Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP NAS Server - Netzwerkverbindung bricht immer wieder kurzzeitig zusammen

Frage Hardware SAN, NAS, DAS

Mitglied: Zoom78

Zoom78 (Level 1) - Jetzt verbinden

29.11.2013 um 10:16 Uhr, 2896 Aufrufe, 15 Kommentare

Hallo,
ich brauche nur eine Einschätzung von euch. Es geht um einen HP Data Vault X315 NAS Server. Dieser läuft mit WHS. Die Netzwerkverbindung wird nach einer gewissen Zeit (ab 2 Stunden) beim Betrieb kurzzeitig abgebrochen und dann wiederhergestellt. Es wurde mit mehreren Routern getestet, andere Geräte funktionieren in diesen Netzwerken auch per DHCP problemlos. Hier wird vor allem unter Belastung (Kopieren von Daten bzw. abspielen der Musik oder Videos) die Verbindung nach einigen Stunden zusammenbrechen, dann kommt die Verbindung wieder, dann in kürzeren Abständen (15-30 Minuten) wiederholt sich das alles immer wieder.

Jetzt ist meine Frage - das klingt doch nach einem Hardwaredefekt oder? Ich habe unter WHS nämlich keine Möglichkeit gefunden etwas dort einzustellen, nichtmal eine feste IP Adresse kann ich vergeben.
Mitglied: aqui
29.11.2013, aktualisiert um 10:36 Uhr
… ."Es wurde mit mehreren Routern getestet"
Normalerweise schliesst man so ein NAS Gerät an einen LAN Switch an und niemals an einen Router ???
Da ein NAS wie ein Server anzusehen ist arbeitet so ein Gerät auch niemals mit DHCP Adressen sondern immer mit statischen IP Adressen…zweiter Kardinalsfehler ! Auch beim WHS (der dann kein NAS ist sondern Server) kann man statische IPs definieren was auch zwingend notwendig ist.
Weisst du wirklich was du da machst ? Vermutlich nicht, wenn es schon an so simplen Dingen wie den richtigen Fachwörtern und einer Beschreibung scheitert…sorry.
Bitte warten ..
Mitglied: Zoom78
29.11.2013, aktualisiert um 12:13 Uhr
Zitat von aqui:

Weisst du wirklich was du da machst ?


Was für eine Frage. Natürlich wurde das NAS an die LAN Ports der Router bzw. der geswitchten Netzwerke verbunden. Aber das Gerät hat KEINE Möglichkeit wie man die IP Adresse manuell eingibt. Mag sein, daß ich etwas übersehen habe. Mit WHS hatte ich bisher noch keine Erfahrungen gemacht.

So oder so - es kann nicht sein, daß es daran liegt. Ich betreibe hier auch andere Geräte per DHCP - auch ein NAS - und da gab es noch niemals Probleme mit der Verbindung. Auch am anderen Netzwerk gibt es kein Problem mit DHCP.

Edit
An den Gerät gibt es definitiv keine Möglichkeit eine feste IP Adresse zu vergeben. Die Windows Home Konsole sieht so aus
http://www.mediasmartserver.net/blog/wp-content/uploads/2010/06/ServerC ...

Unter "Einstellungen" kann man nicht einstellen, normalerweise müsste hier in der Server Console (s.o.) ein Icon "Netzwerk" sein. Doch dieser Icon fehlt. Ich bin als Administrator angemeldet.
Bitte warten ..
Mitglied: Garnaloth
29.11.2013 um 12:05 Uhr
Hallo,

ich betreibe zuhause zwar keinen HP als WHS aber einen normalen WHS 2011 und dort kannst Du ganz normal wie man es kennt in den Adaptereigenschaften die IPv4 einstellen mit all seinen gateway und dns usw. )
Sollte normaler Weise kein Problem sein wenn es ein WHS ist das ist ja nichts anderes wie ein Windows Server 2008R2 also keine Angst vor haben ::

gruß
Marcus
Bitte warten ..
Mitglied: Zoom78
29.11.2013 um 12:14 Uhr
Hallo Marcus,
siehe bitte ein Beitrag höher, ich habe es editiert. Leider finde ich die Einstellung nicht.
Bitte warten ..
Mitglied: MrNetman
29.11.2013 um 12:26 Uhr
rechts oben im Bild: settings!
und es gibt ja noch so nette Dinge wie die Kommandozeile...
Beim Betrieb von Servern sollte man davon schon gehört haben.

Gruß
Netman
Bitte warten ..
Mitglied: Zoom78
29.11.2013, aktualisiert um 13:24 Uhr
Ja, mit "Einstellungen" meine ich auch "Settings". Da ist nichts!

7c31d9dd8b99fd39ea8078bb60524a9e - Klicke auf das Bild, um es zu vergrößern a7da68de0b4a1f6b7fa0d66d2d7cb703 - Klicke auf das Bild, um es zu vergrößern 1dd697bada2b79e10e7d59badfdfe1b4 - Klicke auf das Bild, um es zu vergrößern 98c96e3a3a3f459eb0ee93512921476e - Klicke auf das Bild, um es zu vergrößern 95ccfa5f50b8a2b528a9bff38c5bab2b - Klicke auf das Bild, um es zu vergrößern d6ec7028e2d9836e304418e45d61cb40 - Klicke auf das Bild, um es zu vergrößern 4c7821e130a1c4bf68f6fc8d9c5bf8c1 - Klicke auf das Bild, um es zu vergrößern 157f874bd2e7169d74785ca939235cae - Klicke auf das Bild, um es zu vergrößern c56583266260fb7960e77c005971bb1d - Klicke auf das Bild, um es zu vergrößern 0bfd33d791aa45073c1258f453155b92 - Klicke auf das Bild, um es zu vergrößern 5026f9bcdc614fc1eb4603c0130d620b - Klicke auf das Bild, um es zu vergrößern aca3499e9421841ca7d850aaba8bec25 - Klicke auf das Bild, um es zu vergrößern 14d381f4843596c75542f4e68c9ecfd8 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Garnaloth
29.11.2013 um 13:41 Uhr
Ach wer brauch schon das Dashboard, vlt. am Anfang einmal.

Frage: hast Du Erfahrung mit Windwos Servern ?
Das sieht mir nach WHS 1 aus nicht nach dem neuen 2011.
Ist aber auch egal dann ist es halt Windows Servcer 2003.

Du verbindest Dich einfach per Remotedesktop mit Hilfe der IPAdresse des Servers(die hast Du ja ausgeblendet).
Dann bekommst Du die normale "Ansicht" und dort kannst Du in den Netzwerkeinstellungen die IPAdresse ändern und auch Fest hinterlegen.

OK ?
Bitte warten ..
Mitglied: Zoom78
29.11.2013 um 13:48 Uhr
Ja, ich habe Erfahrung nur nicht mit WHS.

Ich bin da doch über Remote verbunden. Mithilfe des WHS tools. Ich kann natürlich das normale RDP checken, aber dazu muss ich den erstmal wieder aufbauen.
Bitte warten ..
Mitglied: Garnaloth
29.11.2013 um 13:50 Uhr
Ja genau ganz normal mstsc.exe oder halt die Remotedesktop APP und fertig nicht das TOOL nutzen.
Bitte warten ..
Mitglied: keine-ahnung
29.11.2013, aktualisiert 11.03.2016
Zitat von Zoom78:

7c31d9dd8b99fd39ea8078bb60524a9e - Klicke auf das Bild, um es zu vergrößern a7da68de0b4a1f6b7fa0d66d2d7cb703 - Klicke auf das Bild, um es zu vergrößern 98c96e3a3a3f459eb0ee93512921476e - Klicke auf das Bild, um es zu vergrößern d6ec7028e2d9836e304418e45d61cb40 - Klicke auf das Bild, um es zu vergrößern 157f874bd2e7169d74785ca939235cae - Klicke auf das Bild, um es zu vergrößern 0bfd33d791aa45073c1258f453155b92 - Klicke auf das Bild, um es zu vergrößern aca3499e9421841ca7d850aaba8bec25 - Klicke auf das Bild, um es zu vergrößern

Buenos dias = schöne Bilder!

LG und weiterhin einen nice black friday, Thomas
Bitte warten ..
Mitglied: Zoom78
29.11.2013 um 14:28 Uhr
So, das klappt jetzt tatsächlich. Ich komme jetzt an die Netzwerkeinstellungen ran. Diese "Dummy-Remote" oder wie man dieses Tool nennen soll war mir nicht bekannt. Ich ging davon aus, daß es nur so geht. Danke.

Jetzt wird mit der statischen IP getestet. Vermutlich wird es aber keine Verbesserung geben.
Bitte warten ..
Mitglied: Zoom78
29.11.2013 um 14:28 Uhr
Zitat von keine-ahnung:

> Zitat von Zoom78:
>

Buenos dias = schöne Bilder!

LG und weiterhin einen nice black friday, Thomas


?
Bitte warten ..
Mitglied: Zoom78
03.12.2013 um 18:26 Uhr
Mit einer Festen IP Adresse hat sich allerdings nichts verändert. Weiterhin verliert der Server ab und an die Verbindung. Meistens ist dann ein Abschalten und wieder Einschalten nötig.
Bitte warten ..
Mitglied: MrNetman
04.12.2013 um 09:12 Uhr
Jetzt, wo du tiefer in die Einstellungen kommst, kannst du doch bestimmt auch die Log-Dateien zugreifen.
Da steht vielleicht ein Hinweis drin. Die Ausfallzeit hast du bestimmt notiert. Da musst du natürlich nachsehen, bevor du den Server restartest.
Wenn der Taskmanager läuft, hast du auch einen Hinweis auf die CPU-Zeit oder die CPU-Last.
Ansonten läßt sich daqs System via SNMP loggen. Aber das ist komplexer und geht z.B. mit MRTG oder PRTG.

Gruß
Netman
Bitte warten ..
Mitglied: aqui
04.12.2013 um 10:39 Uhr
Wenn der Verbindungsverlust sowohl an den embedded Switchports des Routers als auch an einem LAN Switch bzw. dessen Port passiert kann man wohl von einem Hardware Defekt der NAS Server NIC ausgehen.
Um das aber ganz sicher zu klären solltest du noch folgende Fragen beantworten:
  • Ist der Server mit mehr Links (Teaming) als einem einzigen ins Netzwerk verbunden ?
  • Um ein Autonegotiation Problem ausschliessen zu können: Hast du beide Enden, also Server NIC und Switchport mal auf feste Speed und Duplex Werte eingestellt ?
Das solltest du noch austesten bzw. beantworten.
Ist das auch negativ ist vermutlich de facto die Server NIC Hardware Defekt und der Server ein RMA Fall.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Server-Hardware
NAS-Server Platten auslesen (4)

Frage von Roeder zum Thema Server-Hardware ...

Server-Hardware
HP DL-Server mit andere Festplatte (5)

Frage von maretz zum Thema Server-Hardware ...

Server-Hardware
gelöst HP Blade Server bootet nicht merh durch und gibt kein Bild (8)

Frage von Crystallic zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...