Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP Netserver LH4 - Mit SCSI booten ?

Frage Hardware

Mitglied: Vip1975

Vip1975 (Level 1) - Jetzt verbinden

20.04.2007, aktualisiert 24.04.2007, 4009 Aufrufe, 7 Kommentare

Hallo liebe Experten ;)

Ich habe ein SCSI Problem mit einem HP Netserver LH4. Dabei handelt es sich um ein Quad PII 400 MHz System mit 1GB RAM, 2 x 36GB UW2 SCSI Platten und 6 18,2GB UW2 SCSI Platten) Die 2 36 GB habe ich im RAID 0 Zusammengefasst und die 6 18 GB in Raid 5. Die Platten sind in Wechselramen und HOT SWAP fähig. Mit die SCSI ID's habe ich daher auch keine Probleme und alle Platten werden ohne Fehler vom controller erkannt und lassen sich auch ohne probleme in verschiedene RAID varianten verbinden.

Jetzt das Problem! Ich mehrmals versucht Windows 2000 bzw. 2003 SBS auf den 72GB (2 x 36GB) Laufwerk zu installieren. Funktioniert auch ohne Probleme außer beim neu start kann von den Laufwerk nicht mehr gelesen werden? Ich habe schon bei der inst. alle Treiber mit eingebunden, trotzdem nichts?

Ich habe auch schon versucht das OS auf nur eine Platte zu inst. Das gleiche Prob!

Was für eine alternative habe ich noch?

Mit freundlichen Grüßen.
Lukas
Mitglied: SteffenF
20.04.2007 um 16:40 Uhr
Hallo,
sieht ganz so aus, als würde der RAID-Controller nicht in der Liste der Geräte stehen (vorzugsweise an erster Stelle) von denen gebootet werden darf !
Blick ins BIOS empfohlen.
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: Vip1975
23.04.2007 um 10:31 Uhr
Hi Steffin,

im BIOS ist die RAID Karte als zweites bootdevice gesetzt. Als erstes habe ich ein DVD Laufwerk. Ich habe es allerdings auch schon mal ander herrum probiert, aber immer wieder das gleiche ....

Danke noch mal

Mit freundlichen Grüßen.

Lukas Lowartz
Bitte warten ..
Mitglied: SteffenF
23.04.2007 um 12:23 Uhr
Hallo,
wie sieht die Meckermeldung konkret aus: blinkender Cursor links oben oder BS nicht gefunden oder ??.
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: Vip1975
23.04.2007 um 13:09 Uhr
Hi Steffin,

nur die Meldung "cannot read from Bootdevice". Davor wurde Windows 2K Server auber bereits via CD Installiert ... also kann er es schon lesen, nut zum booten nicht ?

--- BahnHof---

Mit freundlichen Grüßen.
Lukas Lowartz
Bitte warten ..
Mitglied: SteffenF
23.04.2007 um 14:14 Uhr
Hallo,
(Nur nebenbei, ich würde die Betriebssystem-Partition nicht als RAID0 vereinbaren.)
Viele Fehlermöglichkeiten bleiben nicht mehr.
Kann es sein, daß Sie installiert haben, während die Initialisierung des Systemdrives noch im Gange war ?
Wie haben Sie partitioniert (Partition- bzw. ServerMagic, Acronis - oder mit den Windowseigenen Tools) ?
Ist die Bootpartition eine aktive Primärpartition ?
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: Vip1975
24.04.2007 um 12:20 Uhr
Hallo Steffen,

also, es handelt sich um die zwei 36 GB Laufwerke die als eine Partition (Primär) zusammen gefasst wurden. Die Partition ist aktiviert.

Da ich die Konfiguration nur im RAID-Controller selbst machen kann (Kein OS), kann ich nicht gleichzeitig installieren. Nach die Konfiguration muss noch einmal gebootet werden und dann kann mit der inst. fortgefahren werden.

Bin auch am ende .... keine ahnung ....
Bitte warten ..
Mitglied: SteffenF
24.04.2007 um 12:46 Uhr
Hallo,
ich habe mich möglicherweise mißverständlich ausgedrückt
Die Initialisierung eines Systemdrives kann bei diesen etwas "betagten" Teilen durchaus einige Stunden dauern: Will sagen, nach dem Reboot steht im Regelfall noch kein initialisiertes (formatiertes) Systemdrive zur Verfügung !
freundliche Grüße
SteffenF
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Server-Hardware
gelöst HP Microserver Gen8 + ESXi (7)

Frage von runasservice zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst HP Switches - Frage zu Spanning Tree bzw. Loop Back Protection (12)

Frage von chfran zum Thema LAN, WAN, Wireless ...

Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...