Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP Omnibook erkennt Akku nicht richtig

Frage Hardware Notebook & Zubehör

Mitglied: Snooker

Snooker (Level 1) - Jetzt verbinden

17.08.2007, aktualisiert 09.10.2011, 7083 Aufrufe, 1 Kommentar

Der Ersatzakku wird vom Gerät nicht richtig erkannt. Geladen wird der Akku maximal 5 Minuten, danach fängt die Anzeige an zu blinken.

Hallo alle zusammen.

Ich habe ein Problem mit meinem HP Omnibook 6100. Nachdem der Akku schrott war, hat mein Bruder kurzfristig einen Ersatz bei eBay bestellt (ich weiss, großer Fehler, aber nun ist es passiert).

Wenn der Akku eingesteckt wird, fängt das Gerät an zu laden. Aber maximal nach 5 Minuten blinkt die Anzeige und der Ladevorgang ist beendet. In Windows wird der Akku generell falsch angezeigt. Der Batteriestand steht auf 0% und die Akku-Informationen ändern sich. Mal steht überall "BadBadBad" mal nichts usw.

Ich habe nun das automatische Herunterfahren bei niedrigem Akku ausgemacht, und nun kann ich mit dem Akku arbeiten. Wie ich den Akku voll bekommen habe? Ich habe alle 5 Minuten ihn aus und wieder eingesteckt.

Also steht für mich fest, dass lediglich die Erkennung nicht stimmt. Meine Frage ist nun, ob da noch Hoffnung ist oder ich mir nen anderen Akku kaufen muss. Denn es bringt mir ja nichts wenn ich alle 5 Minuten neu einstecken muss oder ich nicht sehe, wie voll er noch ist.
Ich nutze Windows XP Professional (aktueller Stand) und habe auch das Bios neu aufgespielt.

Hoffentlich kennt da jemand noch nen Trick.

Viele Grüße
Mitglied: 46356
17.08.2007 um 22:42 Uhr
Ich hatte da mal so was ähnliches...

Lösung: Media Markt einen Kältespray (weiß das wort nicht genau) kaufen...

Es ist ein extrem kalter Spray der ich glaube etwas stickstoff artiges herausspritzt und gleich wieder trocknet... Reinigt Kontakte!

Mfg. Alex

Frag im Media Mark, wissen bestimmt was ich meine
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Server-Hardware
HP Microserver Gen8 bootet von SATA5, bleibt aber beim Reboot hängen (6)

Frage von Bierkistenschlepper zum Thema Server-Hardware ...

Drucker und Scanner
HP Drucker - Schwarzweißdruck verschwendet Farbe (1)

Frage von GrueneSosseMitSpeck zum Thema Drucker und Scanner ...

Monitoring
HP Monitoring - SQL auf localhost notwendig? (2)

Frage von hijacker99 zum Thema Monitoring ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...