Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP ProCurve 2810 trunk einrichten

Frage Hardware Switche und Hubs

Mitglied: lupita

lupita (Level 1) - Jetzt verbinden

28.09.2010 um 08:44 Uhr, 13559 Aufrufe, 3 Kommentare

Hallo zusammen,

Ich hab folgendes Szenario.
Ein Cisco Switch hat 20 VLAN's konfiguriert und sendet diese über einen Trunk out to Fiber.

Jetzt kommt der HP Switch ins Spiel, welcher über Fiber mit dem Cisco verbunden ist.
Aber wie filtere ich jetzt die VLAN's aus dem Trunk, was muss ich konfigurieren?

Grüsse Lupita
Mitglied: aqui
28.09.2010 um 09:31 Uhr
Das ist ganz einfach und simpel ! Folgendermaßen gehst du vor:
  • Alle VLANs die du auf dem HP verwenden willst mit vlan x namy y anlegen also z.B. vlan 30 name Server
  • Dann trägst du diese VLANs tagged an dem Port ein wo du den Cisco angeschlossen hast. Hier mal Port 24 als Beispiel:

interface 24
name "Trunk zum Cisco Switch"
vlan 1
name "DEFAULT_VLAN"
untagged 1-24
ip address 172.16.1.254 255.255.255.0
exit
vlan 10
name "Firma"
untagged 10-11
tagged 24
exit
vlan 20
name "Vorstand"
untagged 12-13
tagged 24
exit
vlan 30
name "Rechenzentrum"
untagged 14-15
tagged 24
exit
vlan 40
name "Produktion"
untagged 16-17
tagged 24
exit

Mit dem Cisco zusammenstöpseln und fertig ist der Lack !
Sinnvoll ist es wenn du auf dem Cisco Switch auch nur diese VLANs erlaubst die du auf dem HP verwenden willst um den Trunk nicht mit unnötigem Traffic zu belasten !
Auf dem Cisco Interface zum HP konfigurierst du dann z.B.:
interface FastEthernet 0/24
description Trunk zum HP 2810
switchport mode trunk
switchport trunk allow vlan 10-15,20

Das schickt dann nur die VLANs 10 bis 15 und das VLAN 20 zum HP.

Oder meinst du jetzt mit "Trunk" eine Link Aggregation was bei Cisco "Ether Channel" heisst ??? Das wäre dann eine ganz andere Baustelle ?!
Bitte warten ..
Mitglied: lupita
28.09.2010 um 11:34 Uhr
wow, genau das ist es wonach ich gesucht habe.
vielen dank.

wonach hätte ich da suchen müssen in der manuel, trunk gabs nicht, vielleicht eher unter vlan hmm.

aufjedenfall vielen dank.
Bitte warten ..
Mitglied: aqui
29.09.2010 um 12:24 Uhr
Trunk ist ein Cisco Terminus. Bei HP musst du dann unter VLANs tagged Links nachsehen !
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
HP Procurve 2530 - Trunk (LACP)
gelöst Frage von FlatcherNetzwerkprotokolle6 Kommentare

Hallo Admin´s, Ich betreibe 2x HP Procurve 2530 und möchte hier nun mit 4x Cat6 einen Trunk machen. Vlans ...

Switche und Hubs
HP Procurve 2810-48g Firmware download
gelöst Frage von MichiBLNNSwitche und Hubs2 Kommentare

Guten Tag, ich habe diesen switch von HP. Über die Eingabeaufforderung möchte ich die Firmware aktualisieren. Wo kann ich ...

Switche und Hubs
Kaskadierung zwischen zwei HP Procurve 2810-24g Switchen über VLAN
gelöst Frage von ShinakSwitche und Hubs84 Kommentare

Hallo Leute ich habe ein Problem bei dem ich nicht so ganz weiter kommen. Ausgangs Situation: Wir haben eine ...

Netzwerke
VLAN mit HP ProCurve für VoIP-Telefonie einrichten
Frage von RastaManNetzwerke2 Kommentare

Hallo, ich habe folgende Aufgabenstellung: Wir haben neue PoE-Switches von HP beschafft, um das vorhandene PC-Netzwerk zu erweitern. Es ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 7 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 8 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 10 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 15 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...