Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP Proliant mit Smart Array 641 findet keine Bootpartitionen mehr

Frage Hardware Festplatten, SSD, Raid

Mitglied: M-Leonhardt

M-Leonhardt (Level 1) - Jetzt verbinden

29.08.2008, aktualisiert 02.09.2008, 6194 Aufrufe, 6 Kommentare

Hallo,

ich habe folgendes großes Problem: mein Server findet keine Bootpartition mehr.
Aber eins nach dem anderen. Ich habe einen Proliant Ml350 G4P mit insgesamt 6 Platten (jeweils 3 gespiegelt Raid 0+1).Nun war der Speicherplatz zu knapp und ich dachte mir,dann hauste die 2x2 Daten Platten raus und baust ne neue große ein.Die beiden Systemplatten sollten drin bleiben.
Nun ist folgendes passiert: Ich habe die großen Platte reingebaut in verbindung noch mit 2 alten Kleinen (also dann 2xSystem,2xGroß und 2x Klein) und er fährt nicht mehr hoch.Er zeigte mir dass ich die Array's neu konfigurieren sollte (was ich tat) und seit dem Bootet er nicht mehr von meiner Bootplatte?Er überspringt sie einfach bzw. findet kein Windows.Die Bootreinfolge im BIOS stimmt,aber sonst kann ich ja nirgens angeben,dass er die beiden Platten zum booten nehmen soll.
Was ist da los? Ich brauche unbedingt das System und eine neuinstallation kommt nicht in Frage,da ja auch der Bootplatte auch noch Daten drauf waren.
Wie bekomme ich es hin,dass der Server wieder hochfährt?

Danke schonmal für eure Hilfe.

MfG
Michael
Mitglied: Arch-Stanton
29.08.2008 um 19:15 Uhr
Hast Du das Raid 0 auseinandergerisen? Wenn ja, dann gute NAcht.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: M-Leonhardt
29.08.2008 um 19:23 Uhr
Ich habe eigentlich mit den Systemplatten garnix gemacht,außer die anderen 4 getauscht.
Was heißt Gute Nacht? Alles neu,oder gibts irgend ein Trick die wieder zusammen zu setzen oder so dass er wieder bootet?

MfG
Michael
Bitte warten ..
Mitglied: education
29.08.2008 um 20:08 Uhr
hast es mit der smartstart gemacht?

hast die array aufgelöst?

ich vermuste mal das alles weg ist

ruf beim hp support an vielleicht kannst 1 array retten..
Bitte warten ..
Mitglied: M-Leonhardt
29.08.2008 um 20:50 Uhr
Hallo,

nein ich habe es mit dem "BIOS" Tool vom Controller gemacht.
ich habe die Arrays garnicht gelöscht,dass hat der selber gemacht,als ich zwei andere Festplatten rein gesteckt habe.Da waren dann da keine Arrays mehr,also habe ich sie neu angelegt.Hätte sicher jeder Andere auch so gemacht.
Ich installiere gerade Windows auf ner neuen festplatte und dann schauen wir mal weiter.
HP Support bringt mich nicht weiter,da Wochenende ist und da keiner ist.
Guckt mal hier:
http://www.de.quetek.com/RAID_reconstruction.htm
Könnte davon was funktionieren?

MfG
Bitte warten ..
Mitglied: education
30.08.2008 um 08:01 Uhr
ich habe die Arrays garnicht gelöscht,dass hat der selber
gemacht,als ich zwei andere Festplatten rein gesteckt habe.Da waren
dann da keine Arrays mehr,also habe ich sie neu angelegt.Hätte
sicher jeder Andere auch so gemacht.


du wiedersprichst dir selber

hast es vorher wieder auf den ur zustand zurück gesetzt bevor du das raid neu gemacht hattest?
Bitte warten ..
Mitglied: M-Leonhardt
02.09.2008 um 11:44 Uhr
Hallo,

Kurze Info: Alle Daten wieder da. Das Programm von dem Link da oben hat mir sämtliche Daten wiederhergestellt.

Gott sei Danke!


MfG
Michael
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Hp smart array e200i accu austausch (8)

Frage von hansleo zum Thema Server-Hardware ...

Festplatten, SSD, Raid
gelöst RAID5 Erweiterung HP Smart Array P410i mit Array Configuration Utility (6)

Frage von Fruehling2017 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst HP ProLiant - Kompatibilität (19)

Frage von Waishon zum Thema Server-Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (16)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...