Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP-Streamer wird in Gerätemanager nicht erkannt.

Frage Hardware SAN, NAS, DAS

Mitglied: theuncle

theuncle (Level 1) - Jetzt verbinden

28.09.2006, aktualisiert 25.11.2006, 10568 Aufrufe, 5 Kommentare

HP Dat24i - genauer HP C5683A 20.0 Dat-Streamer kann mit Acronis nicht angesteuert werden, da er im Gerätemanager nicht erkannt wird.

Einen wunderschönen,


ich habe folgendes Problem: Wir haben bei einer Firma eine zusätzliche Datensicherung in Form von Acronis Trueimage mit einer Sicherung auf eine ext. Festplatte eingerichtet. Nun hatte der Kunde die Idee, das Acronis Backup ebenfalls für sein Bandlaufwerk zu benutzen.

Ansich ne tolle Idee .. dachte ich ... nur leider wird der Schlingel im Gerätemanager nicht angezeigt (sollte ja unter Bandlaufwerke zu sehen sein - der komplette Reiter Bandlaufwerke ist nicht da) . Nach Auskunft von Acronis ist dies jedoch eine zwingende Voraussetzung für die Nutzung.

Systembeschreibung:

Windows 2000 Server mit SP 4.0
Adaptec U2W-Controller AIC-7892 Ulta 160 PCI
HP OEM DAT-Streamer C5683A 20.0 Gb

Der Streamer wird beim Hochfahren sauber im SCSI-Screen erkannt und ist auch sauber aktiv terminiert. SCSI-Controller ist sauber im Gerätemanager installiert.

Hat jemand eine zündende Idee, wie das Laufwerk evtl. nachzuinstallieren ist? Es liegen "natürlich" mal wieder keine Treiber-CDs oder Disks für dieses Laufwerk vor und nach einer kleinen Suchodysse per Google hatte ich dann auch keine Lust mehr. Ich finde auf Teufel komm raus keinen Treiber für dieses Ding.

Aber evtl. muss man den Streamer ja nachträglich anders integrieren ?

Es wurde zuvor ein Backup mit NTbackup gefahren, welches jetzt allerdings nicht mehr gestartet wird. Ich habe den dementspr. Dienst im Startup gestoppt - NEIN, an dem liegt es nicht, auch vorher war das Bandlaufwerk nicht zu sehen und hat nicht mit Acronis funktioniert.

Vielen Dank schon einmal im voraus ...

Euer Onkel Olli
Mitglied: DaSam
28.09.2006 um 19:35 Uhr
Hi,

habt Ihr auf dem Server, wo der Streamer dranhängt, Veritas Backup Exec installiert? Ich kann mich dunkel daran erinnern, dass es manchmal Probleme gab, wenn man die Veritas-eigenen Treiber installiert hat ...

cu,
Alex
Bitte warten ..
Mitglied: theuncle
28.09.2006 um 19:53 Uhr
Hallo Alex,

ich habe zwar in dem Hilfescreen vom NT-Backup (man glaubt es nicht) auch die Bezeichnung Veritas gesehen (was evtl. auf einen Treiber hinweisst), jedoch ist weder in der Systemsteuerung unter Software noch unter irgendeinem User Veritas installiert bzw. eine Möglichkeit, dieses zu deinstallieren.

Soweit ich weiss versteckt z.B. Veritas auch das Bandlaufwerk und hält es im exklusiven Zugriff.
Nur leider konnte sich das aus o.a. Gründen bisher nicht bestätigen.

Weiss jemand evtl. noch eine Möglichkeit das entweder zu entfernen bzw. festzustellen, ob
das Proggy drauf ist und das Laufwerk versteckt? Oder wie man das Bandlaufwerk nachinstallieren kann bzw. wo man den Treiber für angegebenen Streamer bekommt?

Für weitere Tips wäre ich sehr dankbar
Bitte warten ..
Mitglied: DaSam
28.09.2006 um 20:02 Uhr
Hi,
das NTBackup ist von Veritas - ich meinte aber Veritas BackupExec - das hast wohl nicht installiert.

cu,
Alex
Bitte warten ..
Mitglied: Weasel1969
28.09.2006 um 21:09 Uhr
Hy,

guckst du mal hier :

"http://h18023.www1.hp.com/support/files/server/us/download/18619.html&q ..."

Alternativ :
Die HP LTT ( LibraryTapeTools ) installieren und rein aus Sicherheit auch noch nach
Firmware-Upgrade schauen.

Gruß,
Andy

Edit :
damn .. warum zeigt der den Link nicht korrekt an ... mach ein copy&paste nache dem "false;"

Tip 2 :
Der Download nennt sich
SP24875.exe
Tip 3 :
Suchbegriff auf der HP.com Page : HP DDS4
Bitte warten ..
Mitglied: theuncle
25.11.2006 um 22:48 Uhr
@Weasel und Alex,

Sorry, habe mich lange nicht gemeldet, hatte lange Zeit nicht die Möglichkeit, mich um das Problem zu kümmern. Wir hatten zwischenzeitig als Ersatz bei dem Kunden mit einer ext. Platte gesichert.

Zur Lösung:
Interessanter Weise lag es mal wieder an diversen Punkten. Was vorher ansich mit der Win2k-Server-eigenen Backupsoftware funktioniert haben soll, funktionierte ja wie gesagt, unter Acronis leider nicht, da ja im Gerätemanager ein Bandlaufwerk-Eintrag sein musste.

Nun habe ich später festgestellt, dass die besagten alten Sicherungsbänder anscheinend die Jahre zwar nett gerappelt haben, nur leider wohl (frei nach dem Bastard-Operator from hell) ne lecker >NUL-Sicherung gefahren haben, i.e. da wurde anscheinend nie etwas drauf gesichert.

Trotz korrekter Anzeige im Bios des SCSI-Controller habe ich mich dann mal aufgemacht, die Terminierung in Frage zu stellen. Und siehe da, ich habe das alte SCSI-Kabel (welches komischer Weise über einen Adapter zu U2W und einem Terminator verfügte) entfernt und durch ein U2W-SCSI-Kabel mit Terminator ersetzt.

Anschliessend mussten allerdings zur vollen Funktionalität nocheinmal die o.e. Library-Tools installiert werden. Nach einem erneuten Neustart erschien dann auch unser sehnlichst erwartetes Gerät im Gerätemanager.

So weit so gut. Sichern über Acronis lief ... nur Rücksichern nicht ...

Nun musste noch ein Firmwareupdate erfolgen. Dies hat die Kompatiblität für Medien erhöht und nebenbei den Fehlerspeicher des Dat-Streamers gelöscht, welches auch zu div. lustigen Problemen führen kann (also beim Überlauf). Anschliessend konnte dann endlich sauber gesichert und rückgesichert werden .... mann o mann ... das waren gleich drei Wünsche auf einmal ...

Letzte Frage: Kennt jemand ein Tool, mit dem die Bänder sauber gelöscht werden können. Acronis bietet dies nicht an und eine andere Tapesoftware habe ich ja wie gesagt nicht mehr drauf. Geht dies evtl. auch mit den Tapetools recht einfach ?

Vielen Dank im voraus.

Mit freundlichen Grüßen Onkel Olli
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (6)

Frage von comping zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (16)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...