Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP Ultrium 3 unter Windows 2000 Server mit ntbackup

Frage Microsoft Windows Server

Mitglied: Titanstaub

Titanstaub (Level 1) - Jetzt verbinden

03.01.2012, aktualisiert 22:45 Uhr, 3145 Aufrufe, 3 Kommentare

Ich habe heute probiert ein HP Ultrium 3 SAS in einem HP ML 350 G4 (mit Windows 2000 Server) zum Laufen zu kriegen. Das Laufwerk wurde zunächst nur im Gerätemanager angezeigt aber nicht im Wechselmediendienst. Dann habe ich die Wechselmediendatenbank durch löschen von ntmsdata neu erstellt und den original HP-Treiber installiert. Nun erschien es auch im Wechselmediendienst unter Ressourcen. Wenn ich dann eines der neuen Tapes einlegte um es zu den freien Medien hinzuzufügen, wurde immer gemeldet, das es schreibgeschützt sei, was es aber nicht war!

Mit den HP-Tape-Tools kann ich auf das Laufwerk zugreifen und alle Tests verliefen erfolgreich.

Gibt es ein Update für Windows 2000 Server oder ntbackup, das diesen Fehler behebt? Hat Jemand einen Idee?

Danke und Gruß,

Nico
Mitglied: goscho
04.01.2012 um 10:13 Uhr
Zitat von Titanstaub:
Morgen Nico
Gibt es ein Update für Windows 2000 Server oder ntbackup, das diesen Fehler behebt? Hat Jemand einen Idee?
Wenn du SP4 und alle sonstigen Updates für W2K installiert hast, so wird es schwierig.
Ich kann dir aber aus leidvoller eigener Erfahrung empfehlen, auf NT-Backup auf W2K zu verzichten.

An deiner Stelle würde ich versuchen, eine ältere Version von Symantec Backup Exec (9, 10, 11) zu ersteigern und diese einzusetzen.
BE bietet durch Symantec eine wesentlich bessere Treiber-Unterstützung von Bandlaufwerken an als Microsoft.

Danke und Gruß,
Bitte und Gruß zurück
Goscho
Bitte warten ..
Mitglied: Titanstaub
04.01.2012 um 15:33 Uhr
Zitat von goscho:
> Zitat von Titanstaub:
> ----
Morgen Nico
> Gibt es ein Update für Windows 2000 Server oder ntbackup, das diesen Fehler behebt? Hat Jemand einen Idee?
Wenn du SP4 und alle sonstigen Updates für W2K installiert hast, so wird es schwierig.
Ich kann dir aber aus leidvoller eigener Erfahrung empfehlen, auf NT-Backup auf W2K zu verzichten.

Was ich nur nicht verstehe: vorher war ein LTO-1 SCSI eingebaut und das funktionierte!


An deiner Stelle würde ich versuchen, eine ältere Version von Symantec Backup Exec (9, 10, 11) zu ersteigern und diese
einzusetzen.
BE bietet durch Symantec eine wesentlich bessere Treiber-Unterstützung von Bandlaufwerken an als Microsoft.

Das habe ich auch schon überlegt ... bei ebay findet man die Version 8.6 für 50,00 EUR ... weißt Du ob man sich noch irgendwo die Updates für das Programm herunterladen kann? Das Programm ist doch dann so alt, das ich befürchten muss, dass es auch nicht mit dem LTO-3 umgehen kann.


> Danke und Gruß,
Bitte und Gruß zurück
Goscho

Nochmals danke,

Nico
Bitte warten ..
Mitglied: Titanstaub
05.01.2012 um 20:34 Uhr
Die Lösung: ich hatte versehentlich WORM-Medien benutzt! Damit wusste ntbackup nichts anzufangen.

Mal wieder hat der Layer-8 Fehlerteufel zugeschlagen!

Grüße,

Nico
Bitte warten ..
Ähnliche Inhalte
Windows Server
Installation Windows Nano Server für Hyper-V

Link von Mvinogradac zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...