Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HP Workstation xw4600 Netzteil PSU Pinbelegung Pinout

Frage Hardware

Mitglied: Hunchback

Hunchback (Level 1) - Jetzt verbinden

26.11.2011 um 18:20 Uhr, 8408 Aufrufe, 6 Kommentare

Hallo Leute,
hab mal wieder ein Problemchen.
Habe hier eine HP Workstation XW4600 mit defektem Netzteil.
Da die Stecker des HP-Netzteil alle denen von standard-ATX entspricht wollte ich das Netzteil gegen ein gewöhnliches ATX Netzteil tauschen.
Dann funktioniert der Rechner aber nicht. Die Lüfter laufen kurz an dann passiert nichts mehr. Bei jedem Drücken des Startknopfs laufen sie wieder an.
Mit einem anderen xw4600 Netzteil funktioniert der Rechner ganz normal.

Der HP-Stecker besitzt (wie gesagt) die normale Form aber die Pins haben eine leichte Abweichung:

PIN 8 --> leer
PIN 12 --> leer
PIN 20 --> Ground
PIN 23 --> leer

Also habt ihr eine Idee wie ich den Rechner mit einem normalen Netzteil repariert bekomme?

Gruß und Dank
Mitglied: mrtux
26.11.2011 um 20:26 Uhr
Hi !

Wenn Du ein funktionsfähiges Netzteil hast, warum misst Du (zumindest mal) die Spannungen nicht raus?

mrtux
Bitte warten ..
Mitglied: Hunchback
26.11.2011 um 20:29 Uhr
Hey,
hab leider kein messgerät ... werde aber mal versuchen dass mir das einer misst ...
hat noch jemand ne idee oder erfahrung?
Bitte warten ..
Mitglied: 60730
26.11.2011 um 22:31 Uhr
moin,

aus erfahrung....

Lass es.....

Wenn du kein Multimeter ahst, dann hast du auch keinen Lötkolben, Schrumpfschlauch oder ne Spitzzange oder die nötigen Erfahrungen mit dem Umgang.

Mir ist selber mal an meiner identischen Workstation das Netzteil abgeraucht und ich habe mehr als das oben genannte minimalequipment zur Verfügung.
Da sind noch ein paar Kabel ganz anders, als die von dir genannten..

Kauf dir entweder ein original Ersatzteil, oder gleich einen ganzen funktionierenden Schlachtrechner.

Gruß
Bitte warten ..
Mitglied: ovu-p86
26.11.2011 um 23:11 Uhr
Hallo Hunchback,

falls du noch nicht hast, hier der Link zum "Service and Technical Reference Guide" deiner "HP xw4600 Workstation"

Handbuch 1. Edition
Handbuch 6. Edition

Problem ist, das sich die Pinbelegung je nach Edition geändert hat.
(Jeweils in Appendix A ist Belegung zu finden.)

Wie TimoBeil schon sagt läßt sich dort auch ablesen, daß auch noch andere als die von dir genannten Pins anders sind.
Bei dieser Uneindeutigkeit ist Mrtux Vorschlag wahrscheinlich angebracht.

Alternativ müßtest du aber auch anhand der Kabelfarben (ist bei ATX-Netzteilen standardisiert) die Belgung ablesen können.

So sich auch HP an diese Kabelfarben-Standardisierung hält, kannst du dann die Belegung am ATX-Netzteil auf HP umfrickeln:
Also einfach wie am alten HP-Netzteil die Kabel am neuen Standard ATX-Stecker umfrickeln bzw. weglassen.
Entscheidend ist die Kabelfarbe.

Orange + 3,3 VDC
Rot + 5 VDC
Lila + 5 VSB, Vaux
Weiß - 5 VDC
Gelb + 12 VDC
Blau - 12 VDC

Grau PowerOK, POK
Grün PS_ON
Schwarz Masse, GND


Viel Erfolg.
Schreib doch später mal wie deine Lösung war.


Gruß
Uwe
Bitte warten ..
Mitglied: Hunchback
27.11.2011 um 14:15 Uhr
@TimoBeil
du hast recht ich habe kaum was von dem Aufgezählten. Aber ich bin ja Lern- und Bastelbereit.

@Uwe aka ovu-p86

danke schonmal für den Hinweis mit den Handbüchern ... ist mir beim Durchblättern garnicht aufgefallen dass dort auch die Pin-Belegungen dokumentiert sind.
Im Handbuch der 1. Edition ist die Pinbelegung so wie an meinem Netzteil mit dem Unterschied das Pin 8 leer ist. Ich werde bald mal versuchen die Kabel so abzuändern wie im Handbuch und werde mich dann nochmal melden.

Gruß und Dank schonmal

Hunchback
Bitte warten ..
Mitglied: Hunchback
01.12.2011, aktualisiert 10.10.2012
Hallo Leute,
melde mich wieder zurück.
Habe heute mit nem Kumpel dasNetzteil von HP und das Netzteil, welches ich verbauen wollte (Targan TG680-U33II) vermessen und siehe da ... keine Unterschiede in den Spannungen.
Dann haben wir wir den Stecker des Targan orginal so gebaut wie er am HP Netzteil ist. Immernoch das gleiche Problem (Lüfter drehen kurz dann passiert nix mehr).
Dann haben wir ein anderes ATX Netzteil genommen (LC-Power LC6420G V2) und siehe da ... der HP-Rechner schnurrt wie ein Kätzchen.
Das Targan-Netzteil ist definitiv in perfektem Zustand und funktioniert auch an zich anderen Boards. Es scheint also einfache eine (unverständliche) Inkompatibilität zu geben zwischen dem Targan-NT und dem HP-Board.
Kleine Anmerkung: Das LC-Power hat am PIN 20 nen weißes Kabel mit -5 V ... keine Ahnung für was?!


Ich bedanke mich für die Aufmerksamkeit

MfG
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
gelöst Druckausgabe: Epson ESC in HP PCL umwandeln (2)

Frage von diwaffm zum Thema Drucker und Scanner ...

Netzwerkprotokolle
HP ProCurve Switche mit MSTP (8)

Frage von romanwa zum Thema Netzwerkprotokolle ...

Server-Hardware
gelöst HP Server: Treiber Update (6)

Frage von tweety2007 zum Thema Server-Hardware ...

Windows Server
HP Server - Unerwarteter Restart - Kernel Power EventID 41 (14)

Frage von tweety2007 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (8)

Frage von ahaeuser zum Thema Windows Server ...