Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

GELÖST

HP Workstation xw4600 Netzteil PSU Pinbelegung Pinout

Mitglied: Hunchback

Hunchback (Level 1) - Jetzt verbinden

26.11.2011 um 18:20 Uhr, 8649 Aufrufe, 6 Kommentare

Hallo Leute,
hab mal wieder ein Problemchen.
Habe hier eine HP Workstation XW4600 mit defektem Netzteil.
Da die Stecker des HP-Netzteil alle denen von standard-ATX entspricht wollte ich das Netzteil gegen ein gewöhnliches ATX Netzteil tauschen.
Dann funktioniert der Rechner aber nicht. Die Lüfter laufen kurz an dann passiert nichts mehr. Bei jedem Drücken des Startknopfs laufen sie wieder an.
Mit einem anderen xw4600 Netzteil funktioniert der Rechner ganz normal.

Der HP-Stecker besitzt (wie gesagt) die normale Form aber die Pins haben eine leichte Abweichung:

PIN 8 --> leer
PIN 12 --> leer
PIN 20 --> Ground
PIN 23 --> leer

Also habt ihr eine Idee wie ich den Rechner mit einem normalen Netzteil repariert bekomme?

Gruß und Dank
Mitglied: mrtux
26.11.2011 um 20:26 Uhr
Hi !

Wenn Du ein funktionsfähiges Netzteil hast, warum misst Du (zumindest mal) die Spannungen nicht raus?

mrtux
Bitte warten ..
Mitglied: Hunchback
26.11.2011 um 20:29 Uhr
Hey,
hab leider kein messgerät ... werde aber mal versuchen dass mir das einer misst ...
hat noch jemand ne idee oder erfahrung?
Bitte warten ..
Mitglied: 60730
26.11.2011 um 22:31 Uhr
moin,

aus erfahrung....

Lass es.....

Wenn du kein Multimeter ahst, dann hast du auch keinen Lötkolben, Schrumpfschlauch oder ne Spitzzange oder die nötigen Erfahrungen mit dem Umgang.

Mir ist selber mal an meiner identischen Workstation das Netzteil abgeraucht und ich habe mehr als das oben genannte minimalequipment zur Verfügung.
Da sind noch ein paar Kabel ganz anders, als die von dir genannten..

Kauf dir entweder ein original Ersatzteil, oder gleich einen ganzen funktionierenden Schlachtrechner.

Gruß
Bitte warten ..
Mitglied: ovu-p86
26.11.2011 um 23:11 Uhr
Hallo Hunchback,

falls du noch nicht hast, hier der Link zum "Service and Technical Reference Guide" deiner "HP xw4600 Workstation"

Handbuch 1. Edition
Handbuch 6. Edition

Problem ist, das sich die Pinbelegung je nach Edition geändert hat.
(Jeweils in Appendix A ist Belegung zu finden.)

Wie TimoBeil schon sagt läßt sich dort auch ablesen, daß auch noch andere als die von dir genannten Pins anders sind.
Bei dieser Uneindeutigkeit ist Mrtux Vorschlag wahrscheinlich angebracht.

Alternativ müßtest du aber auch anhand der Kabelfarben (ist bei ATX-Netzteilen standardisiert) die Belgung ablesen können.

So sich auch HP an diese Kabelfarben-Standardisierung hält, kannst du dann die Belegung am ATX-Netzteil auf HP umfrickeln:
Also einfach wie am alten HP-Netzteil die Kabel am neuen Standard ATX-Stecker umfrickeln bzw. weglassen.
Entscheidend ist die Kabelfarbe.

Orange + 3,3 VDC
Rot + 5 VDC
Lila + 5 VSB, Vaux
Weiß - 5 VDC
Gelb + 12 VDC
Blau - 12 VDC

Grau PowerOK, POK
Grün PS_ON
Schwarz Masse, GND


Viel Erfolg.
Schreib doch später mal wie deine Lösung war.


Gruß
Uwe
Bitte warten ..
Mitglied: Hunchback
27.11.2011 um 14:15 Uhr
@TimoBeil
du hast recht ich habe kaum was von dem Aufgezählten. Aber ich bin ja Lern- und Bastelbereit.

@Uwe aka ovu-p86

danke schonmal für den Hinweis mit den Handbüchern ... ist mir beim Durchblättern garnicht aufgefallen dass dort auch die Pin-Belegungen dokumentiert sind.
Im Handbuch der 1. Edition ist die Pinbelegung so wie an meinem Netzteil mit dem Unterschied das Pin 8 leer ist. Ich werde bald mal versuchen die Kabel so abzuändern wie im Handbuch und werde mich dann nochmal melden.

Gruß und Dank schonmal

Hunchback
Bitte warten ..
Mitglied: Hunchback
01.12.2011, aktualisiert 10.10.2012
Hallo Leute,
melde mich wieder zurück.
Habe heute mit nem Kumpel dasNetzteil von HP und das Netzteil, welches ich verbauen wollte (Targan TG680-U33II) vermessen und siehe da ... keine Unterschiede in den Spannungen.
Dann haben wir wir den Stecker des Targan orginal so gebaut wie er am HP Netzteil ist. Immernoch das gleiche Problem (Lüfter drehen kurz dann passiert nix mehr).
Dann haben wir ein anderes ATX Netzteil genommen (LC-Power LC6420G V2) und siehe da ... der HP-Rechner schnurrt wie ein Kätzchen.
Das Targan-Netzteil ist definitiv in perfektem Zustand und funktioniert auch an zich anderen Boards. Es scheint also einfache eine (unverständliche) Inkompatibilität zu geben zwischen dem Targan-NT und dem HP-Board.
Kleine Anmerkung: Das LC-Power hat am PIN 20 nen weißes Kabel mit -5 V ... keine Ahnung für was?!


Ich bedanke mich für die Aufmerksamkeit

MfG
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP Server - Festplatten und Netzteil
Frage von MarkowitschServer-Hardware8 Kommentare

Hallo, ich habe folgenden Server rausgesucht: HP Enterprise ProLiant DL360 Gen9, Xeon E5-2620 v4, 16GB RAM (843374-425) Ich finde ...

Hardware
Ersatznetzteil für HP Workstation XW6400
gelöst Frage von Bl0ckS1z3Hardware3 Kommentare

Hallo, das Netzteil meiner HP XW6400 Workstation scheint defekt zu sein. Beim Einschalten Blinkt 4 Mal die LED rot ...

CPU, RAM, Mainboards
Intel Atom WSUS 2k12R2 Effizient Netzteil PICO psu VS 220 watt Standart Netzteil
Frage von 125674CPU, RAM, Mainboards5 Kommentare

Mahlzeit, wie ihr eventuell schon mitbekommen habt, habe ich mir für Zuhause einen WSUS auf ein Intel Atom 330 ...

Windows Server
HP Workstation Z640 - SCCM Integration
Frage von adminstWindows Server

Hallo zusammen Wir haben eine neue HP Workstation Z640 reinbekommen. Diese wollen wir bei unserem SCCM integrieren. Wir haben ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 15 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 15 StundenSicherheit10 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 16 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 16 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...