Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HTC Desire WLan Problem

Frage Internet

Mitglied: trmanky

trmanky (Level 1) - Jetzt verbinden

06.07.2011 um 15:53 Uhr, 13767 Aufrufe, 5 Kommentare

Mahlzeit!

Ich bin stolzer Besitzer eines HTC Desire und bin rundum zufrieden mit dem Gerät, doch seit einiger Zeit habe ich ein Problem:

Und zwar verbindet sich mein Desire nicht mehr mit meinem WLan zuhause. Es hatte zuvor tadellos über Monate funktioniert, doch auf einmal nichts mehr.

Das Handy sieht das WLan, authentifiziert die Verbindung, verbindet sich und ruft eine IP-Adresse ab. Doch weiter kommt das Desire nicht mehr, es bricht dann irgendwann ab und beginnt das ganze von vorn, bis das Gerät ca nach dem 3. oder 4. Mal WLan einfach ausschaltet.

Wie gesagt, das Problem hatte ich vorher überhaupt nicht, es ist weder ein MAC-Filter drin, noch hab ich das Passwort verhunzt, DHCP ist auf jeden Fall aktiviert,die SSID ist ebenfalls sichtbar (manche Geärte haben damit wohl auch Probleme) und der SSID-Name enthält keine Leerzeichen, Sonderzeichen oder ist zu lang. Ins WLan in der Firma komme ich weiterhin ohne Weiteres und kann surfen.
Achja, wenn ich im Desire eine Adresse direkt zuweise, erscheint oben in der Taskleiste zwar das WLan-Symbol, Internet hab ich aber trotzdem nicht. Das LG Optimus Speed meines Vaters hat zuhause keine Probleme ins Netz zu kommen, SSID auswählen, Passwort eingeben und peng, die Kiste rennt.

Ich hoffe mir kann hier jemand helfen, habe schon die ersten drei Google-Seiten durch ohne Erfolg

VG

PS: Ich hoffe, die Frage ist hier korrekt eingeordnet
Mitglied: Neomatic
06.07.2011 um 15:59 Uhr
Hallo,

das hatte ich bei meinem Desire auch mal. Ich konnte es lösen, in dem ich das gespeicherte WLAN Profil gelöscht und neu eingerichtet habe.

Gruß

Neomatic
Bitte warten ..
Mitglied: trmanky
06.07.2011 um 16:00 Uhr
Hi,

das hatte ich vergessen zu erwähnen, das habe ich auch schon ausprobiert, habe sogar extra die SSID, das Passwort, den DHCP-Pool und den WLan-Kanal geändert, ohne Erfolg =(

LG
Bitte warten ..
Mitglied: Neomatic
06.07.2011 um 16:42 Uhr
Hmm,

mach mal ein Backup deiner Daten und resette das Smartphone mal.

Gruß

Neo
Bitte warten ..
Mitglied: ITLocke
07.07.2011 um 10:06 Uhr
Hallo,

wäre an der Wirkung des Backup/Reset interessiert, da wir hier ein ähnliches Problem mit einem Galaxy S1 und einem Devolo WLAN-Expander haben.

Gruß

Locke
Bitte warten ..
Mitglied: trmanky
07.07.2011 um 12:07 Uhr
Howdy,

also ich hab das Telefon nun komplett platt gemacht (und bei der Gelegenheit gleich versucht, es zu rooten, was aber auch nich geklappt hat, das is aber ein anderes Thema :D) und wieder neu eingerichtet, WLan funktioniert jetzt wieder wie gehabt.

Danke für den Tipp, hatte mich immer vor einem Komplett-Reset gesträubt, aber nun funktioniert wieder alles und das ist auch gut so ;)

VG und Danke an alle
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Problem beim Surface 3 (4)

Frage von achklein zum Thema LAN, WAN, Wireless ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

LAN, WAN, Wireless
Wlan Zero-Handoff - Hidden Station Problem - Verständnisfrage (1)

Frage von Der-Phil zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...