Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Http 400 und Bad request error

Frage Internet

Mitglied: gianIT

gianIT (Level 1) - Jetzt verbinden

11.08.2009, aktualisiert 08:51 Uhr, 8328 Aufrufe, 4 Kommentare

Zugriff auf das Intranet

Ein paar User kommen nicht mehr auf unser Intranet. Im IE 7+8 wird der HTTP 400 error angezeigt. Im Firefox wird der Bad request error angezeigt.
Auf unseren Maschinen läuft Windows XP und wir haben noch keinen Proxyserver. Das ganze System muss noch richtig aufgebaut werden.

Beste Grüsse
Gian
Mitglied: der-von-der-EDV
11.08.2009 um 09:12 Uhr
Um was für einen Web Server handelt es sich denn?
Wir setzen bei uns den IIS ein, wenn der Probleme macht hilft sehr oft ein neu Start des IIS-Server-Dienstes!
Bitte warten ..
Mitglied: gianIT
11.08.2009 um 09:26 Uhr
Wir benutzen IIS 6. Werde es mal versuchen und mich dann melden.
Bitte warten ..
Mitglied: harald21
11.08.2009 um 09:30 Uhr
Hallo,

einfach auf der Kommandozeile "iisreset" ausführen.
Wenn es bei einigen Usern geht und bei anderen nicht, was ist dann der Unterschied?

mfg
Harald
Bitte warten ..
Mitglied: gianIT
11.08.2009 um 10:01 Uhr
Jetzt funktioniert es nach dem Neustart des Dienstes.

Vielen dank
Gian
Bitte warten ..
Ähnliche Inhalte
Apache Server
Bad Request (6)

Frage von HacktoxX zum Thema Apache Server ...

Server
IIS 8.5 Server HTTP-Fehler 500.19 - Internal Server Error (1)

Frage von coldice-it zum Thema Server ...

JavaScript
gelöst How to send request to get location id (2)

Frage von thankusomuch zum Thema JavaScript ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...