Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTTP 400 Fehler unterm IE7 - Firefox funktioniert

Frage Internet Webbrowser

Mitglied: Slash

Slash (Level 1) - Jetzt verbinden

04.03.2009, aktualisiert 11:49 Uhr, 4431 Aufrufe, 2 Kommentare

Hallo,

ich habe in einem lokalen Netzwerk eine Webcam, welche sich über den Browser erreichen lässt. Diese Webcam soll über einen 2003er TS abgerufen werden. Nachdem ich die IP in die Adresszeile eingegeben habe, wird die Seite nicht gefunden und es erscheint ein HTTP 400 Fehler. Wenn ich diese Seite mit dem Firefox öffne, erscheint der Login für die Webcam sofort. Das Problem ist aber, dass ein ActiveX Plugin nachinstalliert werden muss und somit die Webcam nicht mit dem Firefox dargestellt werden kann.

Warum zeigt Firefox diese Webcam-Seite an und der IE7 nicht?

Das Problem besteht auf dem Terminal Server 1 und auf dem Terminal Server 2. Auf dem FileServer funktioniert es. An welchen Einstellungen des IE7 muss ich ansetzen?

Vielen Dank schonmal.

Grüße
Matthias
Mitglied: 60730
04.03.2009 um 12:22 Uhr
Servus,

so pauschal global - wie deine frage gestelt ist - ist die Antwort ganz einfach...
an welchen Einstellungen des IE7 muss ich ansetzen?

An denen, die dafür Sorgen, dass dein IE7 auf den Terminal Servern die Seite nicht anzeigt.

Java / active X / Zonensicherheit / kaputter Cache vom IE - irgendwo da.

Gruß

Ps:
Die Information - "welche Webcam, welches Actixe X, ob Flash und wenn welches installiert ist oder nicht - wären meine Mindestanforderungen gewesen"
Bitte warten ..
Mitglied: Driver401
04.03.2009 um 15:48 Uhr
Und die grundlegenden Fragen wären darüberhinaus noch:
Funktionieren andere Seiten mit dem IE?
Benutzt Du einen Proxy?
Ist der Proxy für lokale Seiten ausgeschaltet?
...

Gruß
J.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...