Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTTP 500 Interner Serverfehler bei Sharepoint 2010 Central Administration

Frage Microsoft Windows Tools

Mitglied: compr00t

compr00t (Level 1) - Jetzt verbinden

01.11.2011 um 11:06 Uhr, 4656 Aufrufe, 4 Kommentare

Hallo Zusammen

Ich habe ein kleines Problem mit meiner Installation von Sharepoint 2010. Vorweg: Ich habs nicht selbst installiert und habe leider noch nicht viel Ahnung von Sharepoint und dessen Verwaltung...

Das Problem ist folgendes: Obwohl das Frontend von Sharepoint problemlos funktioniert und voll lauffähig ist, will die Administrationsseite nicht wirklich, sprich ich erhalte einen HTTP Error 500, sobald ich die Seite aus dem Startmenu starte.

Im Errorlog steht dazu der folgende Eintrag:

"Alternate access mappings have not been configured. Users or services are accessing the site http://ct52546 with the URL http://xx.xxx.xxx.82. This may cause incorrect links to be stored or returned to users. If this is expected, add the URL ]http://xx.xxx.xxx.82 as an AAM response URL. For more information, see: http://go.microsoft.com/fwlink/?LinkId=114854;/>;

Ich habe darauf die erlaubten Sitebindungen in IIS geprüft und sichergestellt, dass diese nicht blockiert wird (bei einer Blockierung gäbe es auch einen HTTP Error 400 und nicht 500). Die Seite ist auch korrekt im IIS vorhanden und sollte eigentlich verfügbar sein.

Weiter habe ich alle möglichen Adressen versucht, über localhost, über 127.0.0.1 bis hin zu der zugewiesenen IP und dem Hostnamen; nichts funktioniert obwohl jeder Name aufgelöst und jede IP erreichbar wäre.

Leider findet auch Google keine passenden Vorschläge mit dem Fehler und die von Microsoft angegebene URL ist ungültig....

Hat jemand noch eine Idee?
Mitglied: jsysde
02.11.2011 um 04:06 Uhr
Moin,

ist auf dem Server ein WSUS installiert?

Cheers,
jsysde
Bitte warten ..
Mitglied: compr00t
02.11.2011 um 08:17 Uhr
Nein, leider nicht.

Gruss
Patrick
Bitte warten ..
Mitglied: compr00t
09.11.2011 um 11:01 Uhr
Das Problem wäre immer noch aktuell...
Bitte warten ..
Mitglied: compr00t
21.11.2011 um 22:02 Uhr
Irgendwelche weiteren Ideen?
Bin für jeden Tipp dankbar!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Microsoft Office
Erfahrungen Sharepoint 2016 in Verbindung mit Word 2010 (7)

Frage von DerWoWusste zum Thema Microsoft Office ...

Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Microsoft
SharePoint Search Server gesucht (3)

Frage von MasterSchlumpf zum Thema Microsoft ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (19)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (14)

Frage von ProfessorZ zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (13)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...