Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

http-Anfragen verbogen

Frage Microsoft Windows Netzwerk

Mitglied: ikari

ikari (Level 1) - Jetzt verbinden

03.01.2007, aktualisiert 16:00 Uhr, 2628 Aufrufe, 2 Kommentare

Hallo Admin-Gemeinde und ein frohes Neues!

Ich habe ein recht seltsames Problem mit einem Laptop:
Lenovo R60, Win XP Pro, WLAN (WPA+TKIP)

Wenn ich eine Weile mit einem WLAN verbunden bin, werden plötzlich sämtliche http-Anfragen mit Fehlermeldungen zurückgewiesen. Dabei spielt der Browser keine Rolle. FF sowie IE machen folgendes: Nach der Eingabe einer URL z.B. www.google.de bekomme ich die Fehlermeldung 404 von meinem Webhoster.. Gebe ich die URL nochmals händisch ein, erscheint Yahoo mit einer 404 ..

Wenn mal eine Seite angezeigt wird, ist die Anzeige komplett zerschossen. Die angesteuerte Webseite wird ohne Formatierungen etc. angezeigt.

All dies passiert nur, wenn ich das Laptop mit WLAN starte. Switche ich beim Auftreten des Problems die Netzwerkkarte, bleibt das Problem bestehen. Rechner, die am gleichen Router verbunden sind, haben keinerlei Probleme. Starte ich das Laptop neu, ist wieder alles o.k.

Mh, bin ratlos. Habe bereits folgendes erfolglos probiert: ipconfig release & renew, Browser-Cache geleert, HOST-Datei ok, Rootkits versucht zu finden=negativ, GData Anti Virenkit findet auch nix.

Habt Ihr eine Idee?

Grüße
Mitglied: 16568
03.01.2007 um 12:10 Uhr
Wenn Du noch schreiben könntest, ob das Lenovo Built-in WLAN hat, oder ob Du einen externen Adapter nutzt...?


Lonesome Walker
Bitte warten ..
Mitglied: ikari
03.01.2007 um 16:00 Uhr
Ja, WLAN ist built-in. Kein externer Adapter.
Evtl. noch eins: die Netzwerkdaten bekommt der Rechner via DHCP.

Ikari
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
MS: Update-Server-Adressen OHNE Wildcards (16)

Frage von mrserious73 zum Thema Windows Update ...

Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (10)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (10)

Frage von Matsushita zum Thema Microsoft Office ...