Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTTP / Port 80 funktioniert nicht mehr, alle anderen Protokolle und Ports aber funktionieren ganz normal

Frage Internet

Mitglied: theonlyrobi

theonlyrobi (Level 1) - Jetzt verbinden

24.07.2006, aktualisiert 12:15 Uhr, 5645 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe seit ein paar Tagen das Problem, dass ich nach dem hochfahren meines Rechners nicht mehr über HTTP / Port 80 kommunizieren kann. Ich kann weder ins Internet noch lokal im LAN auf den Router zugreifen. Das Problem tritt mit allen Browsern auf. Alle anderen Protokolle (https, ftp usw.) funktionieren ganz normal. Habe Windows XP Prof. SP2 als OS.

An einer Firewall kann es nicht liegen, habe nur die Windows Firewall laufen und hatte sie testweise ausgeschalten. Ich habe auch einen VPN Client von Cisco drauf und wenn ich ich den aktiviere und wieder deaktiviere, funktioniert auch die Kommunikation über HTTP wieder. Ist es möglich dass vielleicht ein benötigter Dienst erst durch den VPN Client gestartet wird? Ich bin gerade etwas ratlos.

Robert
Mitglied: scoopy0815
24.07.2006 um 12:15 Uhr
servus robert,

klingt ja ziemlich suspekt. wenn du nicht geschrieben hättest, dass es mit mehreren browsern nicht geht, hätte ich gesagt proxyeinstellungen überprüfen.
aber wenn andere protokolle (https, ftp) funzen wird es auch nichts mit der namensauflösung zu tun haben.

meine nächsten schritte wären jetzt:

- neuesten treiber den lan- adapters suchen --> installieren
- wenn nicht, vpn client testweise deinstallieren
- wenn nicht, tcp/ip protokoll komplett neu installieren (in den eigenschaften des netzwerkadapters)
- wenn nicht, einen anderen netzwerkadapter versuchen

... viel glück dabei

mfg... markus
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 Port 80 belegt (7)

Frage von Herbrich19 zum Thema Windows Server ...

Router & Routing
gelöst Häufige Port Scans - normal ? (8)

Frage von Dilbert-MD zum Thema Router & Routing ...

Mac OS X
Mac ports -f activate port

Frage von Alchimedes zum Thema Mac OS X ...

Netzwerkprotokolle
gelöst HTTP Reverse Proxy, Umleitung auf verschiedenen Ports anhand der Subdomain (1)

Frage von danielr1996 zum Thema Netzwerkprotokolle ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...