Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

HTTP-SSL startet, läuft... und dann ist Schluss..

Mitglied: ChristianF

ChristianF (Level 1) - Jetzt verbinden

12.04.2011 um 20:57 Uhr, 6298 Aufrufe

Auf einem SBS2003 mit SPs läuft der HTTP-SSL, wenn man den Server startet und läuft und läuft. Irgendwann verabschiedet sich der Dienst und läßt sich nicht mehr starten.

Hallo zusammen,

mich plagt ein sehr merkwürdiges Phänomen. Die Fragestellung ist ähnlich der in http://www.administrator.de/index.php?content=129921 , allerdings mit folgender Besonderheit: der HTTP-SSL startet beim Serverstart ohne Probleme, läuft dann auch problemlos, bis er sich irgendwann verabschiedet. Er läßt sich dann auch nicht wieder starten, es gibt dann die Fehlermeldung

Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7023
Datum: 12.04.2011
Zeit: 20:45:13
Benutzer: Nicht zutreffend
Computer: *Rechnername*
Beschreibung:
Der Dienst "HTTP-SSL" wurde mit folgendem Fehler beendet:
Das System kann die angegebene Datei nicht finden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Nach einem Neustart des Rechners sind sowohl IIS als auch HTTP-SSL wieder da, bis die Sache von vorn losgeht. Leider finde ich nicht heraus, welche Datei ihm angeblich fehlt. Allerdings ist sie ja nach einem Neustart wohl auf einmal wieder da??

Hat jemand eine Idee?

Viele Grüße
Christian
Ähnliche Inhalte
Hardware
Computer startet nur 3 sekunden dann ist schluss
gelöst Frage von NakaronHardware17 Kommentare

Hallo Leute, Ich habe heute meinen neune Pc zusammen gebaut. Jedoch habe ich das Problem das es nach 3 ...

Windows Server
SSL für WSUS läuft unter Server 2016 nicht
gelöst Frage von RaynorWindows Server7 Kommentare

Hallo, ich bin am Verzweifeln. Unter Windows Server 2012 R2 habe ich bereits mehrere Male erfolgreich SSL für WSUS ...

Sicherheit
Welche Schlüsse nach "Locky" ziehen?
gelöst Frage von intermartySicherheit20 Kommentare

Hallo! Hatte heute die Ehre das ich beim Kunden das erste mal "Locky" miterleben durfte. Kurz zum Setup: 1 ...

Batch & Shell
VBS msgbox meldung nach jeden durchsuchten Ordner und nicht am Schluß
gelöst Frage von KnuefiBatch & Shell18 Kommentare

Hallo da mir immer hier geholfen wurde, wende ich mich mal wieder an Euch. Ich habe ein Script zur ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 10 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 17 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 21 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...