Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HTTPS-Bindung anderer Sites unbrauchbar

Frage Internet Server

Mitglied: Anton-ch

Anton-ch (Level 1) - Jetzt verbinden

03.06.2010 um 22:53 Uhr, 4995 Aufrufe, 3 Kommentare

Hallo zusammen

Ich habe als absoulut unbedarfter für zu Hause SBS2008 gekauft, Hauptziel ist das zusammenführen verschiedener Mail-Accounts in einem Exchange-Account, was auch alles wunderbar funktionierte.

Bis heute.

Ich habe nämlich versucht, Exchange Actice Sync einzurichten. Nachdem ich einiges ohne Erfolg versucht habe, habe ich im IIS eine neue Site hinzugefügt - testweise. Einstellungen waren https und das gleiche Zertifikat wie beim OWA z. Bsp., ich glaube remote.<domäne>.net oder so.

Da das nicht zum Erfolg geführt hat hab ich die Site wieder gelöscht.

Dabei kam die Meldung

"Entfernen bestätigen

Das der HTTPS-Bindung diser Site zugeordnete Zertifikat ist auch der Bindung einer anderen Site zugewiesen. Durch Löschen dieser Site wird die HTTPS-Bindung der anderen Site unbrauchbar. Möchten Sie den Vorgang dennoch fortsetzen?"

Im Eifer des Gefechts habe ich auf "Ja" geklickt. Und seit dann geht OWA nicht mehr

77ff7246cac251f152794f80f26cc58a - Klicke auf das Bild, um es zu vergrößern

So, wer kann mir sagen wie ich das wieder hinbekomme?

Besten Dank und viele Grüsse
Anton
Mitglied: Anton-ch
04.06.2010 um 09:58 Uhr
Hallo, konnte das Problem selbst lösen.

Viele Grüsse
- A
Bitte warten ..
Mitglied: kopie0123
04.06.2010 um 11:02 Uhr
Gute Morgen,

vielleicht schreibt doch kurz Deine Lösung, dass andere mit dem gleichen Problem einen Lösungsansatz haben.
Bitte makiere dann Deinen Beitrag als gelöst.

Gruß
Bitte warten ..
Mitglied: Anton-ch
04.06.2010 um 12:48 Uhr
Die Lösung war ganz einfach. Im IIS kann man mit einem Rechtsklick auf die Site-Gruppen (?) Bindungen bearbeiten.

Dort einfach überall bei https wieder das Zertifikat eingetragen und alles lief wieder.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst IIS 7.5 Mehrere Sites über https??! (1)

Frage von TheFstX zum Thema Windows Server ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Verschlüsselung & Zertifikate
Sicherheitsforscher an AV-Hersteller: Finger weg von HTTPS (3)

Link von Lochkartenstanzer zum Thema Verschlüsselung & Zertifikate ...

LAN, WAN, Wireless
gelöst FB 7490 an FB 6490 - angeschlossene Geräte nicht an jeweils anderer Fritz Box sichtbar (4)

Frage von Karliwarli zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...