Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTTPS auf HTTP Weiterleitung einrichten - unter Exchange 2003 mit IIS 6

Frage Microsoft Exchange Server

Mitglied: TiTux

TiTux (Level 2) - Jetzt verbinden

28.09.2007, aktualisiert 03.10.2007, 7566 Aufrufe, 5 Kommentare

Hallo,

wir haben beim Kunden eine Windows 2003 Domänen Umgebung mit Exchange 2003 im Einsatz.
Dort läuft OWA, OMA und RPC over HTTPS. SSL ist also für die Umgebung aktiv, wurde vorher noch ohne SSL betrieben.

Nun soll eine Weiterleitung greifen, falls der Benutzer vergisst, bei der OWA Anmeldung das "s" vor http zu setzen,
also so:

01.
http://exchange.firma.de/exchange


01.
https://exchangen.firma.de/exchange
Wir hatten schon eine Weiterleitung per index.asp erstellt, die dafür sorgte, dass man das /exchange nicht eingeben muss,
aber irgendwie funktioniert das nicht, seidem SSL im Einsatz ist. Hier der Inhalt der index.asp:

01.
<html><head><meta http-equiv="Refresh" content="1; URL=https://exchange.firma.de/exchange"> 
02.
</head><body></body></html>
Sollte das so nicht funktionieren?

Gruß
TiTux
Mitglied: Dani
28.09.2007 um 17:55 Uhr
Hi TiTux,
du könntest das Problem vllt. anders gehen:
Wir haben einfach im IIS im VirtualWeb "Exchange" in den Eigenschaften => Verzeichnissicherheit => Bearbeiten. Dort kannst du sagen, dass die Seite nur über SSL erreichbar sein soll. Damit bekommt der User den entsprechenden Hinweis.

Wir hatten schon eine Weiterleitung per index.asp erstellt,
Würde auch ne index.html reichen. *g*


Grüße
Dani
Bitte warten ..
Mitglied: TiTux
28.09.2007 um 19:29 Uhr
Aber genau das hatte ich gemacht,
dass nur SSL genutzt werde darf. Der User soll halt keine Fehlermeldung erhalten, sondern einfach
nur weitergeleitet werden. Muss ich mir auch übers WE anschauen .. wozu hat man denn frei

Ciao TiTux
Bitte warten ..
Mitglied: 51705
28.09.2007 um 22:34 Uhr
sitzt ein Router mit NAT davor?
Bitte warten ..
Mitglied: Dani
03.10.2007 um 01:10 Uhr
Hi,
und hast du nun eine Lösung gefunden? Hoffe das WE war nicht zu lange mit Arbeit verbunden.


Grüße
Dani
Bitte warten ..
Mitglied: TiTux
03.10.2007 um 16:09 Uhr
Servus,

dass WE war dann doch mit viele anderen Dingen zugestopft .. da hat es leider nicht mehr mit dem
testen geklappt. Aber irgendwie habe ich derzeit auch keinen anderen Ansatz .. normal müsste es ja so klappen, wie ich es oben geschrieben habe.

Und ja, ein Router sitzt davor.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Exchange Server
Exchange 2003 für Experimente noch nutzbar? (14)

Frage von pelzfrucht zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...