Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

https viel langsamer als http

Frage Internet Server

Mitglied: traced82

traced82 (Level 1) - Jetzt verbinden

12.09.2005, aktualisiert 16:25 Uhr, 8046 Aufrufe, 3 Kommentare

IIS 6.0

Hi,

hab folgendes Problem:

wenn ich Seiten auf meinem IIS 6.0 per http://blabla öffne, geht alles recht fix (also von ausserhalb). Wenn ich die selben Seiten per https://blabla öffne, ist das ganze schon um einiges langsamer... Möchte aber z.B. OWA nicht über http:// abrufen!

Woran könnte das liegen?

MfG Basti
Mitglied: RJuergens
12.09.2005 um 15:52 Uhr
vielleicht eine ganz böde Antwort... aber überprüffe mal die Firewall, das Problem hatte ich zu Anfang auch mit´HTTPS oder der IIS macht Probleme
Bitte warten ..
Mitglied: traced82
12.09.2005 um 15:59 Uhr
Hi, Server (Win2k3 Standard) hängt direkt am Router (Draytek Vigor), mit Portforwarding,
also passiert doch mit Port 443 eigentlich ja auch nix anderes als mit Port 80 ?!?!
Bitte warten ..
Mitglied: traced82
12.09.2005 um 16:25 Uhr
Hat sich erledigt, Microsoft schreibt z.B. zu dem Thema:

Beachten Sie, dass SSL erheblich langsamer ist als HTTP. Die Entwickler müssen daher die Kompromisse zwischen Sicherheit und Leistung sorgfältig abwägen.

Und so stehts bei google auch auf tausenden anderer Seiten *schäm*

Schönen Abend noch

MfG Basti
Bitte warten ..
Ähnliche Inhalte
Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Internet
US-CERT warnt vor HTTPS-Inspektion

Link von BassFishFox zum Thema Internet ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...