Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

https viel langsamer als http

Frage Internet Server

Mitglied: traced82

traced82 (Level 1) - Jetzt verbinden

12.09.2005, aktualisiert 16:25 Uhr, 8015 Aufrufe, 3 Kommentare

IIS 6.0

Hi,

hab folgendes Problem:

wenn ich Seiten auf meinem IIS 6.0 per http://blabla öffne, geht alles recht fix (also von ausserhalb). Wenn ich die selben Seiten per https://blabla öffne, ist das ganze schon um einiges langsamer... Möchte aber z.B. OWA nicht über http:// abrufen!

Woran könnte das liegen?

MfG Basti
Mitglied: RJuergens
12.09.2005 um 15:52 Uhr
vielleicht eine ganz böde Antwort... aber überprüffe mal die Firewall, das Problem hatte ich zu Anfang auch mit´HTTPS oder der IIS macht Probleme
Bitte warten ..
Mitglied: traced82
12.09.2005 um 15:59 Uhr
Hi, Server (Win2k3 Standard) hängt direkt am Router (Draytek Vigor), mit Portforwarding,
also passiert doch mit Port 443 eigentlich ja auch nix anderes als mit Port 80 ?!?!
Bitte warten ..
Mitglied: traced82
12.09.2005 um 16:25 Uhr
Hat sich erledigt, Microsoft schreibt z.B. zu dem Thema:

Beachten Sie, dass SSL erheblich langsamer ist als HTTP. Die Entwickler müssen daher die Kompromisse zwischen Sicherheit und Leistung sorgfältig abwägen.

Und so stehts bei google auch auf tausenden anderer Seiten *schäm*

Schönen Abend noch

MfG Basti
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Server
IIS https binding mag nicht (11)

Frage von H41mSh1C0R zum Thema Windows Server ...

Router & Routing
Nach Router Wechseln Langsamer (13)

Frage von EynMarc zum Thema Router & Routing ...

SEO
Wie funktioniert eine HTTPS Verschlüsselung? (5)

Frage von Yanmai zum Thema SEO ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...