Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

https problem mit vista

Frage Internet Webbrowser

Mitglied: cali169

cali169 (Level 1) - Jetzt verbinden

20.03.2009, aktualisiert 11:13 Uhr, 4382 Aufrufe, 5 Kommentare

Hallo,

bitte um hilfe

problem mit vista in vmware und Internetseitenanzeige

ich habe eine vmware in der vista ultimate augesetzt ist.



problem
bekomme von vista aus keine https seiten angezeigt, also google geht auch das anpingen auch andere seiten

aber https seiten gehen nicht, aber anpingen lässt sich die öffentliche ip.

mit anderen betreibssystemen geht es auch mit ie7

was kann ich tun die firewall habe ich schon deaktiviert.
Mitglied: jhinrichs
20.03.2009 um 12:44 Uhr
Du müsstest schon ein bißchen genauer beschreiben, wie dein Konfiguration aussieht. Wie bist du mit dem Internet verbunden? Was ist mit dem Wirtssystem, kann man von da aus https-Seiten erreichen? Welche Firewall hast Du dektkiviert (Windows oder ggf. Router)? Gibt es einen Proxyserver? etc.
Bitte warten ..
Mitglied: cali169
20.03.2009 um 13:36 Uhr
hallo,

also von dem wirtsystem kann ich https aufrufen und es funktioniert alles.

habe meine vmware gebridged und komme direkt ins internet wie mein wirtsystem.

das vista ist jungfräulich und die firewall habe ich deaktiviert ebenso auch mal den dienst der firewall beendet.

ie7 die seiten zu sichere sites hinzugefügt.

trotzdem funktioniert bei vista das https nicht.
Bitte warten ..
Mitglied: jhinrichs
20.03.2009 um 14:17 Uhr
Und "direkt ins Internet" heißt, der PC ist direkt am DSL-Modem angeschlossen? Oder gibt es da noch einen Router?
Welche IP-Adressen sind wie (statisch/dynamisch) vergeben?
Gibt es auf dem Router/dem Wirt/dem Gast jeweils eine Firewall? Und wenn ja, wie ist die konfiguriert?

Denn es hört sich insgesamt so an, als ob der Port 443 (für https) für das Vista-System blockiert ist, und dafür kommen eben mehrere Stellen in Frage.
Bitte warten ..
Mitglied: cali169
20.03.2009 um 14:23 Uhr
hallo,

vista geht wie der wirth ins internet und da funktioniert ja https also 443.

wenn muss es ja in vista geblockt werden. aber den dienst der firewall hab ich abgeschalten, somit nicht aktiv.

habe auch eine vmware mit w2003 server aufgesetzt, gleiches wirtsystem, von da aus läuft https, also muss es def. an dem super vista liegen.

ich arbeite mit vmware workstation 5.5.7
Bitte warten ..
Mitglied: cali169
19.03.2010 um 15:22 Uhr
haben neue lizenz erworben und ab der version 6.5 funktioniert auch das https
Bitte warten ..
Ähnliche Inhalte
Debian
Squid Proxyserver - HTTPS Problem
Frage von CartmanDebian1 Kommentar

Guten Morgen Community, ich habe einen Squid Proxyserver installiert und möchte natürlich HTTP als auch HTTPS verwenden können. HTTPS ...

Windows Vista
Vista Problem mit CitrixWebap
gelöst Frage von ChontaWindows Vista

Hallo, leider gibt es keinen Citrix oder Terminalserver unterpunkt, deswegen beschreibe ich mal das Problem bei dem OS bei ...

Verschlüsselung & Zertifikate
HTTPS Zertifikat
gelöst Frage von unique24Verschlüsselung & Zertifikate9 Kommentare

Hallo! Ich möchte PC ausliefern, die einen integrierten Webserver haben. Wie klappt das mit HTTPS. Wenn ich für meine ...

iTunes
ITunes Synchronisations Problem mit Vista und Mac!!!
Frage von FengShuiiTunes5 Kommentare

Hallo zusammen, im Internet findet man dies und das, aber leider keine Detaillierten Problemen! Ich habe auf beiden PC/Laptop ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 3 StundenBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 5 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 20 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 21 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware14 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...