Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

HTTPS Verbindung zu OWA funktioniert nicht von extern

Mitglied: Zareth

Zareth (Level 1) - Jetzt verbinden

22.05.2013 um 12:25 Uhr, 1786 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe folgendes Problem:

Ich habe einen Small Business Server 2011 der über ein Portforwarding erreichbar ist.
Die diversen iPhones und Androids können sich mit dem Exchange Server ohne weiteres verbinden.

Wenn man allerdings im Browser folgendes eingibt: https://IP-Adresse:0815/owa
Dann kommt noch die Abfrage wegen dem selbst erstelltem Zertifikat und danach "Fehler beim laden der Webseite."
Wenn ich es intern versuche https://sbs2011/owa funktioniert alles tadellos.
Wenn ich von extern die IP mit Port ohne /owa eingebe lande ich auf der IIS Seite.
Also scheint das Forwarding zu funktionieren, zumal ja die Smartphones auch gehen.

Ich weiß an der Stelle auch ehrlich gesagt gerade nicht weiter und bin für jede Hilfe dankbar.

Versucht habe ich noch die Firewall zu umgehen indem ich alles durchgelassen habe -> leider auch ohne Erfolg!

Vielen Dank!

Carsten
Mitglied: keine-ahnung
22.05.2013 um 12:34 Uhr
Hi,

was passiert, wenn Du statt der IP die eingerichtete mail-domain mit /owa aufrufst?

LG, Thomas
Bitte warten ..
Mitglied: 111784
22.05.2013, aktualisiert um 13:02 Uhr
Hallo Carsten,

Zitat von Zareth:
Wenn man allerdings im Browser folgendes eingibt: https://IP-Adresse:0815/owa

Du musst im Browser folgendes eingeben:
https://IP-Adresse/owa

Ohne :0815

LG

Edit:

Durch das HTTPS, hierbei das "S" gibts Du schon vor, dass Du über den Port 443 auf die URL zugreifst.
Wenn Du nur HTTP versuchst, ohne das "S" würde die Webseite über den normalen HTTP Port 80 aufgerufen werden, ohne SSL.
Bitte warten ..
Mitglied: Hitman4021
22.05.2013 um 13:55 Uhr
Hallo,

wenn ich das richtige verstehe leitest du den Port 0815 deiner externen IP auf den INTERNEN Port 443 um oder?

Gruß
Bitte warten ..
Mitglied: Zareth
23.05.2013 um 17:27 Uhr
Hallo,

ja Hitman genau, ich habe ein Portforwarding eingerichtet damit der Server nicht über 443 erreichbar ist, außerdem lässt dies die Firewall nicht zu.

@keine-ahnung: Ich weiß ehrlich gesagt nicht was du meinst.
Falls du https://Kunden-Mail-Domäne.de:0815/owa, das wird nicht funktionieren, da diese Domäne auf einer anderen IP liegt.
Aber danke für den Ansatz...

@111784: leider muss ich das :0815 angeben weil ich wie Hitman festgestellt habe einen anderen Port verwende. Natürlich ist es in Wirklichkeit nicht 0815.

Danke schonmal für die Ideen....

Gruß

Carsten
Bitte warten ..
Mitglied: keine-ahnung
23.05.2013 um 17:38 Uhr
Hi nochmal,

ich meine die FQDN der Subdomain, die über den Assi zur Einrichtung der Internetverbindung von Dir angelegt wurde.

was hast Du für einen alternativen SSL-Port gewählt? Und warum? Und kennt den der IIS? Wenn die Firewall den Standard-Port nicht durchlässt, muss man ihr das befehlen! Du schraubst Dich sonst mit dem Portbinding im IIS wund ...

Wie synchronisierst Du das Eiergedöhns ... steht da auch Dein geheimnisvoller Portaufruf in der Serverbezeichnung drin?

LG, Thomas
Bitte warten ..
Mitglied: Zareth
17.06.2013 um 14:24 Uhr
Hi Thomas,

danke für deine Rückmeldung und sorry das ich so lang mit anderen Sachen abgelenkt war.

Also ich habe am IIS bzw. am gesamten Server nichts veränder einzig und allen an der Firewall eine Weiterleitung von 0815 auf interne IP:443 eingerichtet und wie gesagt die iPhones und Adroiden funktionieren tadellos, also verstehe ich das irgendwie nicht...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA HTTPS Zertifikart auf Client installieren
Frage von staybbExchange Server4 Kommentare

Hallo, ich habe einen Windows 7 Client mit verschiedenen Browsern (IE, Firefox, Chrome). Nun möchte ich von dem PC ...

Verschlüsselung & Zertifikate
Wie funktioniert ein HTTPS Proxy? Ist das zeitgemäß?
gelöst Frage von flyingKangarooVerschlüsselung & Zertifikate6 Kommentare

Hallo, ich war bisher immer der Meinung wenn im Browser ein Proxyserver für HTTPS eingetragen ist, dann stellt der ...

SEO
Wie funktioniert eine HTTPS Verschlüsselung?
Frage von YanmaiSEO5 Kommentare

Hallo ihr Administratoren, ich werde mir jetzt doch ein SSL Zertifikat kaufen. Mir schwebt dieses hier vor: das erste ...

Windows Server
Https-Verbindung nur über Internet-Explorer
gelöst Frage von Leo-leWindows Server21 Kommentare

Hallo Zusammen, bei der Erstellung eines Domänenzertifikats für eine interne Webseite, ist mir gerade aufgefallen, dass https nur über ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 11 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 11 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 12 StundenSicherheit8 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 12 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...