Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

GELÖST

Huawei e5330 einrichten - wie?

Mitglied: Taumel

Taumel (Level 2) - Jetzt verbinden

15.01.2015 um 18:28 Uhr, 84338 Aufrufe, 17 Kommentare

Hallo User!
Ich habe mir ein "Huawei e5330" gekauft und wollte es einrichten. Lt. Hersteller und Internet soll es "problemlos" einzurichten sein. Aber eben leider nicht! Die Erste Hürde, Netzwerkschlüssel eingeben, habe ich gelöst. Dann wurde von mir der Browser gestartet. Es kam ein Fenster, bei dem ich "Benutzernamen" und "Passwort" eintragen soll. Die vorgegebenen Angaben (lt. Innendeckel) habe ich eingetragen, aber dann kommt Fehlermeldung, dass eines davon falsch ist. Wo liegt der Fehler? Wer kann mir bitte mal die Einrichtung erklären? Danke!

Gruß
Taumel



Mitglied: aqui
15.01.2015, aktualisiert um 18:53 Uhr
Na ja eigentlich ist das ein Kinderspiel....
Das Handbuch (wenn man es denn liest..) ist auf Seite 15 dazu recht eindeutig !

Wir setzen mal voraus das du un das WLAN des Huawei eingebucht bist ?? WLAN ID ausgewählt, Verbinden, Passwort eingegeben und PC zeigt dir "verbunden mit xyz" an !!??

Wenn du jetzt in der Windows Eingabeaufforderung mal ein ipconfig eingibst kannst du überprüfen ob der Router dir eine korrekte IP Adresse aus dem IP Netzwerk 192.168.8.0 /24 gegeben hat !
Ist das der Fall sehen wir al weiter ins Handbuch. Dort steht:
1. Make sure the connection between the Mobile WiFi and the Wi-Fi device or computer is working normally.

OK, das hatten wir eben und passt, ist also gemacht.
Weiter staht da..:
2. Open the browser, and enter
http://192.168.8.1 in the address box.
Also öffnest du dann mal dein Firefox oder Chrome oder Safari Browser und gibst in die URL Eingabe einmal http://192.168.8.1 ein !
Nun sollte die Setup Webseite des Routers erscheinen, richtig ?
Diese fragt nach einem Username und Passwort. Klar ,denn es soll ja nicht jeder Hansel deinen Router befummeln können.
Sehen wir also mal wieder ins Handbuch was da steht...:
3. Enter the user name and password to log in to the web management page.
Note:
The default user name is admin
The default password is admin

Aha...also tippst du mal als Username admin ein und ebenso admin als Passwort....
Und ?? Was sagt der Huawei ??
Bitte warten ..
Mitglied: mc-doubleyou
15.01.2015 um 18:56 Uhr
Hallo Taumel,

du schaffst es also nicht das Webinterface zu nutzen?
Normal lauten User und Passtwort beide: admin
Alternativ gibt es eine besondere Version von Mobile Partner für die konfiguration von WLAN fähigen Geräten.
http://www.dc-files.com/files/huawei/modems/R201/dashboard/wifi_mobile_ ...

LG mcdy
Bitte warten ..
Mitglied: Taumel
15.01.2015 um 21:10 Uhr
Gruß!
Mein Problem hat sich soeben erledigt. Der Router wurde als "Neu" verkauft. Auf Nachfrage bei der Person stellte sich raus, dass der Router einmal benutzt wurde und die Daten geändert wurden. Also viel Aufregung um nichts. Danke trotzdem!
Gruß
Taumel
Bitte warten ..
Mitglied: Taumel
15.01.2015, aktualisiert um 21:14 Uhr
Danke für die ausfühliche Erklärung. Bis zu den "admin" bin ich ja durchgekommen. Aber die wurden halt als falsch deklariert. Hat sich inzwischen aber geklärt: Verkäufer hat den "Neuen" schon benutzt und die Daten verändert. Somit ein simples Problem mit einfacher Lösung.

Gruß
Taumel
Bitte warten ..
Mitglied: aqui
15.01.2015 um 21:18 Uhr
Auf Nachfrage bei der Person stellte sich raus, dass der Router einmal benutzt wurde und die Daten geändert wurden
Tataaa...das übliche also.... Mumeltiertag !
Sollte man eigentlich VORHER wasserdicht klären bevor man in einem Administrator Forum einen Thread aufmacht !

Wenn du etwas nachgedacht hättest, dann hättest du auch gesehen das an der Seite ein kleines Loch mit der Aufschrift RESET ist.
Mit einer Büroklmmer hätte man das Gerät damit wieder auf die Werkseinstellung gesetzt VOR der Inbetriebnahme und auch dann wäre der Thread hier überflüssig gewesen...nunden.
Hauptsache die Gurke funktioniert nun
Bitte warten ..
Mitglied: Taumel
15.01.2015 um 22:46 Uhr
Nun ja; wenn in der Beschreibung "Neu" "Ungeöffnet" steht - dann macht man da kein Drama draus und überprüft, ob alles auch so stimmt,oder? Das mit dem "Nachdenken" klappt schon noch. Nur dass da ein "kleines Loch" an der Seite eines Routers sich befindet, wissen nur ganz schlaue Leute.

Ja, die "Gurke" läuft...
Bitte warten ..
Mitglied: Taumel
16.01.2015 um 08:43 Uhr
Bin Deiner Ausführungen gefolgt und konnte durch das Reset auf Werkseinstellung umschalten. Allerdings gibt es dieses "kleine Loch" an der Seite nicht, sondern im Inneren neben dem Akku. Falls andere User dies auch suchen Nun hab ich nur noch das Problem mit der PIN. Dachte, es wäre die von der Simkarte, aber wohl nicht. Na ja, irgendwann werde ich wohl damit ins Netz kommen.

Gruß
Taumel
Bitte warten ..
Mitglied: mc-doubleyou
16.01.2015 um 11:30 Uhr
Hallo Taumel,

notfalls die PIN beim Provider erfragen, aber eines ist sicher, der PIN ist der der SIM.

LG mcdy
Bitte warten ..
Mitglied: Taumel
16.01.2015 um 17:58 Uhr
Gruß!
Dann scheint der Router nicht Simlookfrei zu sein, denn "meine" PIN von Vodafone nimmt er nicht.
Gruß Taumel
Bitte warten ..
Mitglied: aqui
16.01.2015 um 19:49 Uhr
Wenn es das wäre würde er die SIM Karte selber schon gar nicht akzeptieren !!
Ob die PIN wirklich funktioniert solltest du besser wasserdicht mal in einem Telefon testen ! SIM also ins Telefon stecken und PIN eingeben. Wenn sie wirklich richtig ist bucht sich das Telefon ins Providernetz ein.
Du kannst dann außerdem die PIN Abfrage im Web Setup des Huawei generell ausschalten um ganz sicher zu gehen.
Kommt man eigentlich auch von selber drauf ?!
Bitte warten ..
Mitglied: Taumel
17.01.2015 um 18:00 Uhr
Gruß!
Nee die PIN ist ok, kann sie am Laptop problemlos verwenden. Da habe ich allerdings einen 1&1-Stick am betreiben, aber das funktionert trotzdem. Nur hier am PC will der die PIN nicht akzeptieren. Wegen dem abschalten muss ich mal schauen, wo ich es abschalten kann? Danke für die Info!

Gruß
Taumel
Bitte warten ..
Mitglied: mc-doubleyou
17.01.2015 um 18:33 Uhr
Hallo Taumel,

Wenn der PIN aber mit einem anderen Gerät funktioniert ist dein neues Modem evtl. doch nicht Netlock frei.

http://gousb.net/en/home/18-unlock-instructions/218-how-to-unlock-huawe ...

LG mcdy
Bitte warten ..
Mitglied: aqui
17.01.2015 um 20:32 Uhr
Da habe ich allerdings einen 1&1-Stick am betreiben,
Die HW ist völlig egal ! Wenns da funktioniert mit dem SIM PIN dann funktioniert es logischerweise auch im Huawei !
Nur hier am PC will der die PIN nicht akzeptieren.
Ja was denn nun ?? Wie am PC ist da auch ein SIM Slot drin ?? oder meinst du den Stick ?? Oder was meinst du denn nun ??
Verwirrung komplett
Wegen dem abschalten muss ich mal schauen, wo ich es abschalten kann?
Nach "wegen" steht der Genetiv aber egal...der Dativ ist (leider) dem Genetiv sein Tod !!
Abschalten tust du die PIN Abfrage im Web Setup des Huawei ! Dort wo die gesamten Betreibsparameter des MiFi Routers gesetzt werden.
Bitte warten ..
Mitglied: Taumel
18.01.2015 um 13:13 Uhr
Hi!
Habe mich da durchgekämpft. Man muss erst unter dem Setup die Pin eintragen und übernehmen, BEVOR man die beim starten des Routers setzen kann. Nun funktioniert alles, so wie gewollt. Nochmals Danke für die Tipps!

Gruß
Taumel
Bitte warten ..
Mitglied: aqui
18.01.2015 um 15:08 Uhr
Alles wird gut
Bitte warten ..
Mitglied: aurnhamg
08.01.2016 um 09:56 Uhr
habe ein ähnliches problem. Ich wollte eine D2 karte gegen eine T1 karte tauschen.

ipconfig zeigt, dass die netzwerk-adresse korrekt ist, aber nach eingabe der adresse in den browser heisst es, "the connection was reset". Fällt dir dazu etwas ein?
Bitte warten ..
Mitglied: aqui
08.01.2016 um 12:31 Uhr
Das bedeute du kanst ja noch nichtmal eine Browser Session auf das Konfig GUI des Routers eröffnen oder wie ??
Da ist ja dann schonmal grundsätzlich was faul...
Folgende Fragen:
  • ipconfig zeigt wirklich richtige Router IP ?
  • Wenn ja kannst du diese IP pingen
  • Hast du einen anderen alternativen Browser versucht. Bevorzugt Firefox oder Chrome ?
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Mobiler Router Huawei E5330
Frage von wloeffelsendMultimedia & Zubehör2 Kommentare

Hallo, ich habe mir dieses Teil gekauft u. komme überhaupt nicht klar. Es fehlt eine deutsche Beschreibung. Weiss jem,and, ...

Utilities
HUAWEI E5330 schaltet Internet ab
Frage von regeirklrakUtilities3 Kommentare

Ich besitze ein Huawei 5330, bin damit auch soweit zufrieden. Das Gerät schaltet aber immer nach einiger Zeit (unregelmässig) ...

Netzwerkmanagement
Mobile Internetverbindung (Huawei E5330-4E78) trennt sich immer wieder
Frage von TaumelNetzwerkmanagement1 Kommentar

Hallo User! Ich habe folgendes Problem: Ich verbinde mein Laptop über ein Huawei E5330-4E78 ins Internet. Seit einiger Zeit, ...

LAN, WAN, Wireless
Webseite http:192.168.8.1 - zur Konfiguration des Huawei Mobile Wifi E5330 kann nicht gefunden werden
gelöst Frage von hanstreuterLAN, WAN, Wireless17 Kommentare

Hallo, habe ein Problem mit dem Aufruf der Webseite, mein Browser Google Crome und der Internetexplorer zeigt mir immer ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit29 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

SAN, NAS, DAS
Hilfe beim Einrichten eines Storages (SAN)
gelöst Frage von Vader666SAN, NAS, DAS15 Kommentare

Hallo Admins! Ich bin in einer kleineren Firma und hatte bisher mit dem Thema SAN nur in meiner Ausbildung ...

Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...