Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyper-V und 2 Netzwerke, Verbindung geht nach Einrichtung verloren

Frage Microsoft Windows Server

Mitglied: format

format (Level 1) - Jetzt verbinden

27.08.2009, aktualisiert 10:02 Uhr, 3912 Aufrufe

Hallo zusammen,

zu den Eckdaten:

Windows Server 2008 R2, Hyper-V, verschiedene Clients.
Im Host sind zwei Netzwerkkarten eingebaut die mit unterschiedlichen Netzen kommunizieren.

Netz a) 192.168.xx.xxx -- Firma intern, global - aufgeteilt in unteschiedliche Subnetze. Vergabe erfolgt über DHCP
Netz b) 10.10.10.xxx -- Abteilungsintern, lokal. Vergabe erfolgt bisher manuell.

In der Hyper-V Settings, Network Manager habe ich derzeit eine externe Schnittstelle definiert. Diese weist auf das 192er Netz und kommuniziert damit. Das funktioniert gut. Bei der Konfiguration habe ich nat. die entsprechende Netzwerkkarte ausgewählt. Wie gesagt, funktioniert.

Jetzt dachte ich, dass ich einfach eine zweite externe Schnittstelle hinzufüge, die 2. Netzwerkkarte des Hostes wähle, welche mit dem 10er Netz spricht. Sobald ich die Verbindung einrichte, geht die Verbindung des Hosts zum 10er Netz verloren.

Was läuft da schief? Liegts daran das das 2. Interface nicht über DHCP seine Adressen bezieht?

Dank & Gruß, olli
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
gelöst Hyper-V Win10 keine Verbindung zur VM (5)

Frage von Hanuta zum Thema Windows 10 ...

Windows Server
Verbindung zu bestimmter externer Adresse geht nicht (12)

Frage von sokraTonis zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...