Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyper-V 2012 VM-Export auf Windows 8 Hyper-V

Frage Virtualisierung Hyper-V

Mitglied: Zypher

Zypher (Level 1) - Jetzt verbinden

16.04.2014, aktualisiert 18.04.2014, 2053 Aufrufe, 10 Kommentare

Hallo Leute,

folgendes wollte ich versuchen. Ich habe einem 2012er (nicht-R2) Hyper-V Server auf dem dem ein paar VM´s laufen. Eine davon (ein SBS2011) wollte ich exportieren und anschließend für Testzwecke auf meinem Arbeits-PC mit Windows 8 in die Hyper-V Console importieren und an einen internen Switch hängen. Das klappt soweit auch reibungslos. Allerding bluescreent die VM beim Startversuch.

Ist der Export nun defekt oder kann das so wie das mir vorgestellt habe nicht klappen?

Vielen Dank.

mfg Zypher

Zur Info. Genügend Grundleistung um den SBS, wenn auch langsamer zu betreiben hat der Arbeitsrechner und eine Windows 7 x64 VM ließ sich auch ohne weiteres installieren.
Mitglied: DerWoWusste
16.04.2014, aktualisiert um 14:17 Uhr
Hi.

Du hast ja einiges beschrieben, nicht aber den Bluescreen...
Bitte warten ..
Mitglied: Pjordorf
16.04.2014 um 14:50 Uhr
Hallo,

Zitat von Zypher:
Allerding bluescreent die VM beim Startversuch.
Ihr baut hier Wörter zusammen die es in keiner Sprache gibt Ist es ein STOP 0x0000007B? Dann prüfe deine AHCI/RAID/IDE/SCSI.

Gruß,
Peter
Bitte warten ..
Mitglied: Zypher
16.04.2014 um 15:18 Uhr
Die Deutsche Sprache ist ja sehr flexibel

Zum Thema. Es ist so schnell, dass ich es nicht erkennen kann. Die Funktion bei einem solchen Bluescreen anzuhalten ist nicht aktiv und ich komme da ja so auch nicht ran. Die AHCI/RAID/IDE/SCSI Einstellungen sehen genauso aus. Schließlich war es ja ein direkter Import und kein manuell erstellte Maschine mit ein gehangener VHD.


Danke
Bitte warten ..
Mitglied: DerWoWusste
16.04.2014 um 16:57 Uhr
und ich komme da ja so auch nicht ran
in meinem Hyper-V komme ich da ran. F8 wie immer.
Bitte warten ..
Mitglied: Zypher
16.04.2014 um 18:32 Uhr
So, das Problem scheint weniger der Windows 8 Hyper-V zu sein.

Ich habe testweise auf der gleichen Maschine einen 2012 Server mit HyperV Rolle aufgetzt und die VHD eingehangen und es passiert das gleiche. Nun habe ich aber auch eine Meldung:

STOP: c000021a {Fatal System Error}
The initial session process or system Process terminated unexpectedly with a status of 0x000000000 (0xc0000428 0x00010708).
The system has been shut down


Was soll das sein? Bisher war ein export vom Hyper-V nach anschließendem Import immer lauffähig. Auch bei anderen VM´s auf anderen Servern...
Bitte warten ..
Mitglied: Pjordorf
16.04.2014 um 20:08 Uhr
Hallo,

Zitat von Zypher:
STOP: c000021a {Fatal System Error}
RAM? Dynamischer RAM? Im BIOS alles korrekt eingestellt damit dein Hyper-V auch kann? (Nur weil dieser Installiert werden kann bedeutet dies nicht das er es auch tut) Nur deine VM die nicht will oder der ganze Hyper-V? Mal eine VM dort neu angelegt ob die es dann kann? Sonst siehe mal hier http://support.microsoft.com/kb/156669

Gruß,
Peter
Bitte warten ..
Mitglied: Zypher
16.04.2014 um 21:27 Uhr
Hallo Pjordof,

Ram ist Fix eingestellt. Im Bios auch soweit die Optionen vorhanden sind. Also VT-d usw. aktiv. Eine Windows 7 x 64 VM läuft problemlos. RAM habe ich jetzt auch mal testen lassen. --> i.O. Eventuell ist ja irgendwas beim Export falsch gelaufen?

Gibt es eine Art log für den Export aus einem Hyper-V 2012?

Danke
Bitte warten ..
Mitglied: DerWoWusste
17.04.2014 um 09:08 Uhr
Der nächste Troubleshootingschritt wäre ganz klar, die Integrität des Exports anzuzweifeln. Importiere das Ding doch mal auf dem originalen 2012er.
Bitte warten ..
Mitglied: Zypher
17.04.2014 um 14:29 Uhr
Hallo,

Also... ich bin jetzt ein paar Schritte weiter. Nach einer weile des forschens bin ich darauf gestoßen, dass sich ein Windowsupdate im Installationsvorgang befand als ich die VM für den Export abgeschalten hatte.

Offensichtlich war dies mein Problem. Eventuell sollte dabei diverse Systemdatein ausgestauscht werden. Wie auch immer... Ein nochmaler Export ohne vorherige Updateinstallation ließ sich auf meinem System auch ganz nochmal importieren und starten.

Soweit so gut.

Ich werde das Thema wenn mir nochwas auffällt demnächst schließen.

Vielen dank an alle für Ihre Zeit und Ihren Input.

mfg

zypher
Bitte warten ..
Mitglied: Zypher
20.04.2014, aktualisiert um 16:04 Uhr
Hallo Leute und Frohe Ostern.

Also... soweit läuft nun alles bei mir und ich konnte die Tests durchführen die ich wollte. Unter anderem wollte ich einen Fehler beim sichern der Exchangdatenbank beheben der bezüglich Konsistenzproblemen auftrat.

Nach zwei schritten: Reperatur und Defragmentierung der Datenbank lief das Backup auch sauber durch.

Aber es blieb im Verzeichnis der Exchange-Datenbank eine Datei zurück die "datenbankname.INTEG" heißt.

Jemand eine Idee wofür die gut ist und ob die weg kann? Sie ist nur 1 MB groß´?

Vielen Dank

mfg

Zypher
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Hyper-V Export-VM: muss die VM zwingend heruntergefahren werden?
gelöst Frage von SupidoHyper-V6 Kommentare

Ich habe im Internet Beispiele gefunden, wo die VMs vor dem Export nicht heruntergefahren werden. Ich mache dies jedoch ...

Hyper-V
Hyper-V: VM Export (und Import) auf SAMBA-Freigabe
Frage von wixmixbinHyper-V4 Kommentare

Hallo zusammen, ich möchte eine VM von Hyper-V 2012-R2 auf eine SAMBA-Freigabe (Linux) exportieren und importieren. Geht es überhaupt? ...

Hyper-V
Hyper-V Datentransferrate VM zu VM
Frage von rauchenHyper-V13 Kommentare

Hallo, folgende Situation: Hyper-V 2012R2, als Virtualisierungshost mit einer kleinen Fileserver VM (auch 2012R2, Shared Folder) und einer Windows ...

Hyper-V
Hyper V VM verkleinern
gelöst Frage von bytetixHyper-V2 Kommentare

Hallo zusammen, einer unserer Hyper V Hostserver hat nur noch 150 GB freien Space, daher wollte ich von einer ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 6 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 11 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 11 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 23 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...