Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hyper V CPU Problem beim Client

Frage Microsoft

Mitglied: redbullede

redbullede (Level 1) - Jetzt verbinden

17.05.2013 um 20:10 Uhr, 1702 Aufrufe, 5 Kommentare

Hallo,

Der Host ist ein HP ML310 G8 mit einer 4 Kern CPU. Der Client ist ein virtualisierter 2008R2 Standard Server. Ich habe dem Client im HV Manager 4 Kerne zugeteilt aber im Client werden (im Taskmanager) nur 2 Angezeigt. Allerdings sind im Gerätemanager 4 Kerne installiert.
Werden nun nur 2 Kerne verwendet und wenn ja wie ändere ich das? Bitte um Hilfe.

Mitglied: certifiedit.net
17.05.2013 um 23:40 Uhr
Hallo,

1. Hast du ein 4 Kerner oder ein 2Kerner mit HT?
2. Hast du die Hyper-V Integrationsservices installiert?

Gruß
Bitte warten ..
Mitglied: redbullede
18.05.2013 um 09:00 Uhr
Danke für deine Antwort!!

!. Ist ein reiner 4Kerner und auf einem anderen HP ML310 G8 habe ich auch schon einen SBS2003 laufen und da sind alle 4 Kerne zusehen bzw. arbeiten.
2. Ja habe ich. Ich habe den Std2008R2 Client (der ja schon virtualisiert war) nur auf die neue Hardware kopiert d.h auf dem Client waren die Integrationsdienste bereits installiert, habe diese trotzdem nochmal drüberinstalliert.

Wie gesagt auf dem Client sind ja 4 CPU's installiert aber im Taskmanager arbeiten anscheinend nur 2 ....
Bitte warten ..
Mitglied: certifiedit.net
18.05.2013 um 10:32 Uhr
Hallo und bitte sehr,

dann ändere mal die Configuration auf 2, neu start, check, evtl nochmal neustart.

Auf der anderen Seite: Was für Dienste laufen auf dem AD? I.d.R genügen zwei vCPUs für alle gängigen Dienste.

Ich koniguriere Beispielsweise nur die Exchange Server (SBS, Exchange 2010, 2013 mit 4 CPUs) und hatte damit noch nie Probleme. Der Unterschied zwischen 1 und 2 CPUs schlägt da stärker ins Gewicht.

Hoffe das hat dir geholfen,

Grüße
Bitte warten ..
Mitglied: redbullede
20.05.2013 um 20:22 Uhr
Hi certifiedit,

Danke für deine schnelle Antwort und habe den Server mit der "nur 2Kerne Konfig" (im HyperV Manager) neu gestartet... dann den Server herruntergefahren und dann im HV Manager nochmals auf 4 Kerne Gestellt und siehe da, nach einem neustart waren alle 4 Kerne da und werden im virtualisierten Std2008R2 Client einwandfrei angezeigt und verwendet.

Zusätzlich, und ich weiss nicht ob das was damit zu tun hat habe ich im BIOS des HP Servers alle C-State Konfigurationen auf disabled gestellt. Denn ich weiss nicht ob HP im neuen BIOS an den States was geändert hat. Bei anderen (baugelichen) Servern habe ich an den States nichts verändert und da hatte ich keine Probleme.
Bitte warten ..
Mitglied: certifiedit.net
20.05.2013 um 20:35 Uhr
Hi,

nein, ich vermute wirklich, dass das eine noch nicht richtig geschriebene Konfigurationsdatei war. Aber, warum probierst du nicht einfach die C-States zu ändern?

Abgesehen davon: Bitte entsprechend Zielführende Antwort bewerten und Thema schliessen, da gelöst.

Gruß und einen schönen Feiertag,

Christian
Bitte warten ..
Ähnliche Inhalte
Hyper-V
gelöst Hyper-V CPU vergeben (9)

Frage von adrian138 zum Thema Hyper-V ...

Hyper-V
Hyper-V CPU sizing (7)

Frage von itse92 zum Thema Hyper-V ...

Windows Server
Hyper-V nur zugeordnete Clients sehen (1)

Frage von PeterWelle zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (59)

Frage von pjrtvly zum Thema Internet ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...

Windows Server
Benutzer sperrt sich immer wieder im Active Directory Contoller (18)

Frage von Kirdy1301 zum Thema Windows Server ...