Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hyper-V, Maus hängt kurz, Chipsatztreiber?

Frage Virtualisierung

Mitglied: tellme

tellme (Level 1) - Jetzt verbinden

04.08.2011, aktualisiert 17:52 Uhr, 4746 Aufrufe, 3 Kommentare

So nun ist es soweit,

hab endlich einen Server auf dem Hyper-V laufen und Server 2008 R2 virtualisiert werden soll.

S5520HC - Mainboard
E5630 Xeon
16GB Ram
Areca Raid 1231... auf dem auch die Systemplatten im Raid 5 laufen.

Soweit so gut ist das Hyper-V auch installiert. Leider habe ich immer wieder so eine kurze Wartesekunde wenn ich die Maus bewege in ich denke auch in gleichen Abständen. Das Gleiche passiert auch wenn ich eine Taste gedrückt halte in der Konsole.

Ich dachte mir, ok vieleicht fehlen hier noch Chipsatztreiber für den reibungslosen Ablauf, doch das Installationsprogramm bricht mit einem fehler ab. Ich denke mal das es wohl auch nicht Gedacht ist auf dem Hyper-V sowas zu installieren.

Erfahrungen mit hyper-v habe ich selbst noch keine.

Kennt jemand dieses Symptom bzw. ist das vlt sogar normal?

Viele Viele Grüße
tellme
Mitglied: tellme
04.08.2011 um 18:03 Uhr
Oder sollte ich die Chipsatz Treiber mit Devcon.exe nachinstallieren?
Bitte warten ..
Mitglied: cardisch
05.08.2011 um 08:46 Uhr
Hallo Tellme,

Chipsatztreiber bei einer Virtualiserungsumgebung... Das dürfte nichts bringen.
Ich kenne "leider" Hyper-V nicht gut genung, aber bei VMWare musste man immer die VMTools installieren, damit solche und ähnliche Phänomene nicht auftreten.
Trotz kurzer googelei habe ich aber nichts entsprechendes für Hyper-V gefunden...

Vielleicht hast du ja etwas mehr Glück..
Gruß

Carsten
Bitte warten ..
Mitglied: tellme
08.08.2011 um 16:46 Uhr
So Problem gelöst,

das Intel Serverboard S5520 HC hat einen bug....man muss während dem installationsverlauf die onboard netzwerkkarte "kurzschließen". Dass heißt beide netzwerkports mit einem Kabel anschließen und sozusagen "kurzschließen". Danach neusten Intel Netzwerkkartentreiber drauf und das Problem ist gelöst. Man kann dann die Netzwerkports wieder normal benutzen.

Gruß
tellme
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Logitech G900 Maus hängt sich immer wieder auf (5)

Frage von uridium69 zum Thema Peripheriegeräte ...

Windows 10
Windows 10 hängt ewig nach Passwort-Pin Eingabe (4)

Frage von Nebuchad zum Thema Windows 10 ...

Windows Server
Installation Windows Nano Server für Hyper-V

Link von Mvinogradac zum Thema Windows Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...