Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyper V Netzwerkproblem Performance

Frage Microsoft Windows Netzwerk

Mitglied: Tamelon

Tamelon (Level 1) - Jetzt verbinden

23.03.2011 um 17:22 Uhr, 4441 Aufrufe

Performance Problem bei neu aufgesetztem Win 2008R2 Enterprise Host-Server und 2 Virtuellen 2008R2 Enterprise Gast-servern

Hallo,

folgendes Szenario: 2 unserer alten Server sollen ersetzt werden. Da diese aber kaum Last verursachen sollen sie auf einem Server Virtualisiert werden. Server A soll Terminalserver werden und Server B unser 2. DC. Es werden keine Einstellungen oder sowas von den alten Servern übernommen, da die alten Server 2003er Server sind und auch ansonsten keine wichtigen Daten haben. Der Terminalserver ermöglicht nur zugang auf unser Warenwirtschafssystem und der DC ist einfach ein neuer Backup-DC für das obere Stockwerk (eingeführt zur Sicherung der AD und zur Entlastung des 1. DC).

Der Host Server wurde frisch installiert. Hardware: Asus Serverboard mit 4xMarvell Youkon 88E8056 1Gbit, 16 GB RAM und Xeon quad-CPU. Danach wurden beide Gast-Server eingerichtet, der Terminalserver mit 8GB ram der DC mit 4 GB ram, jeweils 2 CPUs.

Eine der NICs ist für den HOST konfiguriert (192.168.1.13), 2 andere für die 2 Gäste, sollen sein 14 und 15. Die 4. NIC ist deaktiviert. 192.168.1.10-12 sind die anderen bestehenden server, 11 ist der DC, DHCP und DNS, das Gateway ist 192.168.1.2

Folgende Einrichtung:

die beiden NICs für die Gäste wurden auf DHCP konfiguriert. Danach wurde im Manager für virtuelle Netzwerke beide NICs für den externen zukriff konfiguriert, gemeinsames verwenden ist AUS. In der Netzwerkkonfiguration (Adapter verwalten) sind nun beide physikalischen NICs nurnoch mit dem Virtuellem Netzwerk-Switch verbunden. So sollte es auch sein.

Danach wurde je ein NIC bzw virtueller switch je einem der Virtuellen Server zugeteilt. Im Server wurden dann die Netzwerkkarten auf die gewünschten IPs fest konfiguriert.

Nun das Problem:

Die ganze Geschichte ist EXTREM Langsam. Wenn ich mit mit RDP auf den neuen Terminalserver will, dauert das 10 minuten oder die Anmeldung schlägt sogar fehlt nachdem ich das Passwort eingegeben habe. (timeout). Melde ich mich mit RDP auf den HOST an geht das ganze ohne Probleme. Gehe ich dann vom HOST aus über die HyperV Konsole auf dem Terminalserver ist es das gleiche.

Folgendes haben wir bisher rausgekriegt:
Die beiden Gäste konnen sich nicht gegenseitig anpingen. Jeder Gast-Server kann den DNS anpingen und auch das Gateway. Beide kommen problemlos ins Internet. Beide können beide DCs anpingen (Den Alten und den der zu ersetzen ist)
Beide Gäste konnen den HOST nicht anpingen. Der HOST kann beide Gäste jedoch anpingen.

Testweise haben wir die NIC über den wir auf den HOST gehen ebenfalls mit einem virtuellen Switch verbunden, dort jedoch das gemeinsame Verwenden des Netzwerkadapters eingeschaltet. Der HOST zeigt dann ebenfalls das fehlerhafte verhalten.

Legt man auf einem GAST einen lokalen Benutzer an funktioniert dort die Anmeldeprozedur mit diesem Benutzer ebenfalls fehlerfrei, soll heissen in sekundenschnelle.

Kopieren wir Daten von oder auf einen GAST ist die Netzwerkperformance zufriedenstellend (80 MB pro sec) einen Hardwarefehler können wir daher ausschließen. Den Switch hatten wir zwischenzeitlich jedoch auch einmal getauscht.

Dies ist unser 2. Versuch. Wir hatten alles schoneinmal installiert mit gleichem Ergebnis (total langsam) schoben das aber darauf das der Speicher noch nicht da war und wir den Kram mit 4GB laufen hatten. Aber schon damals war ich skeptisch das das nur am Speicher liegt. Da wir aber etwas falsch installiert hatten fingen wir mit neuen Speicher nochmal von vorne an.

Wie gesagt, es funktioniert an sich alles, nur das Anmelden ist grützenlangsam, ausserdem kommt einem die Bedienung der RDP Sitzung (Arbeitsplatz öffnen etc) etwas träge vor.

Wir haben keine Idee mehr...
Ähnliche Inhalte
Windows Server
Hyper-V Beste Performance SSDs - welches Raidlevel ? (3)

Frage von fabio84 zum Thema Windows Server ...

Windows Server
Bestehenden Hyper-V virtualisieren? (4)

Frage von StephanB84 zum Thema Windows Server ...

Hyper-V
Domaincontroller auf Hyper-V - Deinstallationsszenario (12)

Frage von Ad-minFF zum Thema Hyper-V ...

Hyper-V
gelöst Hyper V Bluescreen (3)

Frage von BergEnte zum Thema Hyper-V ...

Neue Wissensbeiträge
Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Exchange Server

Mittels Batch-Script Exchange-Logs sammeln und archivieren

Anleitung von beidermachtvongreyscull zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

Netzwerke
Ip Adressenkonflikt bei Großfamilie (12)

Frage von gunter zum Thema Netzwerke ...