Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyper-V und Remote FX Fehler

Frage Microsoft Windows Server

Mitglied: quisar

quisar (Level 1) - Jetzt verbinden

13.09.2012 um 15:18 Uhr, 6328 Aufrufe, 7 Kommentare

Hi,
ich hoffe hier kann mir jemand noch einen TIP für mein Problem mit HyperV und RemoteFX geben.
Ich selber weiß keinen Rat mehr und "Google" kann auch nicht mehr helfen

Fehler beim Starten der VM unter Hyper-V mit Remote FX:

"vDesktop Windows 7" Microsoft Synthetic 3D Display Controller (Instanz-ID {113560EA-48CD-4BD1-8828-FCEC44E2B5D5}): Fehler "Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen." (0x800705AA) beim Einschalten (ID des virtuellen Computers: 2B8196D0-C7FF-45E5-A2BD-792DCB695064).

Hardware des Systems:

DELL PowerEdge R720
2x Intel Xeon E5-2630 CPU
128 GB RAM
Quadro 4000 mit 2 GB RAM
ISCSI Verbindung

Betriebsystem:

Windows Server 2008 R2 mit SP1 und allen Updates
HotFix von Microsoft Artikel-ID: 2523676 Installiert : Windows6.1-KB2523676-x64 (der das Problem eigendlich lösen sollte)

Virtuelle Maschine für RemoteFX:

Windows 7 SP1 mit allen Updates und Installiertem Integrationsdiensten.

Die Kompletten Remotedesktopdienste wurden Installiert, es sind auch RDP Lizenzen hinterlegt.
Der Dienst für RDP läuft auf dem Server ohne Probleme.
Die VM läßt sich ohne RemoteFX problemlos starten.
Die Gruppenrichtlinien wurden auch aus dem Microsoft Artikel-ID: 2506391 angepasst.

Kennt jemand das Problem oder hatte das auch schon mal und weiß eventuell eine Lösung ?

Schon mal vielen Dank im vorraus für die Hilde !








Mitglied: psannz
13.09.2012 um 15:34 Uhr
Sers,

hast du denn auch den nVidia bzw PNY Grafikkartentreiber installiert?
Falls nicht: aktuellen runterladen, entpacken, und dann via pnputil (-i -a) die Display.Driver\nv_disp.inf installieren.

Der Hyper-V selbst bringt die Treiber nicht mit, und zieh sie sich auch nicht via Windows Update.

Grüße,
Philip
Bitte warten ..
Mitglied: quisar
13.09.2012 um 16:22 Uhr
Hi Philip,

vielen Dank für die schnelle Antwort.

Bei meinem Grafikkarten Treiber Version 305.93 von nVidia ist keine nv_disp.inf vorhanden.
Und die nvtcc.inf bricht immer mit fehler ab. Da sich der Treiber ansonsten in Windows ohne Probleme
Installieren ließ hab ich auch nicht weiter daran gedacht. Im Geräte Manager ist sie einwandfrei vorhanden.

gruß

Thorsten
Bitte warten ..
Mitglied: psannz
13.09.2012 um 16:53 Uhr
Ok, hört sich doch mal gut an. VT-d ist im BIOS aktiv, oder? Schau mal mit dism ob die Features "Microsoft-Windows-RemoteFX-EmbeddedVideoCap-Setup-Package" und "Microsoft-Windows-RemoteFX-Host-Package" sowie im Server Manager "RDS-Virtualization" aktiv sind?

Ansonsten: Ist das die einzige VM die mit RemoteFX läuft?
Bitte warten ..
Mitglied: quisar
14.09.2012 um 08:13 Uhr
Hi psannz,

das ist zur Zeit die einziege VM die auf dem System läuft. Ich bin ja noch am einrichten des ganzen Systems.
Auch nur bei Hyper-V gelandet da XenServer noch keine vGPU unterstützt.

Also die beiden Packete sind Installiert
"Microsoft-Windows-RemoteFX-EmbeddedVideoCap-Setup-Package" und "Microsoft-Windows-RemoteFX-Host-Package"

RDS-Virtualization kann ich auf dem Server nicht Aktivieren da ich dort schon den Broker am laufen hab.

Hab jetzt auch mal nen Ticket bei Microsoft aufgemacht!

gruß
Thorsten
Bitte warten ..
Mitglied: psannz
14.09.2012 um 12:04 Uhr
Dann bin ich mit meinem Latein leider auch am Ende. Was ist das genau für eine Server-Version? Server 2008 r2 Std? Enterprise? DataCenter?
Bitte warten ..
Mitglied: quisar
17.09.2012, aktualisiert um 09:46 Uhr
Hi Psannz,

das ist ein Windows 2008 R2 SP1 Enterprise Server.

Ich bin nun auch schon ein wenig weiter wie vorher, für die Beseitigung des Fehlers half ein US-EN Nvidia Treiber.
Allerdings funktioniert RemoteFX damit immer noch nicht. Die VM läßt sich jetzt Starten mit eingestellten RemoteFX.

Nur Aktiviert ist RemoteFX immer noch nicht in der VM, am besten im Hyper-V zu erkennen da ich mich mit der
Maschinie Verbinden kann ohne die Remote FX meldung.

gruß

Thorsten

PS: Der Support von Microsoft weiß zur Zeit auch noch keinen Rat ...
Bitte warten ..
Mitglied: quisar
21.09.2012 um 11:12 Uhr
Hi,

wir haben den Fehler nach 4 Microsoft Sitzungen gefunden
Es wird Microsoft Windows 7 Prefessional mit SP1 nicht in einer Hyper-V umgebung unterstützt.
Es muß Windows 7 Enterprise oder Ultimate mit SP1 sein.

Hab nun meine alten Hyper-V unterlagen fachgerecht entsorgt in dehnen auch die Pro Version stand.

gruß

Thorsten

PS: Vielen Dank für die unterstützung !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(7)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Hyper-V
gelöst VHD und avhdx - Hyper-V Zusammenführung Fehler (5)

Frage von Andreas377 zum Thema Hyper-V ...

Windows Server
gelöst Hyper-V Basiswissen: Fehler in VHDX, alle Daten verloren? (11)

Frage von Lollipop zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...