Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hyper-V V3 Virtuelle Maschinen bleiben im Zustand Beenden hängen

Frage Virtualisierung Hyper-V

Mitglied: Masterdope

Masterdope (Level 1) - Jetzt verbinden

12.01.2013 um 19:20 Uhr, 3757 Aufrufe, 4 Kommentare

Guten Abend,

ich habe ein Problem und hoffe auf Hilfe von euch Experten.

Zuhause habe ich einen Server mit einer Intel i3 530 CPU und 8 GB Ram.
Als OS läuft der neue Windows Server 2012 recht zuverlässig als Datenserver.
Auch setze ich virtuelle Maschinen mittels Hyper-V ein.
Nun zu meinem Problem:

Das Anlegen einer Maschine und Installieren eines OS (Windows & Linux) funktioniert einwandfrei.
Auch das Starten der Maschine macht keine Probleme.
Wenn ich jetzt jedoch die virtuelle Maschine neustarte bzw. herunterfahre (z.B. bedingt durch Updates von Windows), dann fährt das Betriebssystem soweit herunter und bleibt dann in der Phase "Beenden" hängen.
Dieses Problem ist zur Zeit nur behebbar, in dem ich den Host komplett neustarte oder ungefähr 2h warte.
Die Integrationsdienste sind installiert.

Die Suche in Google war leider erfolglos. Keiner scheint wohl dieses explizite Problem zu haben.
Hyper-V hat quasi nur das Problem eine Maschine sauber zu beenden und sofort neuzustarten.
Könnte es evtl an den Power Management Einstellungen im Bios zu tun haben?
Dieses Phänomen ist Allgemein und bei jeder Maschine zu reproduzieren (Windows & Linux).

Hätte jemand von euch eine Idee?

Ich wäre euch sehr dankbar.

Masterdope
Mitglied: Philipp711
12.01.2013 um 19:27 Uhr
Hi,

schon einmal versucht die Integrationsdienste neu zu installieren??
Bitte warten ..
Mitglied: Masterdope
12.01.2013 um 19:29 Uhr
Zitat von Philipp711:
Hi,

schon einmal versucht die Integrationsdienste neu zu installieren??

Ja schon mehrfach. Hilft leider nicht.
Bitte warten ..
Mitglied: Herb4um
13.01.2013 um 17:51 Uhr
Hi,

sind die VMs noch pingbar?
Wenn ja versuch mal zu überprüfen ob ein Dienst hängt.
Bitte warten ..
Mitglied: Masterdope
14.01.2013 um 08:54 Uhr
Nein die VMs sind komplett ausgeschaltet, also auch nicht pingbar.
Jemand noch eine Idee, bevor ich den Server neuinstalliere?
Was ich noch erwähnen sollte ist, das ich vorher VMWare Workstation installiert hatte. Könnte es evt. damit zusammenhängen?
Bitte warten ..
Ähnliche Inhalte
Tipps & Tricks
gelöst Virtuelle Maschinen im Netzwerk auffinden (10)

Frage von honeybee zum Thema Tipps & Tricks ...

Hyper-V
Wechsel XenServer 6 auf Hyper-V 2016 (4)

Frage von Androxin zum Thema Hyper-V ...

Windows Netzwerk
gelöst Hyper-V Umgebung mit NIC Teaming bekommt bei dem vSwitch keine 10 GBits Verbindung (2)

Frage von IT-Service-JS zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (22)

Frage von 133119 zum Thema Batch & Shell ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...