Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyper-V: Virtuelle Server schalten sich ständig ab

Frage Virtualisierung Hyper-V

Mitglied: der-olli

der-olli (Level 1) - Jetzt verbinden

07.04.2014 um 13:02 Uhr, 4068 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe derzeit ein kleines Problem mit einem (zum Glück noch nicht im Produktiveinsatz laufenden) Windows-Server, bei dem ich etwas Hilfe gebrauchen könnte. Unser IT-Systempartner ist zwar informiert, allerdings nicht der zuverlässigste und daher wollte ich mal sehen, ob ich hier nicht auch selber Abhilfe schaffen kann.

Ausgangslage: Ich habe hier einen IBM-Server, auf dem läuft ein Hyper-V mit Windows Server 2012 R2 Standard. Der Hyper-V stellt zwei virtuelle Server zur Verfügung.

Problem: Jeden Montag, wenn ich ins Büro komme, läuft zwar der Hyper-V, allerdings sind die beiden virtuellen Server aus - und ich habe keine Ahnung, weshalb.

Bei beiden Servern ist im Hyper-V-Manager in den Einstellungen "Virtuellen Computer immer automatisch starten" aktiviert (bei dem einen ist eine Startverzögerung von 5, bei dem anderen eine von 180 Sekunden angegeben). Im Server-Manager der jeweiligen virtuellen Server sowie in deren Ereignisanzeige konnte ich nicht wirklich was Aufschlussreiches finden.

Wo könnte ich denn mal nachsehen, weshalb die Server überhaupt aus sind und hat jemand eine Idee, wie ich das Problem beheben kann?

Vielen Dank im Voraus für eure Hilfe.

Viele Grüße
Olli
Mitglied: DerWoWusste
07.04.2014 um 13:08 Uhr
Moin.

Nicht-aktivierte 2008R2 Server schalten sich nach Ablauf der Testperiode nach 60 Minuten ab.
Bitte warten ..
Mitglied: certifiedit.net
07.04.2014 um 13:15 Uhr
Hi Olli,

nun, wenn der IT Partner nicht der zuverlässigste ist, was hält euch noch bei denen?

Zur eigentlichen Frage: Die Neustart/Start Sequenz zieht nur, wenn das System neugestartet wurde (Hyper-V) oder abgestürzt ist. Wenn die Server manuell/per Skript heruntergefahren wurden ist das so gewollt, dass die nicht plötzlich wieder starten.

Die Frage: Habt ihr ein (Sicherungs)Skript, dass die Server herunterfährt?

(Neben DWW Tipp).

Beste Grüße,

Christian
Bitte warten ..
Mitglied: der-olli
07.04.2014, aktualisiert um 13:24 Uhr
@DerWoWusste: Danke für den Hinweis, aber alle Server sind aktiviert. Und wie geschrieben: Unter der Woche laufen die Server durch; erst wenn ich montags ins Büro komme, sind sie aus.

@Christian: Die Geschäftsführung legt leider wert darauf, dass unsere Systempartner aus der Region kommen. Darüber hinaus sind die derzeitigen Leistungen noch im Preis für die Konfiguration des kürzlich dort gekauften Servers enthalten - wenn die komplette Einrichtung erstmal durch ist, werde ich aber mal sehen, ob ich mich nicht nach einem neuen Partner umsehe. Ein Backup oder ähnliches wurde übrigens noch nicht eingerichtet, es gibt also eigentlich keinen Befehl, die Server abzuschalten. Bislang installiert ist (auf dem einen virtuellen Server) lediglich Kaspersky Security Center sowie (auf dem anderen Server) unser ERP-System.
Bitte warten ..
Mitglied: DerWoWusste
07.04.2014 um 13:26 Uhr
Und was steht im Ereignisprotokoll der Gäste?
Bitte warten ..
Mitglied: certifiedit.net
07.04.2014 um 13:35 Uhr
Thema Partner - regionbezogen: Wenn nicht zuverlässig ist der regional nähste Partner nichts.
Thema Installation: Was fehlt denn noch auf den Systemen zum Abschluss der Ersteinrichtung? Was für Last wird auf dem System generiert? Gibt es eine USV? Um was für eine ERP Software handelt es sich?
Bitte warten ..
Mitglied: sk-it83
07.04.2014 um 13:41 Uhr
Du müsstest doch in den Systemlogs aber sehen WANN die Server heruntergefahren wurden?

Vllt. kannst du daraus etwas schliessen!?

VG
Bitte warten ..
Mitglied: der-olli
07.04.2014 um 13:42 Uhr
Ich habe mir die Logs gerade mal etwas genauer angesehen und glaube, ich habe den Fehler gefunden:

Vom Prozess "C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center\klnagent.exe (DATEN)" wurde auf Anforderung des Benutzers "NT-AUTORITÄT\SYSTEM" das Ereignis "Herunterfahren" für den Computer "DATEN" aus folgendem Grund initiiert: "Herunterfahren von Legacy-API"
Ursachencode: "0x80070000"
Herunterfahrtyp: "Herunterfahren"
Kommentar: "Kaspersky AdminKit shutdown signal."

Es scheint also, als sei Kaspersky der Schuldige. Eine kurze Google-Suche ergab, dass ich wohl nicht der einzige mit dem Problem bin. Anscheinend hängt das irgendwie mit WOL und nicht-erreichbaren Clients zusammen. Dann habe ich ja zumindest einen Anhaltspunkt.

Danke bis hierhin für eure Hilfe.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Hyper-V auf Server 2016 (18)

Frage von Kumata zum Thema Windows Server ...

Hyper-V
gelöst Hyper-V auf Server 2012 R2 - ISO Lizenz bei der Virtualisierung (9)

Frage von Himpke zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...