Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyperlink aus Exceltabelle

Frage Microsoft Microsoft Office

Mitglied: glasgow68

glasgow68 (Level 1) - Jetzt verbinden

19.01.2012 um 19:09 Uhr, 4533 Aufrufe, 3 Kommentare

PDF-Hyperlink in Exceltabbelle funktioniert nicht.

Habe folgendes Problem. Ein Kollege von mir hat eine Exceltabelle in der mehrere PDF-Dokumente per Hyperlink verknüpft sind. Öffnet er die PDF-Dateien direkt von dem Netzwerkpfad funktioniert alles bestens.
Versucht er aber die PDF-Dateien in der Excelliste (Hyperlink) zu öffnen, passiert garnichts. Ich habe dann aus der Not heraus einen anderen PDF-Reader ( Foxit) installiert,Adobe deinstalliert) und siehe da die PDF-Dateien lassen sich jetzt wieder per Hyperlink aus der Excelliste heraus öffnen. Nun haben wir aber die Vorgabe der Vorstände nur mit Adobe zu arbeiten. Ich habe versucht den Fehler mit anderen Adobe Versionen (7,8,9,10) in den Griff zu bekommen, bis jetzt erfolglos. Dies betrifft auch nur diesen einen Rechner im Netz. Wäre schön wenn jemanden was dazu einfallen würde. Vielen Dank schon mal im Voraus

Viele Grüße
glasgow68
Mitglied: RichterS
20.01.2012 um 08:38 Uhr
kann mir eigentlich nur vorstellen das in der excelltabelle auf dem rechner die pfade zu den pdfs falsch sind
Bitte warten ..
Mitglied: glasgow68
20.01.2012 um 09:18 Uhr
Die Pfade stimmen, leider. An das habe ich auch gleich gedacht
Bitte warten ..
Mitglied: RichterS
20.01.2012 um 11:50 Uhr
gehen die pdfs gar nicht auf oder kommt dann nur öffnen mit
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
gelöst Exceltabelle mit Script nach Inhalt suchen (11)

Frage von Crank69 zum Thema Batch & Shell ...

Webbrowser
Hyperlink arbeitet falsch (16)

Frage von 129914 zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...