Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyperlink funktioniert nicht

Frage Microsoft Windows Netzwerk

Mitglied: 52170

52170 (Level 1)

17.08.2007, aktualisiert 27.08.2007, 6488 Aufrufe, 8 Kommentare

Hallo zusammen,

meine Hyperlinks im Netzwerk funktionieren nur bedingt.

Alle Dateien sind auf einem "NAS-Server" unter verschiedene Files gespeichert.
Wenn ich nun z.B. in Exel einen Link auf eine andere Datei vergebe funktioniert dieser
nur, wenn sich die Datei in dem gleichen Verzeichnis bzw. "File" befindet.
Ist die zu verlinkende Datei in einem anderen "File" gespeichert, dann erhalte ich folgende
Fehlermeldung: "Die Adresse dieser Webseite ist unzulässig. Überprüfen Sie die Adresse ...).

Gebe ich bei den nicht funktionierenden Links die IP-Adresse an (Link muß manuell umgeschrieben werden) dann funkioniert der Hyperlink !

Siehe beigefügtes Bild zur Verdeutlichung.

Kann mir jemand weiterhelfen?

Vielen dank im Voraus.

Mfg
Thorsten
Mitglied: 22010
17.08.2007 um 15:31 Uhr
Anscheinend hast du auch ein Problem beim verlinken des Bildes in deinem Beitrag.

Wie sehen denn deine ursprünglichen Links aus?


MfG
adks
Bitte warten ..
Mitglied: 52170
17.08.2007 um 15:55 Uhr
Hallo adks,

meine Links sehen z.B. wie folgt aus:

S:\gnaendiger\traube1.jpg -> Hyperlink funktioniert
S:\gnaendiger\bilder\willmes-logo.tif -> Hyperlink funktioniert
S:\krammer\unterschrift-1.jpg -> Hyperlink funktioniert

P:\kd-ablauf\allgemeine_verwaltung\01-laufende-vorgaenge.xls -> Hyperlink funktioniert nicht
\\192.168.10.4\Verkauf\kd-ablauf\allgemeine_verwaltung\01-laufende-vorgaenge.xls -> Hyperlink funktioniert.

PS: P:\ ist gleich \\192.168.10.4\Verkauf


Meine Datei mit den Links befindet sich unter: S:\gnaendiger\zzz-test-links.doc oder zzz-test-links.xls

Bei Hyperlinks auf anderen Laufwerksbuchstaben habe ich das gleiche Problem!

Mfg
Thorsten
Bitte warten ..
Mitglied: 22010
17.08.2007 um 15:58 Uhr
Wenn du einen "unfunktionellen" Link editierst, was steht dann dort in der URL-Textbox?

Es ist wirklich ein komisches Verhalten.
Und die Pfadangaben stimmen auch? Seit wann tritt dieses Phänomen auf?
Laufen die Netzlaufwerkverbindungen über die IP Adresse des NAS oder über den Namen des NAS?
(\\192.168.100.1\Verzeichnis oder \\NAS-Server\Verzeichnis)


MfG
adks
Bitte warten ..
Mitglied: 52170
17.08.2007 um 16:32 Uhr
Die Files wurden alle über den Namen des NAS-Servers (File-Server) gemountet.
Alle PC's im Netzwerk haben die gleichen Laufwerksbuchstaben.

Jetzt wird es noch ein bischen komischer:
Wenn ich den Link (manuell) mit dem Namen des NAS-Servers angebe (anstelle der IP-Adresse), dann funktioniert der Link auch nicht.
(\\File-server\Verkauf\kd-ablauf\allgemeine_verwaltung\01-laufende-vorgaenge.xls)

Wenn ich einen Link in einer Datei neu anlege (egal wie) funktioniert dieser.
Sobald ich aber diese Datei speichere, dann gehen die Link nicht mehr
(bis auf denen, die mit der IP-Adresse angelegt wurden)!

Mfg
Thorsten
Bitte warten ..
Mitglied: 22010
17.08.2007 um 16:57 Uhr
Könnte es sein, dass die Adressauflösung nicht funktioniert und der NAS nur über die IP-Adresse erreicht werden kann. Das auf deinem PC das Netzlaufwerk "S" über die IP-Adresse statt über den Namen des NAS läuft? Dies würde nämlich einiges erklären.


MfG
adks
Bitte warten ..
Mitglied: 52170
20.08.2007 um 12:08 Uhr
Hallo adks,

meine Festplatten sind alle über den Namen des NAS gemountet.
Im Arbeitspatz steht z.B. bei den Netzlaufwerken:

Mitarbeiter auf "Daten (File-Server)" (S

Mitarbeiter ist der "Share-Name"
S: steht im Kommentar vom Share

Daten steht im Kommentar vom Sever

PS: Den NAS-Server kann ich über den Server-Name und über die IP-Adresse suchen bzw. finden

Mfg
Thorsten
Bitte warten ..
Mitglied: 22010
20.08.2007 um 13:03 Uhr
Wenn die IP Adressen als Link funktionieren, warum konfigurierst du dann die Netzlaufwerke nicht auf die IP-Adresse um?

Tritt dieses Link-Phänomen eigendlich nur auf deinem PC auf oder auch bei anderen?


MfG
adks
Bitte warten ..
Mitglied: 52170
27.08.2007 um 13:31 Uhr
Hallo adks,

ich habe mal Deinen Tipp versucht, aber dies funktioniert komischer weiße auch nicht.
Folgendes passiert.

Wenn ich im Word oder Excel den Hyperlink angebe, dann funktioniert dieser solange ich
das Dokument noch dicht gespeichert habe.

D.h. im "Hyperling-Pfad" steht der komplette Pfad mit IP-Adresse
z.B.: \\192.168.10.4\Verkauf\kd-ablauf\allgemeine_verwaltung\01-laufende-vorgaenge.xls

Wenne ich nun aber das Dokument speichere, dann verändert sich der Pfad wie folgt:
../../Verkauf/kd-ablauf/allgemeine_verwaltung/01-laufende-vorgaenge.xls

Die Links innerhalb des gleichen Pfades funktionieren nach wie vor!

Und nun das komische:
Wenn ich nun die IP-Adresse (im Link) manuell in den Server-Name (File-Server) veränderer,
dann gehen die Links !!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Also genau umgedreht.

Ich glaube ich gebe es auf.

Danke für Deine Hilfe
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Hyperlink Meldung beim öffnen
gelöst Frage von LadybirdMicrosoft Office14 Kommentare

Guten Morgen Ich habe eine Datei verlinkt. Wenn ich jedoch auf den Link klicken will erscheint mir folgende Meldung: ...

Visual Studio
Aus Excel Hyperlink eine Verknüpfung erstellen
gelöst Frage von KnuefiVisual Studio14 Kommentare

Hallo zusammen, ich benötige euren Fachmänischen Rat. Ich habe eine Excel Liste mit Namen mit einen Hyperlink bzw. Pfad ...

Microsoft Office
Hyperlinks aus Tabelle Drucken über Schaltfläche
gelöst Frage von NichitaMicrosoft Office8 Kommentare

Hallo! Ich arbeite derzeit an einer Excelmappe (Win 7, Excel 2010, VB 6) mit mehreren Tabellen. Darin befinden sich ...

Microsoft Office
Problem Hyperlink in Word
Frage von u0206084Microsoft Office1 Kommentar

Hallo Kollegen, beim gegenwärtigen Problem tue ich mich sehr schwer dies in Worte zu fassen. Ich hoffe mal das ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 46 MinutenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 1 StundeMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 8 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...