Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HyperV Cluster Failover Problem

Frage Virtualisierung Hyper-V

Mitglied: iceboxyz

iceboxyz (Level 1) - Jetzt verbinden

19.06.2012, aktualisiert 27.11.2012, 2931 Aufrufe, 1 Kommentar

Servus Miteinander

Kleines Problem mit einen Hyper-V Cluster:

Konstellation:
2 Identische Nodes mit je 6 Netzkarten.

Netzkarten sind auf beiden Nodes geteamt.

zu MVLAN (ManagLan), VMLAN1 und VMLAN2

MVLan'2 haben eine IP und sind mit dem Host gekoppelt zur gemeinsamen Nutzung.
VMLAN1 und VMLAN2 nicht.

Die VM's funktionieren und bekommen Netzwerk egal unter welchem Team ich sie laufen lasse.

Initiiere ich ein Failover oder eine Livemigration oder verschiebe ich die VM's im offline Modus
wird die entsprechende VM auf dem Zielsystem immer unter MVLAN online gebracht. nicht unter dem Netzwerk was Konfiguriert wurde.
In der Livemigration sogar ohne ping time out.
Ordne ich auf dem Zielsystem dann von Hand die entsprechende Netzwerkarte im HyperV Manager wieder zu (zB. VMLAN1)
funktioniert diese dann auch wieder ohne Probleme.
Bei der Rückmigration das gleiche Phänomen.

Probiert habe ich auch schon, nur einzel Karten zu benutzen, mit ip, ohne IP, mit gemeinsamer Nutzung und ohne.
Das Selbe für die Teams. Hat nix gebracht ... VM gehen immer auf die MVLAN.

Hat jemand noch einen Rat oder Trick wie ich die VM's oder den Cluster dazu zwingen kann Ihre Netzwerkkarten richtig zu behalten.

danke im vorraus
grüsse icebox
Mitglied: iceboxyz
19.06.2012 um 16:38 Uhr
Hat sich erledigt.

Konfig für die VM's wurde vom Cluster nicht korrekt eingelesen.

Wenn man statt über den HyperV Manager den Failover-Cluster-Manager startet kann man dort dem System noch mals ausdrücklich sagen was er für HW und Einstellungen benutzen soll.
Oder über den SCVMM gehen, der macht das auch.

Grüssle icebox
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
gelöst HyperV Cluster einen Node hinzufügen (9)

Frage von koehnend zum Thema Hyper-V ...

Router & Routing
Mikrotik Switching und Routing Problem (2)

Frage von aqui zum Thema Router & Routing ...

Cluster
Windows-"Cluster" auf Blade-System (3)

Frage von maretz zum Thema Cluster ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Heiß diskutierte Inhalte
Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Batch & Shell
gelöst Base64 Decode (Batch,VBS) (16)

Frage von clragon zum Thema Batch & Shell ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...