Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HyperV, starten der VM - Fehler beim initialisieren

Frage Microsoft Windows Server

Mitglied: pixel24

pixel24 (Level 1) - Jetzt verbinden

31.03.2012 um 08:54 Uhr, 14068 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe Probleme mit einem Windows Server 2008 (Standard 64Bit). Hintergrund, die Virtualisierung Hyopervisor + 3 VM's lief die ganze Zeit ohne Probleme also scheiden die Fehlermöglichkeiten: Hardware unterstützt keine Virtualisierung und im BIOS deaktiviert aus. Das seltsame an diesem plötzlichen Problem ist. Ich kann immer 1 oder zwei der VM's starten und bei der dritten erhalte ich die Fehlermeldung "Fehler beim initialisieren". Das Problem scheint also nicht von einer VM sondern im Hypervisor begründet zu liegen.

Ich wollte dann nochmal im BCD Store den Launchtype mit:

bcdedit /set hypervisorlaunchtype auto

ändern was jedoch zur Fehlermeldung:

DerSpeicher für die Startkonfiguration konnte nicht geöffnet werden
Zugriff verweigert

Die VM's des HyperV liegen komplett auf der Partition D:\. Hier im Forum hatte ich einen Beitrag gefunden bei dem es funktioniert hat nachdem er die Image-Datei auf C:\ verschoben hat. Das kann ich leider nicht da diese für C:\ zu groß sind. Kann es mit fehlenden Rechten auf D:\ liegen aber welche werden hier benötigt? Der RAID-Status ist ok und auch Dateisystem-Check hat keine Fehler ergeben. Bin jetzt langsam am Ende mit den Ideen.

Viele Grüße
pixel24
Mitglied: pixel24
31.03.2012 um 09:32 Uhr
Also das Problem mit "Zugriff verweigert" ist keines:

Man muss halt alle Systemeingriffe bestätigen, was in der Kommandozeile nicht funktioniert.
Allerdings kann man einige Programm von vornherein als Administrator aufrufen, dann greift die UAC nicht.
Eine Lösung wäre daher, C:\WINDOWS\SYSTEM32\CMD.EXE mit Rechtsklick als Administrator auszuführen. So lässt sich dann auch BCDEDIT starten.

Dann meldet der Befehl "Erfolg". Neustart des Server aber am Problem ändert sich jedoch nichts. In der Ereignis-Anzeige habe ich noch folgenden Eintrag gefunden:

Fehler vom 07.03.20012 in Anwendung / Microsoft / HyperV Config / Admin
Die Beschreibung für die Ereignis-ID "4096" aus der Quelle "Microsoft-Windows-Hyper-V-Config" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem
lokalen Computer installieren oder reparieren.
Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden.
Die folgenden Informationen wurden mit dem Ereignis gespeichert:
Virtual Machines
016ED875-9ED2-449D-A01E-9A1666948512
D:\Hyper-[Name einer VM]
%%2147943395
0x800703E3
Die gebietsschemaspezifische Ressource für die gewünschte Meldung ist nicht vorhanden

evtl .hilft das weiter.
Bitte warten ..
Mitglied: miscmike
04.12.2012 um 17:36 Uhr
Hallo,

habe soeben exakt das gleiche Problem.
Gibt es eine Lösung ?

Mike
Bitte warten ..
Mitglied: pixel24
05.12.2012 um 17:22 Uhr
Bei uns lag es an einer (nicht ganz eindeitigen) fehlerhaften RAM-Konfiguration. Das Ganze war recht merkwürdig. Das Board war von FS offiziell für 8GB RAM spezifiziert. Wir haben jedoch von einem FS-Händler Module empfohlen bekommen mit welchen wir 16GB bestücken konnten. Windows 2008 erkannte den RAM korrekt und der Server lief auch stabil.

Egal welche VM wir konnten immer zwei davon starten und bekamen bei der dritten VM im HyperV immer diese Meldung. Nach dem Zurücktausch des RAM's war der Fehler weg. Richtig verstanden habe ich dass nicht.
Bitte warten ..
Mitglied: miscmike
05.12.2012 um 17:33 Uhr
Danke für die Antwort.

Bei mir war es auch was witziges : Der HOST war nichrt in der Domain. Als ich ihn eingefügt hatte, konnte ich die anderen VMs starten.

Microsofts Wege sind unergründlich ....
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...