Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

HyperV Windows 2008R2 Problem mit mehreren Netzwerkkarten

Frage Microsoft Windows Server

Mitglied: 70866

70866 (Level 1)

21.01.2015 um 13:23 Uhr, 967 Aufrufe, 1 Kommentar

hi,
ich hab ein Problem mit einer älteren HyperV Installation

In dem Rechner steckt ein Mainboard mit einer Realtek Onboard Netzwerkkarte, ein Intel CT desktop Adapter und ein Intel Quadport Adapter.
Der Quadport-Adapter hängt an einem Storage-System, da ist alles in Ordnung.

Der Onboard-Adapter wird für den Zugang zum Internet genutzt und funktoiert auf dem Host als auch in den VMs einwandfrei.
Es ist da eine Option aktiv "Allow host to share this adapter" - was eine zusätzliche Netzwerkkarte erzeugt.

Das funktioniert auch alles einwandfrei. In der VM erhält der Adapter eine IP Addresse, mit der ich in dem Netz meines Internet-Routers ins Internet komme.
Über die IP ist übrigens auch der RDP der VM erreichbar. Aber der meckert daß der Lizenzserver nicht antwortet... der im "internen" Netz steht.

In den Netzwerkeinstellungen vom HyperV hab ich dann eine zweite Karte bzw. ein zweites Netz hinzugefügt, den Intel CT Adapter, der für ein internes Netz (RDP und Shares auf einem Fileserver) genutzt werden soll. Am Host selbst funktoiniert der Adapter, und ich kann auf Ressourcen in dem internen Netz zugreifen, ich kann auch einen RDP auf das System machen.

Nur in der VM geht der nicht - er bezieht von dem DHCP Server intern keine IP Addresse, und wenn ich die IP manuell zuweise dann ist die VM über das interne Netz auch nicht erreichbar.

Ich hab den zweiten Adapter dann entfernt und als "legacy network adapter" hinzugefügt... das hat aber auch nicht funktioniert.
Aktivieren und Deaktivieren der Einstellung "Allow host to share this adapter" in den Netzwerkeinstellungen des HyperV hat da auch nichts verbessert.

Hab ich da einen Denkfehler? Kann HyperV von Windows 2008R2 nicht soviele Netzwerkadapter?

Mitglied: 70866
28.08.2015 um 06:38 Uhr
tut wohl nur auf dem Intel Quadport Adapter... diversen anderen Foren zufolge ist's der Netzwerktreiber auf dem Host, da hat MS wohl ein wenig Murks gebaut. Alle anderen Virtualisierungslösungen haben auf der Konfiguraiton funktioniert -. VMware und Xenserver in jeweils drei verschiedenen Versionen.
Bitte warten ..
Ähnliche Inhalte
Hyper-V
gelöst HyperV - VMs weg finde nix mehr (15)

Frage von Nemonautilus zum Thema Hyper-V ...

Hyper-V
gelöst HyperV unter Windows 10 hat Verbindungsabrüche (4)

Frage von s.dech zum Thema Hyper-V ...

Windows Netzwerk
gelöst Netzwerkkarte verbindet nur mehr mit 100MBit (19)

Frage von Freak-On-Silicon zum Thema Windows Netzwerk ...

Windows Server
gelöst Netzwerkfehler bei HyperV - Host (9)

Frage von Scrises zum Thema Windows Server ...

Neue Wissensbeiträge
Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(4)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...