Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine I-Net Verbindung mit WLAN-Stick.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: BoomDoo

BoomDoo (Level 1) - Jetzt verbinden

19.10.2008, aktualisiert 20.10.2008, 6731 Aufrufe, 4 Kommentare

Hallo!
hatte mir einen neuen Router für mein Kabel(XX) Internetanschluss gekauft.
Mit dem alten hat es zwar auch wunderbar funktioniert, wollte aber einen zweiten Laptop per WLAN-Stick verbinden und das Internet nutzen.
Gekauft wurde ein Kit, Router mit WLAN Stick, SMC Wireless Barricade Npro Router (SMCBR14-N2) mit Stick (SMCUSB-N).

Bis jetzt, nach einem langen Kampf funktioniert alles soweit OK, nur mit dem Stick (WLAN) komme ich nicht ins Internet.
Liegt es an den WinXP Einstellungen? Ich habe keinen Rat mehr und bin verzweifelt. Wer kann mir da bitte weiterhelfen? Bin kein Spezi in diesen Sachen und benötige dringenst eine fachliche Hilfe!
Folgende technische Daten zu dem Problem:

Rechner 1 (R1): Laptop, Win Vista ultim.
Rechner 2 (R2): Laptop, Win XP SP3, beide Rechner auf dem aktuellsten Stand (windows, treiber)
Router mit Stick siehe oben.

Folgende Einstellungen wurden durchgeführt:

Router angeschlossen, mit R1 auf den Router zugegriffen per LAN, Einstellungen wie der Zugang und WLAN Schutz getätigt.
MAC Adressen Filter aktiviert. Alle MAC Adressen eingetragen und den Zugang aufs Internet erlaubt.
R1 Lankabel ausgesteckt und Wlan eingeschaltet, Verbindung steht problemlos. Also mit R1 funktioniert wunderbar.

R2 mit Lan verbunden, funktioniert auch wunderbar.
So und nun das Problem:
WLAN Stick instal. (Lankabel entfernt) Menü vom Stick aufgerufen, Einstellungen bearbeitet wie folgt:
Über den R1 auf Router zugegriffen und den Stick über die Einstellung vom Router mit PIN erkennenlassen und verbunden. Routermenü zeigt mir auch diesen Stick als (WLAN) verbunden an.
Am Stick-Menü wird auch die stehende Verbindung zum Router angezeigt, kann auch die WLANs in der Umgebung sehen (meine ja auch), soweit so gut.
Will ich jetzt aber mit IE auf das I-Netz zugreifen, bekomme ich keine Internetverbindung. WARUM?

Hier die Angaben (Netzwerk) zu dem WLAN Stick:

MAC: wird angezeigt
IP: 192.168.2.197
Subnetz: 255.255.255.0
Stan.Gateway: 192.168.2.1
DHCP-Server: 192.168.2.1
DNS-Server: 192.168.2.1

Nach der Installation vom Stick wurden sonst keine Einstellungen gemacht, also an keinen Win Einstellungen sonst.
Muss man noch Einstellungen am Win machen? Wer kann mir helfen? Ich weiss nicht mehr weiter!

Danke für Euere Hilfe.
Grüße
BoomDoo.


PS: Meine PS3, konnte ich auch problemlos per LAN und WLAN verbinden und Onlinespielen geht auch bei beiden Verbindungen.
Mitglied: aqui
19.10.2008 um 20:59 Uhr
Wenn du mit ipconfig die IP Settings des Sticks abfragst kannst du dann in der Eingabeaufforderung mit ping 192.168.2.1 deinen Router pingen ??

Hast du mal einen anderen Browser wie den Firefox ausprobiert ???

Ansonsten gilt wie immer:

  • WLAN SSID (Kennung) eindeutig wählen und NICHT die default Kennung des Herstellers verwenden. Immer eindeutige unverfängliche SSIDs die keine Rückschlüsse auf die HW zulassen wie "Bitschleuder" oder "Wurstsemmel" verwenden.
  • Mit einem Tool wie WLANINFO prüfen ob sich Nachbar WLANs auf dem gleichen Kanal oder in der Nähe befinden ! Das eigene WLAN MUSS mindestens 5 Kanäle von diesen entfernt sein ! Siehe: http://www.elektronik-kompendium.de/sites/net/0907031.htm
  • Ganz sicher prüfen das die MAC Adresse des Sticks auch WIRKLICH in deiner MAC Filterliste enthalten ist.

Bevor du den Stick tauschst solltest du prüfen ob du dich mit ihm in andere WLANs problemlos einklinken kannst !
Bitte warten ..
Mitglied: BoomDoo
19.10.2008 um 22:10 Uhr
Hallo Aqui!

erstmal danke für die schnelle Antwort / Vorschlag!

Mit ipconfig kann ich alle Daten des Stick sehen, IP, und, und, und.
Doch wenn ich ich den Router anpinge wie du es vorgeschlagen hast, haut es nicht hin > 100prozent Verlust< also geht nicht!

Was muss ich tun um es zu beheben?



>meine SSID passt soweit<
>mac adresse stimmt auch (filter<
Bitte warten ..
Mitglied: BoomDoo
20.10.2008 um 15:30 Uhr
Neue Erkenntnisse!

Also, bis jetzt war es so- alles geht, außer der Stick ins Net, MAC Filter ok, IP zugewiesen und sonst nach dem ipconfig/all OK.
Ping an 127.0.0.1 funktioniert auch, ping 192.168.2.1 ohne erfolg. Stick im Menüe/Einstellung des Routers auch sichtbar als verbunden mit MAC, IP und, und, und.

Getestet wurde jetzt folgendes, Sicherheit für WLAN am Router ausgeschaltet, also alles OFFEN!
Verbindung mit Stick ins Netz erfolgreich! Ping an Router erfolgreich! Es Funktioniert! ABER nur wenn Router für alle WLANs geöffnet wird. Zugang frei für alle und das auch mit einer Geschwindigkeit von download 16000! (hab auch kurz gemessen).
Will aber natürlich den WLAN Zugang für andere sperren, bitte, wer kann da weiter helfen?!

Danke.
BoomDoo
Bitte warten ..
Mitglied: BoomDoo
20.10.2008 um 20:56 Uhr
UND NUN DAS ENDE DES PROBLEMS

Habs hingekriegt, alleine.
WLAN Stick mit Router verbunden, Router pingbar, WLAN Netz gesichert. Internet auf beiden PCs funktioniert, mit LAN und WLAN!
Und das Problemlos, die Geschwindigkeit ist auch sehr zufriedenstellend, wLAN nur 10% langsamer als LAN.
Einfach Supi!


Grüße an EUCH Leser!
BoomDoo.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Peripheriegeräte
Fritz!WLAN Stick N kein Internetzugriff (19)

Frage von Sil3nz3r zum Thema Peripheriegeräte ...

Internet
gelöst Wlan erzeugen mit Internet von einem USB Modem Stick (8)

Frage von berli6 zum Thema Internet ...

LAN, WAN, Wireless
2 WLAN Router, 1 für I-Net, ist das möglich? (6)

Frage von larado56 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst WLAN AP verlieren Verbindung nach unbestimmter Zeit (15)

Frage von 113726 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...