Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM Bandlaufwerk(LTO2) unter Windows XP SP3 ansprechen, wie?

Frage Sicherheit Backup

Mitglied: Saubatzen

Saubatzen (Level 1) - Jetzt verbinden

05.01.2010, aktualisiert 22:43 Uhr, 8705 Aufrufe, 6 Kommentare

Schönen Abend zusammen,

Folgendes Problem hab ich aktuell, ich habe mir für meinen kleinen Homeserver ein IBM Bandlaufwerk erstanden(LTO2) dieses wird über einen Adaptec SCSI Controller mit dem Server verbunden. Alles angeschlossen, im Controllermenü wird das Laufwerk korrekt erkannt und die Treiber wurden alle automatisch von XP installiert. Jetzt stellte sich mir die Frage wo finde ich das Laufwerk bzw. wie kann ich meine Sicherung darauf ablegen? Erstmal fix gegoogelt, alle Ergebnisse zielen entweder auf den Gerätemanager - Medien oder auf eine Backupsoftware.

Folgende Schritte hab ich bisher getätigt:

- Neusten Treiber für den Controller von der Adaptecseite heruntergeladen und installiert.
- Neusten Treiber für das Bandlaufwerk von der IBM-Seite gezogen und installiert.
- Neuste Firmware für das Bandlaufwerk von der IBM-Seite gezogen und installiert.

Mittels einem Testtool von IBM namens ITDT das Laufwerk einem Perfomancetest unterzogen:

27b85d64ab2f535017bdc06398195aaa - Klicke auf das Bild, um es zu vergrößern
Alles ok!

Wenn ich z.B. NTBackup ausführe wird mir aber leider nie die Möglichkeit gegeben auf ein Band zu sichern, als Sicherungsziel steht nur mein USB-Stick oder die zweite Festplatte. Im Grunde scheint die Kombination zu funktionieren(IBMTesttool) aber XP will mir das Laufwerk aus irgend einem Grund nicht preisgeben.


Wenn mir hier jemand einen Tip hätte wäre ich sehr dankbar.

Gruß Matthias
Mitglied: Pjordorf
06.01.2010 um 00:13 Uhr
Hallo Mathias,

1. Wird das LTO2 Laufwerk im Gerätemanager angezeigt?
2. Wird das LTO2 Laufwerk in Verwaltung/Computerverwaltung/Datenspeicher/Bibliotheken angezeigt?
3. Wenn ein Band eingelegt ist, wird dieses auch in Verwaltung/Computerverwaltung/Datenspeicher/Bibliotheken angezeigt?

Peter
Bitte warten ..
Mitglied: Saubatzen
06.01.2010 um 11:59 Uhr
Hi Peter,

1. Ja, es wird unter Andere Geräte als IBM Ultrium-TD2 SCSI Sequential Device erkannt.

zu 2. und 3. hier wird leider überhaupt nichts angezeigt.

Gibt es noch weitere Punkte wo ich ansetzen könnte?

Danke für die Hilfestellungen.

Gruß Matthias
Bitte warten ..
Mitglied: Pjordorf
08.01.2010 um 02:55 Uhr
Hallo Matthias,


1. Ja, es wird unter Andere Geräte als IBM Ultrium-TD2 SCSI Sequential Device erkannt.
Andere Geräte???
TD2 ????

Sollte doch normalerweise als Bandlaufwerk und nicht als "Andere Geräte" angezeigt werden.
Und sollte es da nicht auch LTO anstelle von TD2 heißen?

Richtiger Treiber eingebunden????
Evtl. mit der Umgebungsvariable "Devmgr_Show_Nonpresent_Devices" und Wert "1" alle ausgeblendeten Geräte anzeigen lassen und auch Treiber und Geräte ID's prüfen.

Peter
Bitte warten ..
Mitglied: Ickmus
08.01.2010 um 12:58 Uhr
Hallo,

1. Ja, es wird unter Andere Geräte als IBM Ultrium-TD2 SCSI Sequential Device erkannt.
wenn es unter "Andere Geräte" erkannt wird ist der Treiber nicht aktiv.
Alle Treiber für LTO von IBM, die ich gesehen habe, mussten über ein Installationsprogramm installiert werden, da ansonsten der Treiber nicht korrekt eingebunden wurde.
Das Laufwerk muss dann unter der Kategorie "Bandlaufwerke" auftauchen.

K.
Bitte warten ..
Mitglied: Saubatzen
09.01.2010 um 12:40 Uhr
Hi ihr zwei,

Auch nach längerer Suche bin ich einfach auf keinen Treiber für XP gekommen, evtl. für andere Suchende noch relevant.

Option A:

Unter XP konnte ich das Bandlaufwerk mit der Testversion von Yosemite Server Backup ohne Probleme ansprechen. Nativ unter Windows war mir leider nicht möglich.


Option B:

Ich konnte nur Treiber für 2003 sowie 2008 auf der offiziellen Seite von IBM finden. Ich habe mich dann an eine Testinstallation von Server 2003 gewagt und nach Installation der Treiber taucht das Laufwerk auch wie von Ickmus beschrieben als "Bandlaufwerk" im Gerätemanager auf. Auch NTBackup hat mir das Laufwerk angezeigt.

So ist das Problem jetzt nur halbwegs gelöst da die Lizenzkosten für Server Backup das Privatbudget ein wenig übersteigen Aber ich halte noch weiter nach einer Software Ausschau die die Treiber mitintegriert hat.

Gruß Matthias
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...