Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IBM Bladecenter Netzwerkprobleme mit Blade

Frage Hardware Server-Hardware

Mitglied: StefanJunghahn

StefanJunghahn (Level 1) - Jetzt verbinden

17.08.2011 um 09:38 Uhr, 4906 Aufrufe, 6 Kommentare

Guten Morgen,

Wir haben uns ein Bladecenter einrichten und ESXi VCenter installieren lassen.

Guten Morgen,

Wir haben uns ein Bladecenter einrichten und ESXi VCenter installieren lassen.

Das Bladecenter ist ein Bladecenter-H, die 4 Blades sind HS22 (Type 7870)

2 werden für das VCenter genutzt, 1 für SQL und 1 für FTP.


Jetzt nach 2 Monaten brauchen wir noch ein weiteres Blade, also bestellt.


Das neue Blades ist ein HS21 (Type 8853), alles funktioniert soweit, Installation Win2008 R2 x64, aber das Blade bekommt von meinem DHCP Server keine IP.
Wenn ich eine feste vergebe, habe ich eine eingeschränkte Konnektivität.

Ich habe das Blade schon an verschieden Steckplätze gesteckt und auch ein Firmwareupdate gemacht (mit BiosReset !)

Ich denke das ich was an den Managed Switches einstellen muss ?!

Hat jemand damit Erfahrung oder eine Idee ?

Bin über jede Antwort Dankbar !!!




Gruß,

Stefan
Mitglied: Anton28
17.08.2011 um 10:19 Uhr
Hallo Stefan,

eine nettes kleines System, das ihr da habt.

Ich würde mal davon ausgehen, dass die Ports auf den Switchmodulen des BladeCenters administrativ down sind, was auch gut so ist.

Wenn Du keine Erfahrung mit den Switchen in dem BladeCenter hast, dann lass Dir das von Deinem Systemhaus mal erklären.
Bei den BladeCentern, die bei meinem Arbeitgeber im Einsatz sind, waren das Nortel-Switche (Loadbalancer ?) mit einer sehr gewöhnungsbedürften cli. Aber wir hatten Zeit und damals
schone einige Nortels (jetzt Avaya) im Einsatz.. Wenn man das ein oder zweimal gemacht hat, ist das keine großes Problem mehr.

Eine Ferndiagnose ohne nähere Angaben ist schwierig.

Gruß

Anton
Bitte warten ..
Mitglied: StefanJunghahn
17.08.2011 um 10:20 Uhr
@squi

Das passt Alles.

Bei den anderen Servern läuft ja alles...
Bitte warten ..
Mitglied: StefanJunghahn
17.08.2011 um 10:23 Uhr
Hallo Anton,

das Systemhaus hält natürlich bei (fast) jederFrage die Hand auf.

Ich denke auch das es an den Switchen liegt, da hier auch was wegen der Redundanz eingestellt wurde ?!

Das Ding ist nur, daß die ersten 4 Blades ohne Probleme funktionieren und auch Netzwerk habe.

Gruß,

Stefan
Bitte warten ..
Mitglied: Anton28
17.08.2011 um 10:33 Uhr
Hallo Stefan,

hast Du die Zugangsdaten zu dem Switch ?

Kannst Du die config aufrufen und dir anzeigen lassen ?

Wenn Du solche grundlegenden Dinge tun kannst, dann erklärst sich auch die config.

Ansonsten schick mir eine mail und dann sehen wir weiter.

Gruß

Anton
Bitte warten ..
Mitglied: StefanJunghahn
17.08.2011 um 11:17 Uhr
Habe den Fehler gefunden.

Die habe damals mit VLans rumgespielt und nicht hinbekommen.

Alle "alten" Blades und auch das Interne Netz hatten eine neue VLan ID, jedes neue was dazu gesteckt wurde hat die default bekommen.

Habe jetzt über Telnet die ID bei dem neuen angepasst und jetzt gehts.



Gruß,

Stefan
Bitte warten ..
Ähnliche Inhalte
Cluster
Windows-"Cluster" auf Blade-System (3)

Frage von maretz zum Thema Cluster ...

E-Mail
IBM Smartcloud

Frage von TECHGENE zum Thema E-Mail ...

Netzwerkmanagement
gelöst PRTG IBM Server überwachen (6)

Frage von Marcel94 zum Thema Netzwerkmanagement ...

DSL, VDSL
Netzwerkprobleme Setupänderung (2)

Frage von mmovchin zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Windows 10

Erneutes Starten eines Programmes mit Admin-Rechten

Tipp von Estefania zum Thema Windows 10 ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(3)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...