Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM eSeries x226 (8488): Austausch einer degraded Festplatte in RAID10 wird nicht erkannt!

Frage Hardware Server-Hardware

Mitglied: brain2011

brain2011 (Level 1) - Jetzt verbinden

21.04.2014, aktualisiert 08:52 Uhr, 2031 Aufrufe, 13 Kommentare

Guten Morgen!

Vor einigen Tagen gab mein Server (IBM eSeries X226 Typ 8488) an, dass aus einem 4 SCSI U320-Festplatten bestehendes RAID10 (SCSI backplane) den Status DEGRADED aufweist. Auf dem Server kommt offensichtlich der IBM ServeRAID-7e-Controller (Adaptec HostRaid aic7902) zum Einsatz.

Mit Hilfe des SCSI-Select-Tools, das beim Booten über CTRL+A zugänglich ist, war der "Übeltäter" schnell ausgemacht:
Eine FUJITSU MAW3073NC-SCSI mit 73,4 GB wurde als DEFUNCT ausgewiesen.

Ich habe inzwischen bei einem Händler 3 Festplatten des o.a. Typs MAW3073NC erworben. Rein vorsorglich habe ich darauf geachtet, dass es sich bei den 3 gekauften Festplatten um welche handelt, auf denen zusätzlich "IBM eServer xSeries" steht.

Der einzige Unterschied (von SerialNo u.ä. abgesehen) zu der DEFUNCT-Platte: Auf letztere steht IBM Option: 40K1023, auf den 3 Ersatzplatten IBM Option 90P1305. Gem. diversen Fundstellen im WWW seien 40K1023 und 90P1305 "equivalent".

Ein Austausch der "DEFUNCT-Platte" im laufenden Betrieb führte zum Einfrieren des Windows 2003-Servers. Eigentlich hätte ich vermutet, dass mir ein REBUILD angeboten wird oder dieses zumindest im IBM RaidManager angestoßen werden kann.

Beim Booten wird keine der 3 Austauschplatten richtig erkannt. Geht man mit CTRL+A in SCSI-Select-Utility und dann auf das 4er RAID, zeigt sich folgendes Bild:
Vendor, Product und Status sind mit "?" versehen.

28f65e9e0403cbf318d19aa6760e0be5 - Klicke auf das Bild, um es zu vergrößern

Ein Blick in das Handbuch der Fujitsu MAW3073NC zeigt, dass - anders als bei der MAW3073NP - nichts gejumpered werden kann. Wenn ich das richtig verstehe, regelt alles das SCSI-Backplane. Setzt man testweise wieder die DEFUNCT-Platte in das SCSI-Backplane ein, erscheint im SCSI-Select-Utility die Platte mit den korrekten Angaben für VENDOR, PRODUCT und STATUS.

Ich habe mit SCSI so gut wie keine Erfahrung. Es fällt mir schwer zu glauben, dass alle 3 erworbenen Platten gleichen Typs defekt sind und daher nicht erkannt werden.

Was mache ich falsch?


Herzlichen Dank im voraus und "frohe Ostern"!

brain2011
Mitglied: colinardo
21.04.2014, aktualisiert um 09:17 Uhr
Hallo brain2011,
so wie es auf dem Bild aussieht hast du ein Modell mit 6 Hotswap-Slots oder ? Wenn ja, hast du die Platten mal in anderen Slots ausprobiert? Nur um sicher zu gehen das der Slot keinen Schuss hat.
Wenn es sich um das Modell mit 4 Slots handelt ist dies nicht Hotswap-Fähig.

Grüße Uwe
Bitte warten ..
Mitglied: brain2011
21.04.2014, aktualisiert um 09:12 Uhr
Hallo Uwe,

vielen Dank, dass Du Dir am Osternmontag die Zeit genommen hast, hier zu posten!

Es handelt sich um das Modell mit 6er-SCSI-Backplane und Hotswap-Slots.
Es sind 6 Festplatten eingesteckt, von denen 4 in einem 10er-Raid verbunden sind. Die beiden anderen laufen außerhalb des RAID.

Nein, ich habe die beiden Platten noch nicht in den Slots mit den IDs 2 und 3 ausprobiert.
Werde dies heute abend nachholen, da ich gestern nicht das richtige Werkzeug für die Rahmen hatte und es daher sehr aufwändig war, die Platten in den Rahmen ein- und auszubauen.

6f49fe4e76163485fe14f99b08047160 - Klicke auf das Bild, um es zu vergrößern

Viele Grüße
brain2011
Bitte warten ..
Mitglied: brain2011
21.04.2014 um 11:04 Uhr
Hallo Uwe,

ich habe inzwischen erfahren, dass die betreffenden SCSI-Platten vor dem Verkauf low-level-formatiert wurden.

Kann das eine Rolle spielen?

Bislang bin ich davon ausgegangen, dass die entsprechenden Informationen zur Festplatte wie VENDOR und PRODUKTTYP über den Controller i.V. mit der Firmware der Platte zurückgeliefert werden.


Viele Grüße
brain2011
Bitte warten ..
Mitglied: colinardo
21.04.2014, aktualisiert um 11:18 Uhr
Zitat von brain2011:
ich habe inzwischen erfahren, dass die betreffenden SCSI-Platten vor dem Verkauf low-level-formatiert wurden.
Kann das eine Rolle spielen?
Nein. Ich vermute eher einen Defekt des entsprechenden Backplane-Slots. Deshalb erst mal die Platten in einem anderen Slot ausprobieren um das auszuschließen ...

Grüße Uwe
Bitte warten ..
Mitglied: brain2011
21.04.2014, aktualisiert um 11:25 Uhr
Okay, danke Dir für Deine Einschätzung!

Allerdings frage ich mich, warum sich die derzeit im Einsatz befindliche SCSI-Platte in dem möglicherweise defekten SLOT ordnungsgemäß zurückmelden kann und die Austauschplatten dagegen nicht.

Werde berichten, was sich an den anderen Slots tut.


Viele Grüße
brain2011
Bitte warten ..
Mitglied: colinardo
21.04.2014, aktualisiert um 11:23 Uhr
Ansonsten hilft vielleicht auch ein Controller-Firmware-Update...
Bitte warten ..
Mitglied: brain2011
21.04.2014 um 11:26 Uhr
Hallo,

welchen Controller meinst Du?

Den Adaptec?


Viele Grüße
brain2011
Bitte warten ..
Mitglied: colinardo
21.04.2014, aktualisiert um 11:55 Uhr
Zitat von brain2011:
welchen Controller meinst Du?

Den Adaptec?
ja und oder eventuell auch BIOS und Festplatten ...
http://www-947.ibm.com/support/entry/portal/sdd/older_system_x/xseries_ ...

Ansonsten könnte es auch wirklich sein das die Dinger irgendeine Custom-Firmware haben.
Bitte warten ..
Mitglied: brain2011
21.04.2014 um 20:42 Uhr
Hallo Colinardo,

wg. Deiner Anmerkung zu einer Custom-FW:

Welche Austauschplatten soll man denn dann sonst nehmen, wenn nicht welche mit gleicher Modellbezeichnung UND als "IBM eServer Series" gelabeled?


Viele Grüße
brain2011
Bitte warten ..
Mitglied: colinardo
21.04.2014, aktualisiert um 20:49 Uhr
Frag das IBM .... war ja nur eine Vermutung, gibt ja nix was es nicht gibt
Bitte warten ..
Mitglied: colinardo
21.04.2014, aktualisiert um 21:58 Uhr
hast du denn im Adaptec Bios überhaupt mal versucht den Rebuild-Prozess anzustoßen, oder geht das auch nicht ? Soweit ich mich entsinne das Raid markieren und dann CTRL+R drücken.
Wird die Platte den irgendwo anders im Adaptec Bios angezeigt, z.B. in einer Übersicht der belegten SCSI-IDs ?

Grüße Uwe
Bitte warten ..
Mitglied: brain2011
21.04.2014 um 22:08 Uhr
Hallo Uwe,

mit CTRL+A kommt man in das SCSI-Select-Tool, mit dem man sich bis zur DEFUNCT-Platte runterhangeln kann.

Allerdings ist bei der betreffenden Platte im Menü das "R"ebuild ausgegraut.

Zur Frage, ob die Platte in der Übersicht der SCSI-IDs auftaucht, muss ich zur Zeit passen.
Habe es heute nicht mehr geschafft, die Tests (bspw. auch anderen SLOT) vorzunehmen, da der Server nicht vor Ort steht.


Viele Grüße
brain2011
Bitte warten ..
Mitglied: brain2011
23.05.2014 um 12:04 Uhr
Hallo,

da auch eine andere Person einmal vor dem Problem stehen könnte: Das Problem konnte letztlich dadurch gelöst werden, dass man die defekte Platte vor dem Booten herausnimmt und anschließend AUSSCHLIEßLICH mit dem IBM-RaidManager arbeitet.

Man konnte zumindest in diesem Fall leider nichts über das Adaptec-BIOS erreichen.


Viele Grüße
brain2011
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
IBM eSeries X226 Typ 8488 - ServeRAID-7e-Controller (Adaptec HostRaid aic7902)
gelöst Frage von brain2011Server-Hardware5 Kommentare

Hallo, meine Fragen beziehen sich auf einen IMB-Server (IBM eSeries X226 Typ 8488) mit IBM ServeRAID-7e-Controller (Adaptec HostRaid aic7902). ...

Festplatten, SSD, Raid
Festplatte austauschen
gelöst Frage von jarimlimFestplatten, SSD, Raid16 Kommentare

Ich habe Server Modell HP Proliant DL380 G6 und bei einer platte leuchtet die diode rot. Neue Platte bestellt. ...

Festplatten, SSD, Raid
TS Server sehr langsam nach Festplattenausfall Austausch im Raid10
gelöst Frage von kansiii85Festplatten, SSD, Raid4 Kommentare

Hallo Zusammen, wir betreiben noch einen derzeit 4-Jahre alten TS-Server mit dem OS Win2003 Std. Auf diesem Server läuft ...

Backup
Tandberg RDX Festplatten austauschen
Frage von Matze1508Backup3 Kommentare

Servus, folgendes Problem kam auf meine Platten sind zu klein für den benötigten Speicher Ich habe eine Tandberg Quickstation ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...