Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM HS20 8843 ISCSI-LUN als Boot-Device

Frage Hardware Server-Hardware

Mitglied: seppel19

seppel19 (Level 1) - Jetzt verbinden

09.09.2010 um 16:11 Uhr, 3288 Aufrufe

Hallo zusammen,

Ich habe hier ein Blade Center von IBM mit HS20 8843 Blades.
Ich möchte gern, dass das Blade von einem QNAP Turbo NAS eine iSCSI Lun als Boot Device nutzt.

Ich habe also eine LUN auf dem QNAP erstellt anschließend mit einer Ubuntu Lucid erfolgreich getestet.

Jetzt habe ich versucht das dem Blade bei zu bringen aber scheitere irgendwie.

ftp://ftp.software.ibm.com/systems/support/system_x_pdf/iscsi_configur ...

Nachdem der SCSI Controller Check nach lokalen Platten gesucht und keine gefunden hat (sind ja auch keine installiert)
gibts immer nur ne knappe Fehlermeldung die da lautet:
00189100 0000000 iSCSI error

Zur konfiguration benutze ich den IBM iSCSI Configuration Manager 2.3.2.
Hier noch das XML-File:
<?xml version="1.0"?>
<INITIATORWIZARD>
<RETRIEVEFROMBLADECENTER YES="NO">
<BLADECENTERIP>
192.168.11.23
</BLADECENTERIP>
<BLADECENTERID>
USERID
</BLADECENTERID>
<BLADECENTERPW>
PASSW0RD
</BLADECENTERPW>
</RETRIEVEFROMBLADECENTER>
<TARGET ID="Target1">
<TARGETDESC>
TARGET1
</TARGETDESC>
<TARGETIP>
192.168.11.2
</TARGETIP>
<TARGETTCP>
3260
</TARGETTCP>
<TARGETBOOTLUN>
0
</TARGETBOOTLUN>
<TARGETBOOTLUNTYPE>
0
</TARGETBOOTLUNTYPE>
<TARGETSIZE>

</TARGETSIZE>
<TARGETIQN>
iqn.2004-04.com.qnap:ts-239proii:iscsi.hanfsstor.beff08
</TARGETIQN>
<TARGETCHAPID>

</TARGETCHAPID>
<TARGETCHAPPW>

</TARGETCHAPPW>
<TARGETSECURITYCONTEXT>
0
</TARGETSECURITYCONTEXT>
<TARGETSECURITYTRANSPORT>
0
</TARGETSECURITYTRANSPORT>
</TARGET>
<INITIATOR ID="Initiator1">
<INITIATORDESC>
InitiatorA
</INITIATORDESC>
<INITIATORIQN>
iqn.1986-ß3.com.ibm:ibm-pgomdv8s8ue
</INITIATORIQN>
<INITIATORIP>
192.168.11.101
</INITIATORIP>
<INITIATORDISCOVERYIP>
0.0.0.0
</INITIATORDISCOVERYIP>
<INITIATORSUBNET>
255.255.255.0
</INITIATORSUBNET>
<INITIATORVLAN>
0
</INITIATORVLAN>
<INITIATORGATEWAY>
0.0.0.0
</INITIATORGATEWAY>
<INITIATORCHAPID>

</INITIATORCHAPID>
<INITIATORCHAPPW>

</INITIATORCHAPPW>
<INITIATORSCOPEVENDORID>

</INITIATORSCOPEVENDORID>
<INITIATORCLIENTID>

</INITIATORCLIENTID>
<INITIATORHW YES="NO"/>
<INITIATORCLEARPERSISTENTCREDENTIALSTORE YES="YES"/>
<INITIATORUSEBOOTLUNS YES="NO"/>
<INITIATORDHCPOPTIONSFORMAT YES="NO"/>
<INITIATORSTATICDYNAMIC>
4
</INITIATORSTATICDYNAMIC>
<INITIATORPARAMETERACQUISITION>
0
</INITIATORPARAMETERACQUISITION>
<INITIATORDISCOVERYIPUSAGE>
0
</INITIATORDISCOVERYIPUSAGE>
<INITIATORTARGET TARGET="Target1">
<INITIATORTARGETRETRY>
15
</INITIATORTARGETRETRY>
<INITIATORTARGETTIMEOUT>
4
</INITIATORTARGETTIMEOUT>
</INITIATORTARGET>
<INITIATORTARGET>
<INITIATORTARGETRETRY>
15
</INITIATORTARGETRETRY>
<INITIATORTARGETTIMEOUT>
8
</INITIATORTARGETTIMEOUT>
</INITIATORTARGET>
</INITIATOR>
<BLADE>
<BLADEDESC>
DBMS3BLD3
</BLADEDESC>
<BLADESERIAL>

</BLADESERIAL>
<BLADEUUID>

</BLADEUUID>
<BLADESLOT>
14
</BLADESLOT>
<BLADETYPE>

</BLADETYPE>
<BLADEFRU>

</BLADEFRU>
<BLADEISCSINVS VERSION="2"/>
<BLADEBOOTATTEMPT INITIATOR="Initiator1">
<LOCATIONSLOT>
0
</LOCATIONSLOT>
<BUS>
5
</BUS>
<DEVICE>
1
</DEVICE>
<FUNCTION>
0
</FUNCTION>
<BLADEBOOTATTEMPTPORT>
0
</BLADEBOOTATTEMPTPORT>
<BLADEBOOTATTEMPTDHCP YES="NO"/>
<BLADEBOOTATTEMPTENABLED YES="YES"/>
</BLADEBOOTATTEMPT>
<BLADEBOOTATTEMPT>
<LOCATIONSLOT>
-1
</LOCATIONSLOT>
<BUS>
-1
</BUS>
<DEVICE>
-1
</DEVICE>
<FUNCTION>
-1
</FUNCTION>
<BLADEBOOTATTEMPTPORT>
-1
</BLADEBOOTATTEMPTPORT>
<BLADEBOOTATTEMPTDHCP YES="NO"/>
<BLADEBOOTATTEMPTENABLED YES="NO"/>
</BLADEBOOTATTEMPT>
<BLADEBOOTATTEMPT>
<LOCATIONSLOT>
-1
</LOCATIONSLOT>
<BUS>
-1
</BUS>
<DEVICE>
-1
</DEVICE>
<FUNCTION>
-1
</FUNCTION>
<BLADEBOOTATTEMPTPORT>
-1
</BLADEBOOTATTEMPTPORT>
<BLADEBOOTATTEMPTDHCP YES="NO"/>
<BLADEBOOTATTEMPTENABLED YES="NO"/>
</BLADEBOOTATTEMPT>
<BLADEBOOTATTEMPT>
<LOCATIONSLOT>
-1
</LOCATIONSLOT>
<BUS>
-1
</BUS>
<DEVICE>
-1
</DEVICE>
<FUNCTION>
-1
</FUNCTION>
<BLADEBOOTATTEMPTPORT>
-1
</BLADEBOOTATTEMPTPORT>
<BLADEBOOTATTEMPTDHCP YES="NO"/>
<BLADEBOOTATTEMPTENABLED YES="NO"/>
</BLADEBOOTATTEMPT>
</BLADE>
</INITIATORWIZARD>

Ich hoffe jemand von euch hat etwas mehr Erfahrung mit den IBM Blades als ich und kann mir da helfen.

Gruss
Seppel
Ähnliche Inhalte
Switche und Hubs
gelöst Cisco SG 200-08 firmware boot code language upgrade Was ist zu beachten ? (9)

Frage von dxellas zum Thema Switche und Hubs ...

Windows Server
gelöst Disconnect iscsi target (8)

Frage von HeinrichM zum Thema Windows Server ...

Windows Server
WIndows 2016 Boot-Laufwerk und Systemlaufwerk verschieden (1)

Frage von Kurti06 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...