Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IBM Integrated Management Module pingbar aber nicht aufrufbar

Frage Hardware Server-Hardware

Mitglied: has.and

has.and (Level 1) - Jetzt verbinden

14.04.2014 um 14:29 Uhr, 5075 Aufrufe, 2 Kommentare

Wir haben 2 physische IBM Server im Einsatz die über einen Management Port verfügen.

Server: IBM X3650 M3
OS: XenServer 6.0 (Citrix)

Server1: IP 10.1.1.73 Management 10.1.10.73
Server2: IP 10.1.1.74 Management 10.1.10.74

Server 1 und 2 funktionieren lassen sich pingen etc. doch es funktioniert nur die Management IP von Server1 die von Server2 lässt sich zwar pingen aber nicht im Browser aufrufen.
Am Netzwerk kann es nicht liegen habe einen Laptop mit statischer ip direkt an den Server Verbunden lässt sich auch pingen aber nicht aufrufen.

Leider finde ich auf der Console nur Einstellungen wo ich die Normalen NICs editiern kann und nicht die Management Adresse.

Werde es heute abend mal mit einem restart und eingriff ins BIOS versuchen, wollte ich aber natürlich vermeiden.
Bitte um Vorschläge.
Mitglied: Deepsys
14.04.2014 um 15:49 Uhr
Zitat von has.and:
Werde es heute abend mal mit einem restart und eingriff ins BIOS versuchen, wollte ich aber natürlich vermeiden.
Bitte um Vorschläge.
Das wird wohl im Moment die einzige Chance sein da dran zu kommen.
Evtl. stimmt die Netzmaske nicht, ob mal die Dienste (HTTPS, SSH, ..) einzeln ab-/anschalten habe ich nicht im Kopf und fahre den Server auch dafür nicht runter

VG
Deepsys
Bitte warten ..
Mitglied: has.and
16.04.2014 um 07:35 Uhr
Problem gelöst:

Lösungsansatz 1: via Telnet auf die IMM verbinden und mit resetsp das IMM neu starten:
http://kunaludapi.blogspot.co.at/2012/01/reset-ibm-imm-integrated-manag ...

falls dies nicht funktioniert

Lösungsansatz 2: im BIOS Setup Integrated Management Module Settings überprüfen

falls dies auch nicht funktioniert wie bei mir

Lösungsansatz 3: Server Runterfahren und komplett vom Strom nehmen (nur so startet IMM neu) und zur Sicherheit im BIOS Setup IMM nochmal auf Factory Reset zurück setzen (Achtung dauert ca 5 min. in dieser Zeit nichts anderes ein-/umstellen) und danach neu konfigurieren (Achtung dauert wieder ca 5 min.)

MFG has.and
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
gelöst Homepage über IP-Adresse nicht aufrufbar (14)

Frage von Coreknabe zum Thema Hosting & Housing ...

Server-Hardware
IBM X3650 (7979) bootet nicht (2)

Frage von robsen71 zum Thema Server-Hardware ...

Windows Tools
Change Management Tool gesucht (4)

Frage von xbast1x zum Thema Windows Tools ...

Peripheriegeräte
ILO USB Modul??? (3)

Frage von ChrisIO zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...