Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM Lenovo T500 neu defekt (Grafikfehler) neu defekt?

Frage Hardware Notebook & Zubehör

Mitglied: Gery00

Gery00 (Level 1) - Jetzt verbinden

18.12.2008, aktualisiert 15:14 Uhr, 11074 Aufrufe, 8 Kommentare

Hallo,

ich habe gestern ein IBM Lenovo Notebook T500 mit Windows XP (SP3) geliefert bekommen und wollte es heute in Betrieb nehmen.

Leider scheint das Notebook einen Fehler zu haben, allerdings kann ich noch nicht ganz lokalisieren woran es liegt.
Die Grafik verzerrt, sobald ich das Startmenü öffne oder ein Fenster (wie das Downloadfenster im Anhang) verschiebe.

1321e30834e471accdaaafc691876e3d-t500 - Klicke auf das Bild, um es zu vergrößern

Als Grafikkarte ist dort eine ATI HD3650 verbaut, wo ich versucht habe, den Treiber zu aktualisieren, was nicht funktioniert hat.
Wenn ich die aktuelle Version bei ATI runterlade und installieren möchte, erhalte ich die Meldung, dass die Hardware nicht unterstützt wird und das Setup abgebrochen wird.

Hat irgendwer Rat und weiß woran es liegen könnte?

Verkäufer (Notebooks-billiger.de) weigert sich zu helfen oder die Ware zurück zu nehmen und ich benötige das Gerät dringend, kann also keine Wochenlange Diskussion mit dem Verkäufer führen.


Vielen Dank im voraus!


Gruß

Gery
Mitglied: 45877
18.12.2008 um 12:27 Uhr
entweder direkt zurückschicken (gefällt nicht - 14 Tage umtauschrecht) oder ibm/lenovo support antanzen lassen.
du kannst vorher nochm al von einer live cd starten (ubuntu , knoppix, bartpe) um zu sehen ob es auch bei der live cd auftritt (hardwarefehler), wenn da nicht auftritt ist es ein software bzw. treiber problem, dann mal das system von der recovery partition/disk neu installieren.
Bitte warten ..
Mitglied: Gery00
18.12.2008 um 12:29 Uhr
das komische ist, Bios, abgesicherter Modus passt sauber.

Nur Windows normal geht nicht....


Umtausch ausgeschlossen, laut Notebooks-billiger.de, da ich es für einen Kunden beschafft habe und selbständig bin.
Wusste gar nicht, dass sowas funktioniert?
Bitte warten ..
Mitglied: Pandora
18.12.2008 um 14:20 Uhr
das komische ist, Bios, abgesicherter Modus passt sauber.
Versuch doch mal den Treiber bei Lenovo direkt runter zu laden und neu zu installieren. Wenn es im abgesicherten Modus läuft ist die Hardware wahrscheinlich in Ordnung.

Umtausch ausgeschlossen, laut Notebooks-billiger.de, da ich es
für einen Kunden beschafft habe und selbständig bin.
Wusste gar nicht, dass sowas funktioniert?
Wüßte ich auch nicht, der deutsche Gesetzgeber verlangt 2 Jahre Gewährleistung (0,5 Jahre Garantie) auf alle neuen Geräte. Aber auch laut AGB von notebooks-billiger hast du das Recht, wie vom Gesetzgeber verlangt, das Notebook innerhalb von 14 Tagen ohne Angabe von Gründen zurück zu schicken. Das ist allerdings kein Umtauschrecht, sondern dann ein Rücktritt vom Kaufvertrag.

Versuch es aber erstmal mit einem Treiber von Lenovo.

Gruß, Pandora
Bitte warten ..
Mitglied: Gery00
18.12.2008 um 14:50 Uhr
Ich habe mittlerweile weiter rumprobiert.

- Knoppix läuft sauber, wie Bios und abgesicherter Modus auch (schon erwähnt).

- Treiber komplett deinstalliert und neu gestartet.
Problem bestand dann nicht mehr, Grafikkarte wird als Standardgraka bzw. als HD3650 ohne installiere Treiber erkannt.

- Den neuesten Treiber bei Lenovo direkt runtergeladen, allerdings lässt sich dieser nur installieren, wenn ich ihn über die Commandline unattendet installiere (setup /k -SMS)
Ansonsten erhalte ich eine Fehlermeldung das keine Hardare gefunden wurde. Bei unattendet wird alles sauber installiert und nach dem Neustart besteht dasselbe Problem wieder...

- Diverse andere Treiber der Mobility HD3650, die sich allerdings nicht installieren liesen.
Im Internet konnte ich bis jetzt keinen sauberen Treiber der Mobility HD3650 finden, der passt.

Ein Hardwaredefekt kann also ausgeschlossen werden, solche Probleme bin ich bei Lenovo nicht gewohnt...
Bitte warten ..
Mitglied: 45877
18.12.2008 um 15:13 Uhr
bei lenovo gibt es doch die möglichkeit sich die treiber automatisch installieren zu lassen.

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=TVSU-UPD ...
Bitte warten ..
Mitglied: wellknown
23.12.2008 um 22:03 Uhr
Besuch uns mal unter http://thinkpad-forum.de/ . Hier findest Du alles zu Thinkpads und es wird (meistens) kompetent und schnell geholfen.

Problem dürfte sein, dass das T500 von Lenovo per default nur mit Vista geliefert wird, die Treiberunterstützung für XP "mau" ist. Entweder kann Dir jemand aus dem Forum helfen (ich habe kein T500) oder suche mal nach "Omega"-Treiber.

WN
Bitte warten ..
Mitglied: JCDescy
12.04.2010 um 14:02 Uhr
Hallo,

das ist zwar schon ein Uralt-Thread, aber hast Du jemals rausgefunden woran das lag? Hab gerade fast den selben Effekt auf dem gleichen Gerät ebenfalls mit XP, nur, dass der Fehler nur sporadisch auftritt und letztens auch von einem Bluescreen begleitet war.

Schöne Grüße!

John, der Thread-Archäologe


BTW: was ist ein Omega-Treiber und woher krieg ich den?
Bitte warten ..
Mitglied: JCDescy
15.04.2010 um 14:58 Uhr
OK, Omega-Treiber hab ich mittlerweile gefunden und getestet, hat aber nix gebracht. Gerät geht wohl zurück an Lenovo.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Exchange 2013 neu aufsetzten, da alte VM defekt (49)

Frage von ThunderbirdOP zum Thema Exchange Server ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Server-Hardware
gelöst Domäne neu einrichten (5)

Frage von DerNeueITler zum Thema Server-Hardware ...

Off Topic
gelöst Neu Gerät privat gekauft - Hersteller verweigert Gewährleistung (9)

Frage von pelzfrucht zum Thema Off Topic ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...