Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM LTO-3 Bandlaufwerk - Treiber für Windows XP

Frage Hardware Festplatten, SSD, Raid

Mitglied: Buford

Buford (Level 1) - Jetzt verbinden

29.12.2008, aktualisiert 18:38 Uhr, 11492 Aufrufe, 3 Kommentare

Ich suche für ein IBM LTO-3 Bandlaufwerk einen Treiber für Windows XP Pro (SP3, 32bit).

Das Laufwerk ersetzt einen defekten Certance LTO-3 Streamer, der nicht mehr in der Lage war die Bänder vollständig zu beschreiben.

Der Streamer wird im Gerätemanager als "IBM ULTRIUM-TD3 SCSI Sequential Device" unter "Andere Geräte" aufgelistet. Die von IBM erhältlichen Treiber für WinNT und Win2000/2003 werden nicht akzeptiert.

Der Streamer ist ansprechbar mit dem IBM TotalStorage Tape Diagnostic Tool und Tests sind erfolgreich durchführbar.

Das hier verwendete Tapeware 7 braucht allerdings einen Windows Treiber um das Gerät zu sehen.

Gibt es eine Möglichkeit um den IBM Streamer unter Windows XP mit Tapeware nutzen zu können?
Mitglied: Ickmus
30.12.2008 um 18:30 Uhr
Hallo,

wenn deine Tapeware-Version das IBM LTO3 unterstützt, dann brauchst du keinen Treiber im Windows.
Tapeware hat eigene Treiber und eigene Dienste um auf das Laufwerk zuzugreifen.
Das Laufwerk kann ruhig unter andere Geräte mit einem Fragezeichen stehen.
Dann kann halt NT-Backup nicht darauf zugreifen, aber das soll es ja auch nicht.

K.
Bitte warten ..
Mitglied: Buford
08.01.2009 um 13:45 Uhr
Leider enthielt meine Version von Tapeware keinen Treiber für das IBM LTO3 Laufwerk.

Nach längerem Suchen fand ich auf dem FTP-Server des Herstellers Yosemite die Datei "twtapdev_dellpv124t.zip" im Verzeichnis "/ftp/fixes/devices". Dies beinhaltet die Datei twtapdev.ini, die Einträge neuerer Laufwerke enthält. Hier findet sich dann auch die Sektion:

[IBM ULTRIUM-TD3]
shortErase=Y
mediaClass=9
developmentLevel=3
deviceBlockSize=65536
senseDataCleanFlag=Y
forcePageMode=Y
variableBlocks=N
OBDRshift=N

Die Einträge sind bis auf den Namen übrigens völlig identisch mit dem IBM ULTRIUM-TD2, der schon lange unterstützt wird. Da dies keine Treiberdatei sondern nur eine ini-Datei ist, frage ich mich nun schon, warum das Gerät nun ohne Treiber läuft. Vielleicht gibt es in Tapeware 7 einen allgemeinen LTO-Treiber und der gemeldete Name der Geräte muss einfach nur in der ini-Datei auftauchen.

So ließe sich vielleicht auch ein LTO4-Streamer ansprechen, wenn man IBM ULTRIUM-TD3 in IBM ULTRIUM-TD4 umändert. Die dort vorhandene Verschlüsselungsmöglichkeit wird dann aber wohl nicht funktionieren.

Erst später habe ich bemerkt, dass ich nicht das aktuelle Service-Pack benutzt habe. Das neueste unterstützt ebenfalls den IBM LTO3 Streamer. Aber: Never change a running system.
Bitte warten ..
Mitglied: Ickmus
08.01.2009 um 20:50 Uhr
Hallo,

Leider enthielt meine Version von Tapeware keinen Treiber für das
IBM LTO3 Laufwerk.
lt. Yosemitech Webseite wird das Ultrium TD3 ab Tapeware7 SP7c unterstützt.
Also neustes SP installieren und es wird gehen.

Nach längerem Suchen fand ich auf dem FTP-Server des Herstellers
Yosemite die Datei "twtapdev_dellpv124t.zip" im Verzeichnis
"/ftp/fixes/devices". Dies beinhaltet die Datei
twtapdev.ini, die Einträge neuerer Laufwerke enthält. Hier
findet sich dann auch die Sektion:

[IBM ULTRIUM-TD3]
shortErase=Y
mediaClass=9
developmentLevel=3
deviceBlockSize=65536
senseDataCleanFlag=Y
forcePageMode=Y
variableBlocks=N
OBDRshift=N
So siegt der entsprechende Eintrag aus.
Es kann aber sein dass noch andere Einträge in den generellen Abschnitten gemacht werden müssen.
Aber mit dem neusten SP ist alles da.

Die Einträge sind bis auf den Namen übrigens völlig
identisch mit dem IBM ULTRIUM-TD2, der schon lange unterstützt
wird. Da dies keine Treiberdatei sondern nur eine ini-Datei ist, frage
ich mich nun schon, warum das Gerät nun ohne Treiber läuft.
Da Tapeware die Geräte über generische SCSI-Kommandos anspricht (z.B. über das SPTI-Interface won Windows) und die "Treiberdaten" in der twtapdev.ini die entsprechenden Parameter liefern?

Vielleicht gibt es in Tapeware 7 einen allgemeinen LTO-Treiber und der
gemeldete Name der Geräte muss einfach nur in der ini-Datei
auftauchen.
Da es 4 verschiedene Hersteller von LTO-Laufwerkes gibt kann es keinen "generischen" Treiber für alle LTO-Laufwerke geben.
Ein Treiber von IBM funktioniert i.d.R. nicht mit Geräten z.B. von HP oder Tandberg Data.
Ausnahmen gibt es, da z.B. das Tandberg LTO FH ein OEM-Laufwerk von IBM ist.

So ließe sich vielleicht auch ein LTO4-Streamer ansprechen,
wenn man IBM ULTRIUM-TD3 in IBM ULTRIUM-TD4 umändert. Die dort
vorhandene Verschlüsselungsmöglichkeit wird dann aber wohl
nicht funktionieren.
Es kann aber sein dass du keine LTO4-Medien nutzen kannst, sondern nur LTO3.
Ich hab das mal mit einem Tandberg SLR140 probiert.
Der konnte zwar auf SLR100-Medien schreiben, aber nicht auf SLR140-Medien.
Das Tapeware7 kannte den neuen Medientyp SLR140 einfach nicht.
Mit dem dann gekommenen SP für Tapeware wurden auch diese Infos nachgeliefert und es funktionierte dann einwandfrei.

Erst später habe ich bemerkt, dass ich nicht das aktuelle
Service-Pack benutzt habe. Das neueste unterstützt ebenfalls den
IBM LTO3 Streamer. Aber: Never change a running system.
Ein SP bei Yosemite ist eine Neuinstallation unter Beibehaltung der Datenbank/Konfiguration.
Das ist absolut problemlos. Ich hab schon 100 mal ein SP bei Tapeware7 eingespielt. Da gab es nie Probleme.

K.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Bandlaufwerk Tandberg LTO 4 funktioniert nach Controllerwechsel nicht richtig
Frage von a-za-zServer-Hardware2 Kommentare

Hallo! Wir haben einen HP ProLiant Server mit VMWare drauf und Windows Server 2012 R2. Mit Yosemite Server Backup ...

Backup
"unbekanntes" LTO-3 Tape lesen?
Frage von 1410640014Backup17 Kommentare

Hallo, eine Sekretärin will von mir eine uralte Kundendatenbank von vor etwa 8 Jahren wiederhergestellt haben. Laut Archiv liegen ...

CPU, RAM, Mainboards
Installation von AHCI Treiber Windows XP
gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows Installation
Probleme mit SATA Treibern unter Windows XP
gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 16 StundenMicrosoft Office6 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 18 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 19 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 22 StundenMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Windows10-Schnellzugriff per Kommandozeile bearbeiten
Frage von SarekHLWindows 1010 Kommentare

Hallo zusammen, weiß jemand, wie ich per Kommandozeile (in einem Logon-Script) den persönlichen Dokumentenordner aus dem Schnellzugriff entferne den ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...