Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM LTO-3 Bandlaufwerk - Treiber für Windows XP

Frage Hardware Festplatten, SSD, Raid

Mitglied: Buford

Buford (Level 1) - Jetzt verbinden

29.12.2008, aktualisiert 18:38 Uhr, 11453 Aufrufe, 3 Kommentare

Ich suche für ein IBM LTO-3 Bandlaufwerk einen Treiber für Windows XP Pro (SP3, 32bit).

Das Laufwerk ersetzt einen defekten Certance LTO-3 Streamer, der nicht mehr in der Lage war die Bänder vollständig zu beschreiben.

Der Streamer wird im Gerätemanager als "IBM ULTRIUM-TD3 SCSI Sequential Device" unter "Andere Geräte" aufgelistet. Die von IBM erhältlichen Treiber für WinNT und Win2000/2003 werden nicht akzeptiert.

Der Streamer ist ansprechbar mit dem IBM TotalStorage Tape Diagnostic Tool und Tests sind erfolgreich durchführbar.

Das hier verwendete Tapeware 7 braucht allerdings einen Windows Treiber um das Gerät zu sehen.

Gibt es eine Möglichkeit um den IBM Streamer unter Windows XP mit Tapeware nutzen zu können?
Mitglied: Ickmus
30.12.2008 um 18:30 Uhr
Hallo,

wenn deine Tapeware-Version das IBM LTO3 unterstützt, dann brauchst du keinen Treiber im Windows.
Tapeware hat eigene Treiber und eigene Dienste um auf das Laufwerk zuzugreifen.
Das Laufwerk kann ruhig unter andere Geräte mit einem Fragezeichen stehen.
Dann kann halt NT-Backup nicht darauf zugreifen, aber das soll es ja auch nicht.

K.
Bitte warten ..
Mitglied: Buford
08.01.2009 um 13:45 Uhr
Leider enthielt meine Version von Tapeware keinen Treiber für das IBM LTO3 Laufwerk.

Nach längerem Suchen fand ich auf dem FTP-Server des Herstellers Yosemite die Datei "twtapdev_dellpv124t.zip" im Verzeichnis "/ftp/fixes/devices". Dies beinhaltet die Datei twtapdev.ini, die Einträge neuerer Laufwerke enthält. Hier findet sich dann auch die Sektion:

[IBM ULTRIUM-TD3]
shortErase=Y
mediaClass=9
developmentLevel=3
deviceBlockSize=65536
senseDataCleanFlag=Y
forcePageMode=Y
variableBlocks=N
OBDRshift=N

Die Einträge sind bis auf den Namen übrigens völlig identisch mit dem IBM ULTRIUM-TD2, der schon lange unterstützt wird. Da dies keine Treiberdatei sondern nur eine ini-Datei ist, frage ich mich nun schon, warum das Gerät nun ohne Treiber läuft. Vielleicht gibt es in Tapeware 7 einen allgemeinen LTO-Treiber und der gemeldete Name der Geräte muss einfach nur in der ini-Datei auftauchen.

So ließe sich vielleicht auch ein LTO4-Streamer ansprechen, wenn man IBM ULTRIUM-TD3 in IBM ULTRIUM-TD4 umändert. Die dort vorhandene Verschlüsselungsmöglichkeit wird dann aber wohl nicht funktionieren.

Erst später habe ich bemerkt, dass ich nicht das aktuelle Service-Pack benutzt habe. Das neueste unterstützt ebenfalls den IBM LTO3 Streamer. Aber: Never change a running system.
Bitte warten ..
Mitglied: Ickmus
08.01.2009 um 20:50 Uhr
Hallo,

Leider enthielt meine Version von Tapeware keinen Treiber für das
IBM LTO3 Laufwerk.
lt. Yosemitech Webseite wird das Ultrium TD3 ab Tapeware7 SP7c unterstützt.
Also neustes SP installieren und es wird gehen.

Nach längerem Suchen fand ich auf dem FTP-Server des Herstellers
Yosemite die Datei "twtapdev_dellpv124t.zip" im Verzeichnis
"/ftp/fixes/devices". Dies beinhaltet die Datei
twtapdev.ini, die Einträge neuerer Laufwerke enthält. Hier
findet sich dann auch die Sektion:

[IBM ULTRIUM-TD3]
shortErase=Y
mediaClass=9
developmentLevel=3
deviceBlockSize=65536
senseDataCleanFlag=Y
forcePageMode=Y
variableBlocks=N
OBDRshift=N
So siegt der entsprechende Eintrag aus.
Es kann aber sein dass noch andere Einträge in den generellen Abschnitten gemacht werden müssen.
Aber mit dem neusten SP ist alles da.

Die Einträge sind bis auf den Namen übrigens völlig
identisch mit dem IBM ULTRIUM-TD2, der schon lange unterstützt
wird. Da dies keine Treiberdatei sondern nur eine ini-Datei ist, frage
ich mich nun schon, warum das Gerät nun ohne Treiber läuft.
Da Tapeware die Geräte über generische SCSI-Kommandos anspricht (z.B. über das SPTI-Interface won Windows) und die "Treiberdaten" in der twtapdev.ini die entsprechenden Parameter liefern?

Vielleicht gibt es in Tapeware 7 einen allgemeinen LTO-Treiber und der
gemeldete Name der Geräte muss einfach nur in der ini-Datei
auftauchen.
Da es 4 verschiedene Hersteller von LTO-Laufwerkes gibt kann es keinen "generischen" Treiber für alle LTO-Laufwerke geben.
Ein Treiber von IBM funktioniert i.d.R. nicht mit Geräten z.B. von HP oder Tandberg Data.
Ausnahmen gibt es, da z.B. das Tandberg LTO FH ein OEM-Laufwerk von IBM ist.

So ließe sich vielleicht auch ein LTO4-Streamer ansprechen,
wenn man IBM ULTRIUM-TD3 in IBM ULTRIUM-TD4 umändert. Die dort
vorhandene Verschlüsselungsmöglichkeit wird dann aber wohl
nicht funktionieren.
Es kann aber sein dass du keine LTO4-Medien nutzen kannst, sondern nur LTO3.
Ich hab das mal mit einem Tandberg SLR140 probiert.
Der konnte zwar auf SLR100-Medien schreiben, aber nicht auf SLR140-Medien.
Das Tapeware7 kannte den neuen Medientyp SLR140 einfach nicht.
Mit dem dann gekommenen SP für Tapeware wurden auch diese Infos nachgeliefert und es funktionierte dann einwandfrei.

Erst später habe ich bemerkt, dass ich nicht das aktuelle
Service-Pack benutzt habe. Das neueste unterstützt ebenfalls den
IBM LTO3 Streamer. Aber: Never change a running system.
Ein SP bei Yosemite ist eine Neuinstallation unter Beibehaltung der Datenbank/Konfiguration.
Das ist absolut problemlos. Ich hab schon 100 mal ein SP bei Tapeware7 eingespielt. Da gab es nie Probleme.

K.
Bitte warten ..
Ähnliche Inhalte
Windows Server
KB4022168 und LTO vertragen sich nicht

Erfahrungsbericht von Meierjo zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (33)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...