Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM R51 USB 2.0 Port defekt?

Frage Hardware Notebook & Zubehör

Mitglied: Tundra

Tundra (Level 1) - Jetzt verbinden

20.01.2007, aktualisiert 17.10.2012, 9248 Aufrufe, 6 Kommentare

USB-Geräte werden nicht erkannt

Hi,

im Gerätemanager habe ich unter USB-Controller kein gelbes Ausrufezeichen.
Host-Controller und USB-Root-Hub stehen einwandfrei drin, trotzdem werden keine USB-Sticks erkannt.

Im BIOS ist USB enabled.

Windows XP habe ich komplett neu aufgesetzt.

Laut meinem Freund, dem der Laptop gehört, scheint der Port schon lange nicht mehr zu funktionieren.

Grüße
Guido
Mitglied: 16568
21.01.2007, aktualisiert 17.10.2012
Schon ma:

http://www.administrator.de/wissen/usb-usb-2.0-21399.html

durchgearbeitet?


Lonesome Walker
Bitte warten ..
Mitglied: Tundra
21.01.2007 um 13:13 Uhr
Hi,

Danke für den Tipp.
Viele Punkte aus dem Beitrag habe ich schon abgearbeitet gehabt.
Beim weiteren Testen habe ich auch festgestellt, das die Audio-Hardware ebenfalls nicht gefunden wurde.
Wenn keine Hardware gefunden wird, dann kann ich dazu auch keine Treiber installieren.
Versuche ich das trotzem bei der Soundkarte, schlägt die Installation fehl, da die Hardware nicht gefunden wird. Über den Hardware-Assistenten wird auch nichts eingeblendet.

Ein BIOS-Update hat nicht geholfen.

So wie es aussieht, hat der Laptop in Afrika wohl eine Überspannung abbekommen. Laut Berichten scheint das dort wohl öfters vorzukommen.

Gibt es ein Programm, um so etwas zu überprüfen.
Die normalen Diagnose-Tools finden nichts.

Scheinbar haben der USB-Chip und der Soundkarten-Chip einen Knacks abbekommen.

Grüße
Guido
Bitte warten ..
Mitglied: 17652
22.01.2007 um 11:00 Uhr
Überspannungsschaden an nem Laptop ?

dann wäre ja wenn das Netzteil hin...

Gruß
Markus
Bitte warten ..
Mitglied: Tundra
22.01.2007 um 12:39 Uhr
Hi Markus,

eigentlich sollte bei Überspannungen die Sicherung im Netzteil kaputt gehen, aber bei Stromschwankungen scheint das wohl nicht immer der Fall zu sein.
Da kann es wohl doch mal passieren, dass das Mainboard zu viel abbekommen hat.

Grüße
Guido
Bitte warten ..
Mitglied: TiBu87
26.12.2007 um 14:50 Uhr
hi da brauchst du jemand der sich mit ibm geräten auskennt und evtl auch ersatzteile hat.

das kann was kleines an dem board sein, kann aber auch was großes sein...

ich habe selbst ibm geräte und hab schon einiges repariert.
Bitte warten ..
Mitglied: Tundra
28.12.2007 um 09:17 Uhr
Bei einem Bekannten war vermutlich durch Überspannung der Port ebenfalls mal defekt gewesen.
Kurz vor Ende der Garantiezeit wurde das Mainboard innerhalb einer Woche getauscht.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Drucker und Scanner
USB-Drucker über virtuellen COM LPT- Port ansteuern (27)

Frage von magicman zum Thema Drucker und Scanner ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

LAN, WAN, Wireless
gelöst 1 Port in mehreren VLANs? (7)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...