Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM Raid Funktioniert nicht

Frage Hardware

Mitglied: cstrasser

cstrasser (Level 1) - Jetzt verbinden

02.04.2008, aktualisiert 03.04.2008, 3131 Aufrufe, 2 Kommentare

Guten Tag!

Habe ein Problem mit meinem IBM Server (xSeries 342 Type 8669-1TG)
Beim starten kommt die Fehlermeldung "SCSI BIOS not installed" --> Dadurch kann ich weder Booten noch sonst irgendetwas.
Danach will er immer eine Diskette (habe aber keine)!

Weis jemand was ich hier tun kann??? Wäre euch wirklich sehr dankbar!

Als ich Windows Server aufsetzen wollte, kam im Installer die Fehlermeldung, dass er keine festplatten gefunden hat. (Falls das zur Lösung beitragen könte)

mfg
Christoph Straßer
Mitglied: cstrasser
02.04.2008 um 20:49 Uhr
Also jez bin ich schon soweit das die festplatten gestartet werden.

Es kommt allerdings noch immer die Fehlermeldung

1 Logical Driver Offline
2 Drives Online defunkt

Und danach wieder

SCSI BIOS not installed

Hab schon Diverse Software von IBM heruntergeladen aber die möen mich anscheinend nicht.
Kurz hat sogar Windows Server zu Installieren funktioniert, aber während die Daten kopiert wurden, haben sich die Festplatten ausgeschalten!(sind aber noch weiter gelaufen nur nicht mehr richtig)

außerdem läuchtet vorne ein Rufzeichen auf (System Error Light)

mfg
Christoph Straßer
Bitte warten ..
Mitglied: Mobbi08
03.04.2008 um 07:55 Uhr
Moin Auch,

ich tippe mal darauf, das der RAID-Controller defekt ist. Vielleicht ist es auch lediglich die CACHE-Batterie des Controllers.

Ich hatte das Problem (ähnliche Symptome) auch einmal bei einem bereits installeiten Prduktiv-Server. Nach eienm Austausch des RAID-Controllers lief alles wieder wie schnuff.

Gruß

Mobbi08
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Microsoft Telefonaktivierungs App

(17)

Tipp von alik47 zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
Raid funktioniert nicht richtig (20)

Frage von Roadrunner777 zum Thema Windows Server ...

MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (18)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...