Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM Server 8645-21X Macht keinen Mucks?

Frage Hardware Server-Hardware

Mitglied: MSDOS10

MSDOS10 (Level 1) - Jetzt verbinden

11.03.2009, aktualisiert 19:26 Uhr, 3466 Aufrufe, 3 Kommentare

Ich habe von meinem Schwiegervater 2 IBM 8645-21X Server geschenkt bekommen beide Ohne ram.

Beim ersten einschalten gab es eine Fehlermeldung ---.---.--- laut Handbuch kein RAM installiert, nun habe ich von einem bekannten 2x 256 MB SD-RAM server ram ECC geschenkt bekommen eingebaut und es passiert wieder nichts diesmal piept er aber nicht. die Lämpchen neben den RAM-Bänken gehen an und eine orange leuchte an der vorderseite des gehäuses.

Ich hab bisher nur Erfahrungen mit normalen x86 Rechnern gesammelt und gemacht und merke im moment das mir mein Wissen bei diesem Server wohl nicht weiter hilft.

Benötigt der Server ggf beim erststart ne besondere einschaltprozedur oder so?

Der Server ist soweit nackt keine HDD usw. nur das Board RAM und 2 CPU's wovon eine keinen Kühlkörper hat?!

naja besten dank schonmal für weitere Infos.

Gruß DOSe
Mitglied: FISI-Azubi2010
11.03.2009 um 21:03 Uhr
Hi,

also grundsätlich solltest du erstmal sehen das die Kiste vollständig ist.

Und das er meckert wenn kein Ram installiert ist, ist doch schonmal ein gutes Zeichen. Das bedeutet das er aufjedenfall schonmal den POST (Power on Self Test) durchführt.

Bekommst du ein Bild?
Hast du schon mal einen Clear CMOS versucht?
Ist bei der Gehäuseleuchte was aufgemalt?

Dein Wissen von PC´s hilft dir bei Servern auch weiter, ein Server ist halt nur etwas reduntanter aufgebaut.

Gruß FISI-AZUBI2010
Bitte warten ..
Mitglied: MSDOS10
11.03.2009 um 21:54 Uhr
Nein ein Bild bekomme ich nicht.

Aber bei normalen PC's bekomme ich in der Regel ein bild wenn kein Fehlerton auftaucht was hier aber leider nicht der Fall ist.

hm ein Clear CMOS hab ich auch schon gesucht auf die schnelle bei dem Board aber noch nicht gefunden.

Im handbuch stand was mit JMP 33 aber in verbindung mit nem Eprom Flashen.....

Gruß DOSe
Bitte warten ..
Mitglied: Jochem
12.03.2009 um 11:55 Uhr
Moin,
die IBM-Rechner sind bei RAM etwas wählerisch, da reicht ECC nicht, das muß auch registriert sein. Daher leuchten auch die LEDs neben den RAM-Bänken, weil die mit dem Board nicht kompatibel sind. Und solange da kein passendes RAM drin ist, bootet die Kiste auch nicht weiter.
Such mal auf der IBM-Seite für System X nach Deinem System und schau Dir die zugehörigen Manuals an (Installation Guide, Users Guide, etc.) Da findest Du Hinweise auf die RAM-Bestückung. Mach Dich aber schon mal darauf gefaßt, daß Du evtl. für die Preise, die dafür aufgerufen werden, fast schon einen komplett neuen Rechner heutiger Bauart bekommst.

Gruß J chem
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Festplatten, SSD, Raid
IBM Server 4LG (6)

Frage von snajman zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst IBM x3500 m4 Server leiser machen (22)

Frage von ulfgaa zum Thema Server-Hardware ...

Windows Server
Mailserver auf Windows Server 2012 (7)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...