Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IBM Server reagiert nicht auf wiederholten Tastendruck

Frage Hardware

Mitglied: derElefant

derElefant (Level 1) - Jetzt verbinden

16.02.2009, aktualisiert 11:36 Uhr, 3807 Aufrufe, 2 Kommentare

Sehr komisch!

Hey Leute,

hab vor mir einen neuen IBM Server und brauche da jetzt ein paar Informationen aus dem BIOS.
Okay ins BIOS zu kommen ist ganz einfach außer man hat das Problem, wie ich im Moment, das er nicht die F1, F2 usw. annhemen will.
Also sprich wenn ich ihn hochfahre, zeigt er mir schön ganz am Anfang das Menü an, für was welche F-Taste gilt.
F1 = Setup
F2 = Diagnose
....

Okay gut, jetzt drücke ich F1 und der Server reagiert nicht drauf, egal welche Taste ich drücke er nimmt den befehl nicht an.

Ich hoffe ihr kennt euch da aus!

Ach die Tastatur funktioniert zu 100%!!!

Mit freundlichen Grüßen

derElefant
Mitglied: Kekskiller
16.02.2009 um 12:15 Uhr
Moin.

Du schreibst, der Server sei neu. Dann schließe ich einen defekten Controller mal aus (aber nichts ist unmöglich).

Bleibt die Frage

a) PS/2 oder USB-Tastatur? KVM oder direkt?

b) Ist auf dem Server schon etwas installiert bzw. hast Du die Möglichkeit, von einem Medium Deiner Wahl zu booten, ohne vorher ins Setup zu gehen, damit man stumpf die Möglichkeit einer Eingabe testen kann?

Gruß
Bitte warten ..
Mitglied: derElefant
16.02.2009 um 13:04 Uhr
Hat sich shcon geklärt, USB Port war defekt
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
gelöst IBM x3500 m4 Server leiser machen (22)

Frage von ulfgaa zum Thema Server-Hardware ...

Exchange Server
Exchange 2013 kein Support für Windows Server 2016? (1)

Frage von vBurak zum Thema Exchange Server ...

Exchange Server
gelöst Windows Server 2008 Domäne - Exchange Deinstallieren oder nicht (2)

Frage von jojo0411 zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...