Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IBM Server X3400 - DIMM Upgrade 4x4GB - Server erkennt nur 2 DIMM-Module - zeigt System-Error

Frage Hardware CPU, RAM, Mainboards

Mitglied: Alfred89

Alfred89 (Level 1) - Jetzt verbinden

28.01.2013 um 13:55 Uhr, 2633 Aufrufe, 3 Kommentare

Hallo Admins,

ich habe mir für meinen X3400 (7976)
4x 4GB DIMMs gekauft (Hynix).
Sind auch für diesen Servertyp verkauft worden und nun habe ich das Problem,
daß nach dem Memory-Check beim Booten die System-Error-Lampe an geht und ich
dazu die Meldung bekomme:

Error 289 DIMM D01 is disabled und
Error 289 DIMM D07 is disabled.

Bios ist auf dem aktuellen Stand, die gesamte RAM-Konfig. sieht jetzt so aus:

vorher 7GB (ohne Probleme gelaufen-war auch schon teilw. Hynix-Speicher)

2x 512 MB
2x 1 GB
2x 2 GB

Jetzt neu mit ERROR (22GB):
2x 1 GB
2x 2 GB
4x 4 GB

Das komische ist:
Im Bios bekomme ich die 22 GB als "Gesamt" angezeigt, als "available" dann jedoch nur 14GB.

Genauso, wenn ich die alte Knofig nehme mit den 7GB + 2x4GB (neu) = nur 11 GB available...
also genau die Hälfte.

Woran kann es denn nur liegen, daß er immer nur die Hälfte der neuen Module erkennt und benutzt
und die andere Hälfte mit Error 289 abschaltet?

Der Server kann laut IBM definitiv mit den 8 Bänken insg. 32GB max. verwalten.

habe sämtliche Manuals von IBM schon durchsucht, aber nichts davon würde helfen.


Bin für Vorschläge sehr dankbar...

Viele Grüße und nochmals Danke im Voraus
Alfred89

Mitglied: Pjordorf
28.01.2013 um 14:18 Uhr
Hallo,

Zitat von Alfred89:
aber nichts davon würde helfen.
Würde oder wird?

Bin für Vorschläge sehr dankbar...
Laufen die neuen Module für sich alleine?
Laufen die neuen Module in Kombination mit den 2*1GB?
Laufen die neuen Module in Kombination mit den 2*2GB?
Sind die Module in den richtigen Steckplätzen eingesetzt?
Sind es immer die gleichen Steckplätze die nicht wollen?
Läuft deine ursprüngliche 7GB Variante noch?
Welche Kombinationen sind laut IBM mit den von dir verwendten DIMM Modulen denn machbar?
Sind die Module alle vom gleichen Typ (FB usw.)?
Sind die von dir verwendeten Module von IBM freigegeben bzw. vom Hersteller der Module auch entsprechend für dein Server Zertifiziert?

Gruß,
Peter
Bitte warten ..
Mitglied: Alfred89
08.02.2013 um 11:44 Uhr
Hallo und Danke für die Antwort.

Es klingt sehr komisch, aber nachdem ich den Server einige Tage,
da krank gewesen, habe mit eingebauten DIMMs laufen lassen (inkl. der Error-LED)
habe ich ihn neu gestartet und plötzlich wurde alles richtig erkannt - kein Error mehr
zu sehen.
Mal wieder ein Fall von überirdischen Mächten!

Danke aber trotzdem für die Hilfe und Mühe!

Alfred
Bitte warten ..
Mitglied: Pjordorf
08.02.2013 um 12:08 Uhr
Hallo,

Zitat von Alfred89:
und plötzlich wurde alles richtig erkannt
Und plötzlich gab es einen Blauen Bildschirm und mein Server stand. Was soll ich tun. - wird deine nächste Frage hier sein. Wer hier an selbstheilungskräfte glaubt hat den falschen Glauben Entweder ein wackelkontakt Sockel/Modul oder es liegt ein echter Fehler vor. Diesen Server so im produktiven Betrieb laufen zu lassen ist grob fahrlässig.

Für diesen Thread dann bitte noch ein http://www.administrator.de/faq/32 dran pappen.

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst PRTG IBM Server überwachen (6)

Frage von Marcel94 zum Thema Netzwerkmanagement ...

Monitoring
Monitoring Software zeigt erkennt Switch nicht (4)

Frage von Ghost108 zum Thema Monitoring ...

SAN, NAS, DAS
Cache Upgrade StorWize v3700 (2)

Frage von bud5890 zum Thema SAN, NAS, DAS ...

Server-Hardware
IBM X3650 (7979) bootet nicht (2)

Frage von robsen71 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(3)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...