Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ibm server xSeries 345 netzwerk problem

Frage Microsoft Windows Netzwerk

Mitglied: xxSoN1xxx

xxSoN1xxx (Level 1) - Jetzt verbinden

22.04.2011 um 11:30 Uhr, 3863 Aufrufe, 10 Kommentare

Hallo Freunde habe mir einen IBM xSeries Server zugelegt

Hallo Freunde habe mir einen IBM xSeries Server zugelegt windows server 2003 installiert, doch ums verrecken kann ich die netzwerkkarte nicht zum laufen bringen alle driver installiert die ich bei IBM gefunden habe doch alles hilft nicht.


Meine Frage ist weiß jemand eine lösung für mich
Mitglied: aqui
22.04.2011 um 12:48 Uhr
Bitte WAS genau bedeutet "...kann ich die Netzwerkkarte nicht zum Laufen bringen" ?
  • Treiber OK und Check im Geräte Manager
  • Ggf. einmal einen Treiber des Netzwerk Chip Herstellers (Intel, Marvell, Broadcom) direkt versucht ?
  • Schon mal versucht eine feste statische IP einzugeben die selbst zu Pingen ?
  • Einmal eine Linux Live CD gebootet und gecheckt ob dort die Karte erkannt wird und funktioniert ?
usw. usw.
Mit deinem oberflächlichen Killer Argument ist ein qualifizierte Hilfe nicht möglich
Vielleicht ist die Karte aber auch wirklich physisch defekt, denn deine Shift Taste ist das auch. Ggf. dann doch ein Fall für den Umtausch ?!
Bitte warten ..
Mitglied: xxSoN1xxx
22.04.2011 um 14:06 Uhr
wenn ich blos wüste was der für ein hat intel marvell oder broadcom das gehäuse ist versigelt ich habe 12 monate garantie drauf ich habe drauf vertraut auf die driver von IBM

Die Karten werden erkannt

2x Intel Xeon 2.0 GHz/400/512 kB
4 GB RAM
2x 36.4 GB 15.000 RPM Hot Swap Ultra320 SCSI Festplatten (6 möglich)
CD-ROM
3.5" Diskettenlaufwerk
2 redundante Netzteile

Anschlüsse:
2x LAN 10/100/1000 Mbit/s
Bitte warten ..
Mitglied: 90776
22.04.2011 um 14:18 Uhr
Hallo

Zitat von xxSoN1xxx:
wenn ich blos wüste was der für ein hat intel marvell oder broadcom das gehäuse ist versigelt ich habe 12 monate
garantie drauf ich habe drauf vertraut auf die driver von IBM

ist nicht bindent, denn du musst zB an die HDD oder Laufwerke kommen

lad dir mal AIDA64 runter
unter Netzwerk müsstest du den Hersteller finden

Grüsse
Switcher
Bitte warten ..
Mitglied: Pjordorf
22.04.2011 um 14:31 Uhr
Hallo,

Zitat von xxSoN1xxx:
wenn ich blos wüste was der für ein hat intel marvell oder broadcom das gehäuse ist versigelt ich habe 12 monate
garantie drauf ich habe drauf vertraut auf die driver von IBM
Du Kaufst dir einen IBM xServer Modell 345x und hast keine Ahnung was da drin ist? Du hast doch die Unterlagen des Herstellers erhalten. Da steht es drin. Du kannst weiterhin auf die Website des Herstellers schaun und dort nachlesen. Da du ein grosses Geheimniss aus deinem Server machst (IBM -Type-Model Number, die steht hinten drauf) können wir hier nur raten. Auf gut glück: Schau mal unter http://www.redbooks.ibm.com/xref/usxref.pdf auf Seite 15 unter Ethernet Controller nach. Aber vermutlich ist deiner unter http://www.redbooks.ibm.com/xref/usxref-w.pdf auf Seite 185 zu finden, oder?

Die Karten werden erkannt
Als was?

Gruß,
Peter
Bitte warten ..
Mitglied: xxSoN1xxx
22.04.2011 um 14:36 Uhr
Hi Switcher

Nein Finde kein hersteller für die netwerk karte.

Grüsse sOn1x
Bitte warten ..
Mitglied: xxSoN1xxx
22.04.2011 um 14:41 Uhr
Hi Peter ich mach kein Geheimniss draus

IBM server xSeries 345 Type 8670-11X

2x Intel Xeon 2.0 GHz/400/512 kB
4 GB RAM
2x 36.4 GB 15.000 RPM Hot Swap Ultra320 SCSI Festplatten (6 möglich)
CD-ROM
3.5" Diskettenlaufwerk
2 redundante Netzteile

Anschlüsse:
2x LAN 10/100/1000 Mbit/s
Bitte warten ..
Mitglied: Pjordorf
22.04.2011 um 14:48 Uhr
Hallo,

Zitat von xxSoN1xxx:
Type 8670-11X
Wie ich dir schon zum zweiten Link oben schrieb, Seite 185 ist dein Favorit. Dort steht: Intel 82546EB und sonst noch alles andere was du wissen willst (Chipsatz, VGA etc)

Gruß,
Peter
Bitte warten ..
Mitglied: xxSoN1xxx
22.04.2011 um 15:05 Uhr
hi Peter vieleicht verstähst du micht jetzt schau dir mal das foto an.


Link : http://img34.imageshack.us/i/serverb.png/
Bitte warten ..
Mitglied: Pjordorf
22.04.2011 um 15:23 Uhr
Hallo.

Zitat von xxSoN1xxx:
Bilder lassen sich auch hier im Forum einstellen (kommt besser).

lass mich Raten:
Im BIOS die Netzwerkkarte(n) deaktiviert
Netzwerkkarte(n) defekt (grund des verkaufs?)
Chipsatztreiber nicht installiert

Gruß,
Peter

PS. Warum hast du das nicht in deinem OT geschrieben?
Bitte warten ..
Mitglied: aqui
29.04.2011 um 11:45 Uhr
Vermutlich hat er nun eh das Interesse an eine sinnvollen Lösung verloren was das mangelnde Feedback ja klar zeigt
Hoffentlich reichts dann noch für ein
http://www.administrator.de/index.php?faq=32 ??
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst PRTG IBM Server überwachen (6)

Frage von Marcel94 zum Thema Netzwerkmanagement ...

Server-Hardware
gelöst IBM x3500 m4 Server leiser machen (22)

Frage von ulfgaa zum Thema Server-Hardware ...

Debian
Debain Problem Bei der Netzwerk Einrichtung (V-Server) (4)

Frage von EricG95 zum Thema Debian ...

Netzwerkmanagement
IBM USV verliert Kommunikation (4)

Frage von robbi1234 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...