Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IBM Server xseries 345, Windows 2003 Installieren? Problem mit Raid

Frage Entwicklung Installation

Mitglied: FFAhnungslos

FFAhnungslos (Level 1) - Jetzt verbinden

18.06.2010 um 08:24 Uhr, 6018 Aufrufe, 7 Kommentare

Hallo, hab hier folgendes Problem,
hab ein ibm server xseries 345 bekommen und würde gerne win server2003 installieren,
habe aber keine ahnung wie ich das anstellen soll! Hab schon einige schlaflose Nächte hinter mir...
Er sagt mir immer das er keine Festplatte hat? sind aber 2 verbaut..
Mitglied: NEWTEK79
18.06.2010 um 08:48 Uhr
Moinsen,

also dein Fehler liegt daran das du einen IBM Server hast..... NEIN, Spass beseite.....

Richte doch erstmal das Raid ein, geh übers BIOS in den Raid Controller, sag ihm welches Raid er nehmen soll, was ja bei 2x HDDs warscheinlich sinnvoll wäre ein Raid1.

Und dann kannste auch installieren....

Viel Glück...

Gruss NEWTEK79
Bitte warten ..
Mitglied: FFAhnungslos
18.06.2010 um 08:55 Uhr
Danke für die schnelle Antwort,
Im Bios kann ich aber nix einstellen er findet ja nichtmal die festplatten...
Ich werd noch wahnsinnig mit der kiste!
Bitte warten ..
Mitglied: SamvanRatt
18.06.2010 um 08:56 Uhr
Hi
du brauchst auch den passende RAID Treiber; auf den IBM Seiten findest du alles zu dem Gerät+Treiber; Disk erstellen und mit F6 starten=> geht; wenn du dann noch keine HDs siehst ist noch kein Volumen erzeugt worden; dafür mußt du dann die Storage iso CD laden, brennen und damit booten (ist eine Linux update+Konfig Tool), dort erstellen und dann gehts weiter; nahezu wie bei jedem anderen Server halt auch (eine BIOS Funktion wäre schön gewesen, aber das GUI ist auch nicht viel langsamer bietet aber vieles anderes auch), vergleichbar mit den HP Arrays welche auf BIOS Ebene nur minimale Funktionen bieten und erst mit der GUI erlebbar sind.
Gruß
Sam
Bitte warten ..
Mitglied: FFAhnungslos
18.06.2010 um 09:17 Uhr
Danke, hast du noch einen link dafür?
stelle mich glaub ich echt doof an dabei...
Bitte warten ..
Mitglied: NEWTEK79
18.06.2010 um 09:37 Uhr
Bei den neuen IBM Kisten kannst du direkt aus dem Bios den Raid controller ansprechen.... und dann die Platten ins Raid hängen...

Jedoch lange nicht so gut wie bei HP Servern.... aber es geht...

Bei meiner x350 konnte ich aber auch beim Booten in den Raid controller rein, und das Raid dann konfig. und ohne die Konfig, ist das doch klar, das er keine HDD beim Installieren findet.

NEWTEK79
Bitte warten ..
Mitglied: FFAhnungslos
18.06.2010 um 11:05 Uhr
ich weiß nicht, irgendwie komme ich hier nicht weiter...
Bitte warten ..
Mitglied: SamvanRatt
20.06.2010 um 21:21 Uhr
Hi
ich dachte so an
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndoc ...
oder
http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndoc ...
evtl ist es aber so wie Newtek schreibt und alles geht mittlerweile (der 345 hat auch schoin einige Zeit auf dem Buckel...) via TUI wie bei meinen HPs auch. Du benutzt doch die Treiber via Diskette dazu oder (=http://www-947.ibm.com/systems/support/supportsite.wss/license?location ..?
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...