Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IBM Server xseries x460 - RAID zum laufen bringen

Frage Hardware Server-Hardware

Mitglied: Feilchenblau

Feilchenblau (Level 1) - Jetzt verbinden

23.12.2013, aktualisiert 02.02.2014, 2671 Aufrufe, 30 Kommentare, 1 Danke

Guten Tach liebe Freunde,
ich habe einen alten Server von IBM - xseries x460 8872 - mit 16BG RAM, Adaptec RAID und 5 2,5" Festplatten günstig bekommen.

Ich wollte den jetzt ausprobieren und bissl was installieren wenn es läuft, aber ich kann den RAID nicht konfigurieren. In BIOS gibt es keine Einstellungen, dann kann man beim booten mit CTRL+A in die SAS Configuration rein, aber dort gibt es auch keine RAID settings, man kann dort nur die Festplatten prüfen, formatieren oder Informationen auslesen.

Beim googeln bin ich auf die ServerRAID Support CD 7.12.14 gestossen, die soll eigentlich das fehlende Programm für die Konfiguration des RAID stellen. Doch diese CD findet kein RADI auf den System.

Gibt es eine andere Möglichkeit das zu konfigurieren? Hat wer hier Erfahrung mit solchen Servern?
30 Antworten
Mitglied: colinardo
23.12.2013, aktualisiert um 12:46 Uhr
Hallo Feilchenblau,
kenne die IBM-Server jetzt nicht, aber wenn es ein Adaptec-Controller ist sollte die RAID-Config eigentlich dort zu finden sein wo du bereits mit CTRL-A reingegangen bist, unter Options > Array Configuration Utility

Eventuell musst du die Disks erst alle formatieren oder "Initialisieren" das er die RAID-Option anbietet.

Um welchen Adaptec-Controller handelt es sich denn?

Grüße Uwe
Bitte warten ..
Mitglied: Feilchenblau
23.12.2013 um 15:13 Uhr
Ich weiß nicht genau. Auf den Adaptec Chip steht: AIC-9410W

Ich lass mal die Tests durchlaufen und formatiere die Platten.
Bitte warten ..
Mitglied: colinardo
23.12.2013 um 15:17 Uhr
Zitat von Feilchenblau:

Ich weiß nicht genau. Auf den Adaptec Chip steht: AIC-9410W
ist der auf dem Mainboard integriert ?
Bitte warten ..
Mitglied: Dobby
23.12.2013 um 15:50 Uhr
Hallo,

Ich weiß nicht genau. Auf den Adaptec Chip steht: AIC-9410W
Adaptec AIC9410W = Adaptec 4000 SAS Controller
Als integrierte SAS Controller also OnBoard gab es bei einigen Supermicro Boards echte Probleme und daher
würde ich mal versuchen, die letzte verfügbare Firmware zu dem Controller zu ergattern und dann erst mal
ein Update zu machen.

@colinaro hat recht bei einigen Controllern muss man die Festplatten erst alle formatieren und dann
werden dies vom Controller erst erkannt und lassen sich auch erst dann zu einem RAID zusammen
schließen.

Gruß
Dobby
Bitte warten ..
Mitglied: Feilchenblau
23.12.2013, aktualisiert 02.02.2014
Also im inneren des Servers sind senkrecht eingesetzte Karten, die eine hat Video und USB Anschlüsse, darauf befindet sich der Chip.
b95e396fc3db7ae5b67f2d6ed9c323a4 - Klicke auf das Bild, um es zu vergrößern

Ich habe noch ein paar Bilder gemacht
a6a2898fb05791741a1ba5c2b1608be2 - Klicke auf das Bild, um es zu vergrößern

f30d0cb081d486ae66e3a8509f5dad08 - Klicke auf das Bild, um es zu vergrößern
be779884aaf41f1a27401ec919172156 - Klicke auf das Bild, um es zu vergrößern
7d46f406d3296aa78d2f114d5b68dd67 - Klicke auf das Bild, um es zu vergrößern
9fc3fe3ca833bb24171081c8ca07cd51 - Klicke auf das Bild, um es zu vergrößern
2e9bec7c20158712450e319bad8c93ff - Klicke auf das Bild, um es zu vergrößern
47af12fe2c46d0a8bd8c039187b4d4d5 - Klicke auf das Bild, um es zu vergrößern

Am Start kommt für eine sehr lange Zeit die Meldung wie auf dem ersten screen: "Waiting for primary server". Dann wird es nach ca. 10-15 Minuten wg. Timeout abgebrochen. Vielleicht hat es damit was zu tun?
Bitte warten ..
Mitglied: Feilchenblau
23.12.2013 um 20:57 Uhr
Ich formatiere die Festplatten, aber das dauert. Es sind 300er.
Bitte warten ..
Mitglied: colinardo
23.12.2013, aktualisiert 24.12.2013
Zitat von Feilchenblau:
Bitte keine externen Bilderlinks (viele davon gehen gar nicht), du kannst Bilder deinem ursprünglichem Beitrag hinzufügen indem du auf "Beabeiten" klickst und oberhalb des Beitrags findest du dann den Tab "Bilder hinzufügen".

"Waiting for primary server"
Ich würde sagen da ist noch jede Menge Mist vom Vorgänger drauf konfiguriert, am besten mal das Bios auf Default-Werte zurücksetzen.

Sieht so aus als bräuchte man doch diese Spezielle CD für die x460 Series.
Diese CD müsste den Controller auf deinem System eigentlich unterstützen: IBM ServeRAID Support CD v9.30 (signed) - IBM BladeCenter and System x
Man beachte, von diesen CDs gibt es jede Menge, nicht jede unterstützt hier jeden Controller !

Arbeite dich mal durch das Service Handbuch des x460:
http://public.dhe.ibm.com/systems/support/system_x_pdf/49y0055.pdf

Alle Downloads für den x460:
http://www-947.ibm.com/support/entry/portal/sdd/older_system_x/xseries_ ...

Grüße Uwe
Bitte warten ..
Mitglied: broecker
24.12.2013 um 11:41 Uhr
"waiting for primary server" klingt nach einer zwei-GEHÄUSE-Maschine, d.h. (wirklich!) da sind zwei oder mehr Maschinen über externe (kurze) CPU-Bus-Leitungen verbunden und bilden so z.B. eine 8-Linien-Maschine.
Wie und ob man die Maschine als "erste" konfigurieren kann, weiß ich nicht, ich dachte, daß bei IBM die weiteren Maschinen andere Modellnummern aufweisen würden.
Ich kann leider nur das erste Bild aufrufen, die anderen sind Account-Geschützt, das erste zeigt mit dem PowerPC-Chip und VGA m.E. eine RSA-Karte (?) - da hängt doch kaum die SAS-Backplane drann?
Bitte warten ..
Mitglied: Feilchenblau
24.12.2013 um 12:43 Uhr
Die Fotos habe ich jetzt nachgebessert - s.o. Auf der Karte ist noch eine kleine Karte dran. Ich kenne mich mit solchen hochprofessionellen Servern nicht ausreichend aus um etwas zu sagen.

Ein Foto von oben:
5be6612c521303647e28037c2e22ac90 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Feilchenblau
24.12.2013 um 12:44 Uhr
Zitat von colinardo:

> Zitat von Feilchenblau:
Bitte keine externen Bilderlinks (viele davon gehen gar nicht), du kannst Bilder deinem ursprünglichem Beitrag
hinzufügen indem du auf "Beabeiten" klickst und oberhalb des Beitrags findest du dann den Tab "Bilder
hinzufügen".

> "Waiting for primary server"
Ich würde sagen da ist noch jede Menge Mist vom Vorgänger drauf konfiguriert, am besten mal das Bios auf Default-Werte
zurücksetzen.

Sieht so aus als bräuchte man doch diese Spezielle CD für die x460 Series.
Diese CD müsste den Controller auf deinem System unterstützen:
[http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-64669 IBM ServeRAID Support CD v9.30 (signed) - IBM
BladeCenter and System x ]
Man beachte, von diesen CDs gibt es jede Menge, nicht jede unterstützt hier jeden Controller !

Arbeite dich mal durch das Service Handbuch des x460:
http://public.dhe.ibm.com/systems/support/system_x_pdf/49y0055.pdf

Alle Downloads für den x460:
http://www-947.ibm.com/support/entry/portal/sdd/older_system_x/xseries_ ...

Grüße Uwe

Hallo Uwe,
herzlichen Dank für den Bildertipp und den Link. Ich werde es ausprobieren, die Bilder habe ich schon umgestellt.
Bitte warten ..
Mitglied: broecker
24.12.2013 um 13:43 Uhr
So, jetzt Zeit und wieder im Plan: bitte kläre, ob Du nicht ein MXE460 statt x460 hast, das sind die von mir erwähnten weiteren Gehäuse, die erst mit dem ersten x460 (über SMP-Ports - Seite 5 im Service Handbuch) angeschlossen würden.

Bitte ermittle die Modell-Nummer auf dem Gehäuse und poste sie hier: vorzugsweise nicht nur auf der Blende gucken, die werden im RZ gerne vertauscht - es gibt ein vierstelliges Modell und eine dreistellige Konfigurationskennung - z.B. 8872-1RU.
8874 wäre das MXE460.

Ist es ein MXE, wäre m.E. der Fall noch nicht hoffnungslos, aber der RAID-Controller wäre dann das geringste Problem...,
dann sollte man im BIOS umkonfigurieren können.

Bootet das Ding nach dem Timeout denn von CD? - da Du die Platten formatierst vermute ich es fast? (darin?)

HG
Mark Bröcker
Bitte warten ..
Mitglied: Feilchenblau
24.12.2013 um 15:11 Uhr
So, die CD v9.30 wurde runtergeladen, gebrannt und ausprobiert. Aber auch die findet den Controller nicht.

8dc96a18fb2866731393d7b010846a02 - Klicke auf das Bild, um es zu vergrößern
7fd7803b4039ffbf2f6c875363b1d90d - Klicke auf das Bild, um es zu vergrößern
31cf68ac4664c67f661364224464f2fa - Klicke auf das Bild, um es zu vergrößern

Das ist exakt gleich wie bei der ServerRAID 7.12.14 CD
Bitte warten ..
Mitglied: Feilchenblau
24.12.2013, aktualisiert um 15:14 Uhr
Hallo Mark,
ich weiß noch nicht wie ich das sonst feststellen soll, aber ich hoffe das Bild klärt die Sache auf.
644d8e41388951e97a09ac1b3ef74206 - Klicke auf das Bild, um es zu vergrößern

Er bootet von der CD.
Bitte warten ..
Mitglied: Feilchenblau
24.12.2013 um 15:24 Uhr
Das Formatieren der Festplatten hat im Controller BIOS leider keine neuen Optionen freigeschaltet.
Bitte warten ..
Mitglied: broecker
24.12.2013 um 15:55 Uhr
na, interessant wäre, ob anstelle von 8872-CTO auf dem Gehäuse (Blech) noch 8874-xxx steht, 8872-xxx ist die Variante, die selbst ohne weitere Gehäuse laufen sollte, also schonmal gut!

damit, daß er von CD bootet, sollte das Thema auch ersteinmal unwichtig sein Timeout - so what - täglich wirst Du den Rechner wegen des Stromverbrauchs sicher ohnehin nicht betreiben (und neustarten) wollen...

Zum Booten von Platte gibt es generell noch drei Stellen, 1. BIOS: Startreihenfolge UND 2. Bootmedien - beides im BIOS zu setzen, wobei das BIOS nicht zwingend (nur) HDX kennt, sondern auch PCI(-X)-Karten eventuell braucht, wie schon durch andere geschrieben, würde ich auch das BIOS ersteinmal auf Default-Werte zurückstellen (Speichern nicht vergessen), dann möglichst viele entsprechende Boot-Optionen zuschalten und leider wieder durchprobieren...

Danach kann man im SAS-Controller-BIOS üblicherweise ein RAID konfigurieren, wobei ich auf den Screenshots davon nichts sehe UND dann einem logical Volume (aus den physischen Platten gebildet) dann die BOOT-Option (3.) zuweisen.
3. sollte man auch einer einzelnen Disk - wie hier eventuell - zuweisen können.

Stimmen die drei Stellen, klappt das Booten von Disk...

Ich würde erst Installation eines Linux/(notfalls) Windows von CD auf eine Platte probieren und erst im nächsten Schritt nochmal das RAID vornehmen.
Bitte warten ..
Mitglied: colinardo
24.12.2013, aktualisiert 25.12.2013
So, hab mich nochmal schlau gemacht... Vermutlich hast du eine Variante mit einem Controller ohne RAID Funktion ergattert. Der AIC-9410W-Chip ist ja erst mal nur ein Zero-Level-RAID SAS-Controller, für RAID benötigt er noch einen Zusatzchip der die RAID-Modi freischaltet. In älteren Modellen musste man dazu eine Add-On Platine auf den Controller stecken, ob das bei diesem System noch geht kann ich nicht sagen, wahrscheinlich muss hier die ganze Karte getauscht werden, oder es wird eine Zusatzkarte benötigt. Das Bild des Controllers ist zu verwackelt ... irgendwo auf der Platine sollte noch irgendwo eine Bezeichnung dessen stehen, check das nochmal.

Grüße Uwe
Bitte warten ..
Mitglied: IBM8866
25.12.2013 um 11:36 Uhr
Hallo,

auf die richtige Reihenfolge kommt es an.

erst mal - die Festplatten hinzufügen.

Dann mit diesen ein RAID erzeugen .

Das Raid kann dann auch unter einem Betriebssystem formatiert werden - nachdem es dort "gefunden" und installiert wurde.



Der Server hat auch einen RSA Prozessor - Remote Supervisor Adapter - erstmal Watchdog Aus!

(Versuch - wenn es so nicht klappt erst mal alle Hardware Updates zu fahren - ich hab das mit CDRW`s gemacht.... )
Bitte warten ..
Mitglied: Feilchenblau
25.12.2013, aktualisiert um 13:57 Uhr
Ich habe noch ein paar Screenshots mehr gemacht. Aufgrund deines Beitrages ahne ich aber schlimmes...
7d00db28dd1a0fc11baeb2ac4daa7378 - Klicke auf das Bild, um es zu vergrößernf26c7134b53d115e63fbf31144502525 - Klicke auf das Bild, um es zu vergrößern83e26dff8e4814df51f67efd2fdc680a - Klicke auf das Bild, um es zu vergrößern01a280b805e4d557104803288cb05058 - Klicke auf das Bild, um es zu vergrößernb8b72a6abbf1105d42d1c5af136cca0b - Klicke auf das Bild, um es zu vergrößernbdbc117568cbc436b06724389e4b41c1 - Klicke auf das Bild, um es zu vergrößernc8fd38e74f7521a2100e349c8b87c4f7 - Klicke auf das Bild, um es zu vergrößern

Und hier ist ein kürzerer Port (2 von rechts) zu sehen, welcher leer ist dort aber ServeRAID 8i steht.
0cd83f30554e9ffe41bb4701a7020707 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Feilchenblau
25.12.2013 um 13:41 Uhr
Ich habe noch ein paar Screens geschossen. Kann es sein, dass diese Karte doch fehlt und der Adaptec Chip nur ein Teil des RAID Controllers ist aber eine weitere Steckkarte benötigt wird? Auf der großen Karte hängt eine kleinere blaue dran.
Bitte warten ..
Mitglied: colinardo
25.12.2013, aktualisiert 27.12.2013
Zitat von Feilchenblau:
Ich habe noch ein paar Screens geschossen. Kann es sein, dass diese Karte doch fehlt und der Adaptec Chip nur ein Teil des RAID Controllers ist aber eine weitere Steckkarte benötigt wird?
sieht so aus ... wenn schon die RAID-Einträge im Adapter Bios fehlen...
Auf der großen Karte hängt eine kleinere blaue dran.
Das ist der Remote Supervisor Adapter

Ruf nach den Feiertagen am besten mal kurz bei IBM an, die können dich sicher gleich aufklären.
IBM Hardware Support (in deutscher Sprache): 
Toll free: 0800 5 253553 (für Anrufe innerhalb Deutschlands) 
Tel: +49 1805 253553 (für Anrufer außerhalb Deutschlands) 
Grüße Uwe
Bitte warten ..
Mitglied: Feilchenblau
27.12.2013 um 13:03 Uhr
Ich habe dort angerufen, aber da dies ein Server ohne angemeldeten Support ist, wurde mir vorgeschlagen einen Ticken anzulegen, der würde dann gegen Rechnung bearbeitet. Der Preis hierführ wären... 570,00 € (hahaha). Da mache ich natürlich nicht mit.
Bitte warten ..
Mitglied: Feilchenblau
27.12.2013 um 13:05 Uhr
Scheint aber doch keine Karte eingebaut zu sein, der Adaptec Chip ist wohl nur ein Teil dessen was alles für RAID benötigt wird. Kannst du dir noch die letzten Bilder ansehen und mir sagen was du darüber denkst? Konkret ist der Slot mit der Bezeichnung "ServeRAID 8i" gemeint.
Bitte warten ..
Mitglied: colinardo
27.12.2013, aktualisiert um 19:11 Uhr
Zitat von Feilchenblau:

Scheint aber doch keine Karte eingebaut zu sein, der Adaptec Chip ist wohl nur ein Teil dessen was alles für RAID
benötigt wird. Kannst du dir noch die letzten Bilder ansehen und mir sagen was du darüber denkst? Konkret ist der Slot
mit der Bezeichnung "ServeRAID 8i" gemeint.
wie schon gesagt, du brauchst folgende Add-On-Karte:
IBM ServeRAID 8i 256 MB SAS Raid Controller 39R8731 PCI-X Addon-Card für 39,99 EUR (Die sollten doch noch drin sein), dann klappts auch mit dem RAID
Der Preis hierführ wären... 570,00 €
Die haben echt ein Rad ab ....

Grüße Uwe
Bitte warten ..
Mitglied: Feilchenblau
27.12.2013, aktualisiert um 13:54 Uhr
Zitat von colinardo:

> Zitat von Feilchenblau:
> Der Preis hierführ wären... 570,00 €
Die haben echt ein Rad ab ....


In der Tat ist aber angeblich gleich ein Techniker mit an Bord. Das Problem ist - ich benötige nur eine simple Antwort (für IBM simpel) und keinen Techniker. Offenbar gibt es dort aber nur Optionen für komplexe Fragen.

@ in dem Post vor Dir hatte ich aber an broecker geschrieben. Vielleicht hätte ich lieber zittieren lassen um die Verwirrung zu vermeiden.
Bitte warten ..
Mitglied: colinardo
LÖSUNG 27.12.2013, aktualisiert 02.02.2014
HeyHo,
hab gerade mal mit einem befreundeten Techniker gesprochen der jemand bei IBM kennt, der sagt, das du definitiv die obige Zusatzkarte benötigst damit die RAID-Funktionen freigeschaltet werden !
Also wirst du wohl oder übel die 40€ noch investieren müssen.

Grüße Uwe
Bitte warten ..
Mitglied: Feilchenblau
28.12.2013 um 17:35 Uhr
Hallo Uwe,
danke schön für deine Mühe. Ich werde die Karte bestellen und hoffe, dass es dann klappt. Würde mich übrigens interessieren wieso das ein 2-Komponenten System ist. Wieso der Adaptec Chip schon verbaut ist. Ist evtl. auch der 'normale' Kontroller von Adaptec?
Bitte warten ..
Mitglied: broecker
28.12.2013 um 17:39 Uhr
Hardware-RAID ist häufig bei professionellen Servern ein Extra-Feature, bei dem man schon "glücklich" sein muß, wenn's nicht nur ein Software-Key ist, einfach ein Bezahl-Modell.
HG
Mark
Bitte warten ..
Mitglied: mwannema
30.12.2013 um 13:14 Uhr
hallo zusammen,

beim X460 ist egal ob es der mit M oder ohne Version ist. die HW ist identisch und unterscheidet sich nur durch das DVD Laufwerk. die M sind aber normal als sup Chassis für die infiniband kopplung gedacht. für 2 4 oder 8 fach knoten.

wichtig ist beim X460 nur mit serveraid 8i zu arbeiten. die anderen werden zum teil nicht sauber unterstützt. das raid kann bei aktueller Firmware über CLI direkt auf dem kontroller konfiguriert werden.

wenn es lange dauert deutet dies auf ein kontroller Problem hin. normal dauert das nur ein paar Sekunden.

Installation 2008 geht noch. für Server 2012 gibt es keinen Support / keine Möglichkeiten. ich habs zumindest bist jetzt nicht hinbekommen.

das sagt der Hersteller dazu:
http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/no ...
Bitte warten ..
Mitglied: Feilchenblau
02.02.2014 um 19:19 Uhr
So, die Karte habe ich gekauft, eingebaut und damit erfolgreich den RAID konfiguriert. Ich bedanke mich herzlich bei allem für die Hilfe.
Bitte warten ..
Mitglied: Feilchenblau
02.02.2014 um 19:20 Uhr
Danke für Deine Hilfe.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Hyper-V
gelöst Hyper-V Server neuinstallieren wegen RAID Änderung (4)

Frage von vBurak zum Thema Hyper-V ...

Festplatten, SSD, Raid
IBM Server 4LG (6)

Frage von snajman zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Welchen RAID Controler? Welche Server Festplatten dazu? (21)

Frage von Roberto-G zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...